X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

Warning: Unresponsive Plugin; Shockwave flash may be busy, or it may have stopped responding.

Posted

I've been using firefox for a really really long time, and I play quite a lot of facebook games. Yesterday morning, things were working perfectly fine, but later in the day, I suddenly started getting these shockwave errors. I can't recall downloading anything and I must have uninstalled and reinstalled the flash player at least 8 times. It's honestly starting to frustrate me. I love firefox, but if the browser refuses to work, I probably won't be using it for much longer.

Chosen solution

This thread is now 5 pages and so excessively long. The comments possibly do not all relate to exactly the same problem.
(Just unlocking temporarily to comment this page at August 2013 has had about 156 thousand Views. It was opened in April so that is over 10 thousand hits a week)


At this point it is going to be impossible to propose a solution that everyone will agree on. I will lock this thread, marking this post as the solution and link to some of the post most likely to be helpful:

Potentially Useful posts


I think really it would have been better to lock this thread earlier. Threads are best when they are definitely a single problem with solutions, rather than being about a symptom with many possible causes.

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.31 (KHTML, like Gecko) Chrome/26.0.1410.64 Safari/537.31

More Information

Application Basics
Name
Firefox
Version
20.0.1
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
avast! WebRep
8.0.1483
false
wrc@avast.com
Norton Toolbar
2012.5.11.8
false
{2D3F3651-74B9-4795-BDEC-6DA2F431CB62}
Norton Vulnerability Protection
10.1.0.68 - 1
false
{BBDA0591-3099-440a-AA10-41764D9DB4DB}
Skype Click to Call
6.7.0.12055
false
{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
358400
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size.use_old_max
false
browser.cache.disk.smart_size_cached_value
358400
browser.places.smartBookmarksVersion
4
browser.startup.homepage_override.buildID
20130409194949
browser.startup.homepage_override.mstone
20.0.1
dom.mozApps.used
true
dom.w3c_touch_events.expose
false
extensions.lastAppVersion
20.0.1
gfx.direct3d.prefer_10_1
true
network.cookie.prefsMigrated
true
places.history.expiration.transient_current_max_pages
104858
plugin.disable_full_page_plugin_for_types
application/pdf
privacy.sanitize.migrateFx3Prefs
true
Graphics
Adapter Description
AMD Radeon(TM) HD 6520G
Adapter Drivers
aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Adapter RAM
512
Device ID
0x9647
Direct2D Enabled
true
DirectWrite Enabled
true (6.2.9200.16492)
Driver Date
5-25-2011
Driver Version
8.836.1.0
GPU #2 Active
false
GPU Accelerated Windows
1/1 Direct3D 10
Vendor ID
0x1002
WebGL Renderer
Google Inc. -- ANGLE (AMD Radeon(TM) HD 6520G )
AzureCanvasBackend
direct2d
AzureContentBackend
direct2d
AzureFallbackCanvasBackend
cairo
JavaScript
Incremental GC
true
Accessibility
Activated
false
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.5
4.9.5
NSS
3.14.3.0 Basic ECC
3.14.3.0 Basic ECC
NSSSMIME
3.14.3.0 Basic ECC
3.14.3.0 Basic ECC
NSSSSL
3.14.3.0 Basic ECC
3.14.3.0 Basic ECC
NSSUTIL
3.14.3.0
3.14.3.0

kd3569 0 solutions 2 answers

Too late for me, as homeward said, it 'aggravated the living daylights' out of me, I'm now back with IE10, happily NOT being aggravated. Sorry FF

FSchmertz 0 solutions 1 answers

Same problem, made the mistake of both updating FF to 21 and updating flash, now nothing works on pages using flash.

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Do you see the Flash Player plugin on the "Firefox/Tools > Options > Add-ons > Plugins" (about:addons) page?

ddd777ddd 0 solutions 2 answers

same problem here for last two weeks: whole firefox hangs, displays message about inresponsive plugin, and I have to use ctrl-alt-del to be even able to close the browser.

Sort it out guys from firefox, it should be your top priority, as now firefox became unusable, and your users might not be patient enough to wait 6 months for you to remove this bug.

Modified by ddd777ddd

kfc_zjian 0 solutions 1 answers

i have the same problem since two weeks ago...

please help, i cant play any flash contents.

bionic_frog 0 solutions 2 answers

Well said 'Homeward' - FF does have a strong & loyal following... I just hope that the devs recognise it and sort this problem out... Fingers crossed :)

mikky 0 solutions 1 answers

I tried going to the Adobe website where it asks TEST SHOCKWAVE PLAYER this test installed a plugin called SHOCKWAVE FOR DIRECTOR 12.0.2.122

So far things are running smoothly. No more hangups

defx7 0 solutions 1 answers

Deleted post

Modified by defx7

WB4WBO 0 solutions 1 answers

I have the same error and it continues to return. I have installed, uninstalled shockwave flash player multiple times. Each time I get the error (attached) I click continue and it begins to work. But when I shut down FF and then power it back on later in the day, the same error returns and shockwave/flash is not working.

duralexa 0 solutions 3 answers

This problem has finally disappeared after I received automatically an update for my OS which is Microsoft XP SP3. A total of 6 updates were installed and took long. After a reboot all was working fine and no more messages from Adobe Flash appeared. Before that, a work around was to stop Adobe Flash when you are prompted. This would clear things up and you would be able to watch movies etc simply by reloading, at which point Adobe Flash restarts smoothly. Later if it happens again you can repeat the procedure of stopping the Adobe Flash player.

globalpuffer 0 solutions 2 answers

I have been suffering this exact problem for a few days now. I checked my evil IE, and it's happening there as well. I found a fix, and I wanted to share with you good folks. I hope it helps. I have Windows 7 64-bit.

  I uninstalled Adobe Flash v  11.7.700.202.
  I went to:
  http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html#main_Archived_versions
  and downloaded a slightly older version of flash and installed it.  I used:
  (Released 02/26/2013) Flash Player 11.6.602.171 (146.38 MB)  
  The direct link for my install was:

http://download.macromedia.com/pub/flashplayer/installers/archive/fp_11.6.602.171_archive.zip

  There a a few files in the download package.  I used the first exe install. 
  Also, make sure to disable the automatic updates in Flash.  You can select to tell you before updating when it installs or you can change the setting in the Flash window in the control panel.  Then, reboot the computer.  Mine did not work until I did this.  Now, both my browsers work great.  (even though I don't use IE, except when I need to make a PDF of a web page because my ADOBE PDF Plugin still doesn't work in this new Firefox)  

Anyway, no more unresponsive Shockwave Flash errors on every page, and all the Flash videos work again! Good Luck!

GP

ivanovnegro 1 solutions 12 answers

As a side note for all the people that want to ditch Firefox altogether. The problem is Flash, not Firefox.

@Globalpuffer: Firefox has an integrated PDF reader. To activate:

Preferences -> Applications -> search for PDF and then choose Preview in Firefox.

herthh 0 solutions 1 answers

I think that the main problem lies in Shockwave, google search shows a plethora of similar messages about Chrome as well.

Annoying is that the browser or the plugin ignores the checkbox "do not ask me again."

Modified by herthh

duralexa 0 solutions 3 answers

"Do not ask me again" where does this message appear?

As far as I know, the only message that is related to this problem is the one asking about stopping Adobe Flash player or not.

eaglearchitect 0 solutions 2 answers

Brand spanking boxed new Asus K55a windows 8 , has 2 weeks since I broke the seal myself , HAS THE SAME PROBLEM,

 firefox crashing 3-4 times every minute because of this crappy Shockwave .

The fool feels not fool enough unless he tells it to everybody , I see here many who can hardly write english but come up with dumb solutions like " refresh the page" , "check for updates" and " search on the internet about it" ... ... -- How can one "refresh" a screen that is rock frozen ,

-- Notification : A frozen screen is a damn frozen screen . Nothing works . Did you know that ? Obviously not ... -- Reinstalling , updating , restarting firefox , restarting the PC , uninstalling IE , reinstalling Adobe , NOTHING WORKS . IT'S STILL THERE !

---  Those of you who have no clue what's what about software ,

stop coming with ideas like " refresh the page " and " press enter" .

we need serious professionals here ,

not you telling us  to update,  reinstall , restart   ....! 

99% of us already tried that , you clown !

I love firefox and I will keep it  ! Please fix ...

[Profanity and personal attacks removed by moderator. Please read Forum rules and guidelines, thanks.]

Modified by Chris Ilias

eaglearchitect 0 solutions 2 answers

I uninstalled Shockwave , here's the link : http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html#main_Archived_versions

then tried to install a older flash as the guy above says, but It won't let me.

It won't install any of the older archived versions  !! Anyway I installed Flashplayer_11_plugin_debug here's the link : ( choose your apropiate version of debug )

http://download.macromedia.com/pub/flashplayer/updaters/11/flashplayer_11_plugin_debug.exe

and now it WORKS !!! !!!!

I love Firefox and I will keep it ...

sanja.r 0 solutions 1 answers

Dear all,

after I uninstalled Google Drive and restarted the PC, the problem didn't occur again (at least in my case). Of course, I may be wrong about this. Yet, if you are so annoyed, give it a try. :)

Best, Sanja

wagga7 0 solutions 1 answers

You can't refresh the page when it is frozen.....;)

globalpuffer 0 solutions 2 answers

@ ivanovnegro

Ahh thank you, but I am referring to the Adobe plugin that converts the active page into a PDF file. It's a great way to archive pages. Nice, compact and clean. And everytime FF updates I gotta wait a while to get it working... Frustrating but worth it. I had to fix IE for someone who was using a certain app for work. Eventually I gave up trying to "Fix" ie and went back to my standby. I installed FF on her machine and guess what.. everything works again. I don't get all these gripers. This is software. Made by fallible humans. Eventually this will get fixed, or a new update will make it irrelevant, but if you are one of those who has forgotten what it's like to have a a truly crappy browser, there is always IE.

Modified by globalpuffer

Goce Mitevski 0 solutions 2 answers

I recently had this problem and managed to fix it by reinstalling the graphic card drivers provided by Nvidia. I'm currently using version 314.22 in Windows 7 on Nvidia GeForce GTX 550 Ti.

What I basically did, was started Windows in safe mode, uninstalled all parts of the Nvidia driver, restarted in safe mode several times (it was required for some of the driver modules) and installed the driver IN SAFE MODE.

Note #1: I tried disabling the Flash hardware acceleration (it was suggested somewhere online), but it resulted with degraded performance.

Note #2: I tried using the latest version of the Nvidia driver (320.18), but then removed it since it was causing Windows to crash.

I hope this helps.