X
Tap here to go to the mobile version of the site.

Support Forum

Shockwave Flash crashing

Posted

Shockwave Flash 12.0.0.77 keeps crashing. It was only installed on 14 March 2014 and I am told it is up to date. I am running Firefox 28.0 on Windows 7 home premium.

The message I get is Warning: Unresponsive Plugin Shockwave Flash maybe busy, or it may have stopped responding, <snip>

I used to get this with an older version of Shockwave Flash and an older verison of Firefox, but in the last few days it has started to happen again (since I updated Firefox to the latest version).

Shockwave Flash 12.0.0.77 keeps crashing. It was only installed on 14 March 2014 and I am told it is up to date. I am running Firefox 28.0 on Windows 7 home premium. The message I get is Warning: Unresponsive Plugin Shockwave Flash maybe busy, or it may have stopped responding, <snip> I used to get this with an older version of Shockwave Flash and an older verison of Firefox, but in the last few days it has started to happen again (since I updated Firefox to the latest version).

Chosen solution

You can check for problems with current Shockwave Flash plugin versions and try this:

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin

See also:

Read this answer in context 9

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 12.0 r0
  • iTunes Detector Plug-in
  • Google Update
  • 5.1.30214.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • GEPlugin

Application

  • Firefox 28.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:28.0) Gecko/20100101 Firefox/28.0
  • Support URL: http://support.mozilla.com/1/firefox/28.0/WINNT/en-GB/eu/

Extensions

  • Adblock Plus Pop-up Addon 0.9.1 (adblockpopups@jessehakanen.net)
  • Ad-blocker for Gmail 2.8.3 (jid0-AocRXUCRsLTCYvn6bgJERnwfuqw@jetpack)
  • Advanced SystemCare Surfing Protection 1.0 (ascsurfingprotection@iobit.com)
  • BaJa AdBlocker 1.1 (arief.suharsono@gmail.com)
  • Dictionary Extension 3.0.12.1 (jid0-raWjElI57dRa4jx9CCiYm5qZUQU@jetpack)
  • FirefoxAdKiller 0.87 ({b1df372d-8b32-4c7d-b6b4-9c5b78cf6fb1})
  • PageTweak 1.0.5 ({15312e9a-4905-48da-aae4-15b24bdc2a24})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Webmail Ad Blocker 4.24 (gmailnoads@mywebber.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Mobility Radeon HD 3650
  • adapterDescription2:
  • adapterDeviceID: 0x9591
  • adapterDeviceID2:
  • adapterDrivers: atiumdag atidxx32 atidxx64 atiumdva atiumd64 atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'10.6']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 6-25-2009
  • driverDate2:
  • driverVersion: 8.631.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (ATI Mobility Radeon HD 3650 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 9

Modified Preferences

  • accessibility.typeaheadfind: True
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.memory.capacity: 65536
  • browser.display.show_image_placeholders: True
  • browser.places.smartBookmarksVersion: 6
  • browser.sessionstore.max_tabs_undo: 0
  • browser.sessionstore.max_windows_undo: 0
  • browser.sessionstore.resume_from_crash: False
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140314220517
  • browser.startup.homepage: http://www.google.co.uk/
  • browser.startup.homepage_override.buildID: 20140314220517
  • browser.startup.homepage_override.mstone: 28.0
  • browser.tabs.warnOnClose: False
  • browser.urlbar.autocomplete.enabled: True
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 28.0
  • keyword.url: http://uk.search.yahoo.com/search?fr=greentree_ff1&ei=utf-8&ilc=12&type=198484&p=
  • network.cookie.prefsMigrated: True
  • network.http.max-connections: 48
  • network.http.max-connections-per-server: 16
  • network.http.max-persistent-connections-per-proxy: 16
  • network.http.max-persistent-connections-per-server: 8
  • network.http.pipelining.maxrequests: 8
  • network.http.request.max-start-delay: 0
  • places.database.lastMaintenance: 1396431304
  • places.history.expiration.transient_current_max_pages: 79611
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.expose_full_path: True
  • plugin.importedState: True
  • plugin.state.java: 0
  • plugin.state.np32dsw: 2
  • plugin.state.npdeployjava: 0
  • plugin.state.nppl: 0
  • plugin.state.nprndlhtml5videoshim: 0
  • plugin.state.nprndlpepperflashvideoshim: 0
  • plugin.state.nprpplugin: 0
  • plugin.state.npwlpg: 0
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1395225202

Misc

  • User JS: Yes
  • Accessibility: No
Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1371 solutions 9198 answers

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and paste them into your response here.

SubmittedCrashReports-Win7

Thank you for your help!

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash. #Enter ''about:crashes'' in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below. #Copy the '''5''' most recent Report IDs that start with '''bp-''' and paste them into your response here. [[Image:SubmittedCrashReports-Win7|width=520]] <br><br> Thank you for your help! More information and further troubleshooting steps can be found in the [[Firefox crashes - Troubleshoot, prevent and get help fixing crashes]] article.
cor-el
  • Top 10 Contributor
  • Moderator
15694 solutions 141917 answers

Chosen Solution

You can check for problems with current Shockwave Flash plugin versions and try this:

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin

See also:

You can check for problems with current Shockwave Flash plugin versions and try this: *disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) *disable hardware acceleration in the Flash plugin See also: *http://kb.mozillazine.org/Flash#Troubleshooting

Question owner

Most of the reports do not begin with bp-

The only ones I could find were... bp-c784c666-acca-45bf-93ce-44e9e2140403 bp-f4b5ef37-b9b1-4111-afe1-f1b672140403 bp-1e46ea11-1055-42ee-914e-0cbf92140402 bp-ed611a07-4195-4ff2-aae9-bca682140315

Is that what you wanted?

Thanks for your help.

Most of the reports do not begin with bp- The only ones I could find were... bp-c784c666-acca-45bf-93ce-44e9e2140403 bp-f4b5ef37-b9b1-4111-afe1-f1b672140403 bp-1e46ea11-1055-42ee-914e-0cbf92140402 bp-ed611a07-4195-4ff2-aae9-bca682140315 Is that what you wanted? Thanks for your help.

Question owner

Oops - just realised you wanted date and time too...

bp-c784c666-acca-45bf-93ce-44e9e2140403 03/04/2014 10:39

bp-f4b5ef37-b9b1-4111-afe1-f1b672140403 03/04/2014 10:34

bp-1e46ea11-1055-42ee-914e-0cbf92140402 02/04/2014 23:55

bp-ed611a07-4195-4ff2-aae9-bca682140315 15/03/2014 16:04

Oops - just realised you wanted date and time too... bp-c784c666-acca-45bf-93ce-44e9e2140403 03/04/2014 10:39 bp-f4b5ef37-b9b1-4111-afe1-f1b672140403 03/04/2014 10:34 bp-1e46ea11-1055-42ee-914e-0cbf92140402 02/04/2014 23:55 bp-ed611a07-4195-4ff2-aae9-bca682140315 15/03/2014 16:04

Question owner

Thanks cor-el for your help.

Thanks cor-el for your help.

Modified by BarrieAvis

cor-el
  • Top 10 Contributor
  • Moderator
15694 solutions 141917 answers

The first three rapports are an issue with the Shockwave Flash plugin, so best is to check for issues with Flash like I posted above.

The first three rapports are an issue with the Shockwave Flash plugin, so best is to check for issues with Flash like I posted above.

Question owner

Hi Co-rel,

Thanks again for your help.

Hi Co-rel, Thanks again for your help.

Modified by BarrieAvis

Question owner

Hi Co-rel,

I have now found out how to do as you suggested - and it worked.

For anyone else who, like me, is wondering how to do it, here is what I did (I am running Win7 (32 bit mode):-

1. To disable protected mode in the Flash plugin ... Use Notepad (you must Run as Administrator), and use it to add the line

  ProtectedMode=0

to the file mms.sfg that you will find in

   C:\Windows\System32\Macromed\Flash

2. To disable hardware acceleration in the Flash plugin ... right click on a video, and you

    get a small pane "Adobe Flash Player Settings"

Select the first (i.e. left hand) tab along the bottom Clear the tick against "Enable hardware acceleration"

Hi Co-rel, I have now found out how to do as you suggested - and it worked. For anyone else who, like me, is wondering how to do it, here is what I did (I am running Win7 (32 bit mode):- 1. To disable protected mode in the Flash plugin ... Use Notepad (you must Run as Administrator), and use it to add the line ProtectedMode=0 to the file mms.sfg that you will find in C:\Windows\System32\Macromed\Flash 2. To disable hardware acceleration in the Flash plugin ... right click on a video, and you get a small pane "Adobe Flash Player Settings" Select the first (i.e. left hand) tab along the bottom Clear the tick against "Enable hardware acceleration"

Modified by BarrieAvis

Question owner

Further tests have shown it was NOT necessary to disable hardware acceleration in the Flash plugin. (So I have now enabled it again.)

To cure the problems it was only necessary to disable protected mode in the Flash plugin.

Further tests have shown it was NOT necessary to disable hardware acceleration in the Flash plugin. (So I have now enabled it again.) To cure the problems it was only necessary to disable protected mode in the Flash plugin.
ianeon 0 solutions 8 answers

I have done as advised but does not work for me. Am running Windows 8.1 64 bit.

Crash report number is bp-28c76783-1323-4263-96a6-4371d2140423 24/04/2014 00:53

Any advice would be helpful as have removed flash and done a clean install but nothing seems to make any difference.

Cheers.

I have done as advised but does not work for me. Am running Windows 8.1 64 bit. Crash report number is bp-28c76783-1323-4263-96a6-4371d2140423 24/04/2014 00:53 Any advice would be helpful as have removed flash and done a clean install but nothing seems to make any difference. Cheers.
cor-el
  • Top 10 Contributor
  • Moderator
15694 solutions 141917 answers

Try to set the Flash plug to click-to-play by setting the permissions for Flash to "Ask To Activate" in "Firefox/Tools > Add-ons > Plugins".
That way you can activate the Flash plugin when you need it via the Lego block icon on the location bar.

If you do not have "Ask To Activate" then check if the plugins.click_to_play pref is set to true on the about:config page.

Try to set the Flash plug to click-to-play by setting the permissions for Flash to "Ask To Activate" in "Firefox/Tools > Add-ons > Plugins".<br /> That way you can activate the Flash plugin when you need it via the Lego block icon on the location bar. If you do not have "Ask To Activate" then check if the plugins.click_to_play pref is set to true on the about:config page. *http://kb.mozillazine.org/Issues_related_to_plugins#Click_to_Play
beaglechase 0 solutions 12 answers

firefox and shockwave keep crashing....sometimes firefox just goes *poof* and disappears....when i reopen it, it comes back with everything there, but what's going on here???

bp-567fd6c6-0bd9-4498-8c9d-811082140503
bp-c9956715-53a6-460d-a1a0-be8c02140503
bp-5e15fa2e-5933-4e34-847f-8fd662140430
bp-e9012134-6488-4a76-aa94-5b8fb2140427
bp-203f8d05-fcf2-422f-9ba9-60a9f2140427
firefox and shockwave keep crashing....sometimes firefox just goes *poof* and disappears....when i reopen it, it comes back with everything there, but what's going on here??? <pre><nowiki>bp-567fd6c6-0bd9-4498-8c9d-811082140503 bp-c9956715-53a6-460d-a1a0-be8c02140503 bp-5e15fa2e-5933-4e34-847f-8fd662140430 bp-e9012134-6488-4a76-aa94-5b8fb2140427 bp-203f8d05-fcf2-422f-9ba9-60a9f2140427</nowiki></pre>

Modified by cor-el

tlburnett 0 solutions 5 answers

Helpful Reply

I had this problem repeatedly over the past month on my Windows 7 desktop. I removed and re-installed the Adobe Flash plugin several times, to no effect.

Last week, I checked my other Firefox plugins and noticed a Microsoft Media Player plugin and a Microsoft Silverlight plugin. I uninstalled both of these programs, removed both plugins from the Firefox plugins tab, and then restarted the computer. No more crashes!

Today, I re-installed MS Silverlight as a test (because Windows Update kept asking me to), and sure enough, Flash started crashing again. So, I uninstalled Silverlight, removed the Silverlight plugin, and restarted Firefox. Problem solved again!  ;-)

I had this problem repeatedly over the past month on my Windows 7 desktop. I removed and re-installed the Adobe Flash plugin several times, to no effect. Last week, I checked my other Firefox plugins and noticed a Microsoft Media Player plugin and a Microsoft Silverlight plugin. I uninstalled both of these programs, removed both plugins from the Firefox plugins tab, and then restarted the computer. No more crashes! Today, I re-installed MS Silverlight as a test (because Windows Update kept asking me to), and sure enough, Flash started crashing again. So, I uninstalled Silverlight, removed the Silverlight plugin, and restarted Firefox. Problem solved again! ;-)

Modified by tlburnett

cor-el
  • Top 10 Contributor
  • Moderator
15694 solutions 141917 answers

Did you try to disable those plugins in Firefox?

Did you try to disable those plugins in Firefox?
tlburnett 0 solutions 5 answers

No, my pent-up frustration with the Flash crashing problem had put me in the mood for a more radical solution.  ;-)

No, my pent-up frustration with the Flash crashing problem had put me in the mood for a more radical solution. ;-)

Modified by tlburnett

ianeon 0 solutions 8 answers

Have solved the problem by deactivating all plug ins and starting them one by one and believe it or not it was the Adobe Acrobat plug in that was causing the problem so everything is running fine now.

Thanks for the Help

Have solved the problem by deactivating all plug ins and starting them one by one and believe it or not it was the Adobe Acrobat plug in that was causing the problem so everything is running fine now. Thanks for the Help
tlburnett 0 solutions 5 answers

Adobe Flash crashing has returned, but this time it seems to be caused only by links originating from Facebook. Refreshing the page accomplishes nothing, but copying the URL and pasting it into a restarted Firefox browser works just fine. (I have Firefox configured to delete all cookies when closed.)

Adobe Flash crashing has returned, but this time it seems to be caused only by links originating from Facebook. Refreshing the page accomplishes nothing, but copying the URL and pasting it into a restarted Firefox browser works just fine. (I have Firefox configured to delete all cookies when closed.)

Modified by tlburnett

ianeon 0 solutions 8 answers

seems that there is definitely a problem as restarted my machine and the problem has returned so have turned off all plug ins except shockwave and it still crashes on a variety of websites so have given up and am going back to Explorer as cannot spent this amount of time messing about as need to get things done.

seems that there is definitely a problem as restarted my machine and the problem has returned so have turned off all plug ins except shockwave and it still crashes on a variety of websites so have given up and am going back to Explorer as cannot spent this amount of time messing about as need to get things done.
tlburnett 0 solutions 5 answers

My apologies for using "Shockwave" in my earlier (clueless) posts. I meant the Adobe FLASH player plugin.

That said, I just discovered that my Avast's Internet Security extension was disabled, so I enabled it and restarted Firefox. Result: The Flash crashing stopped completely! Apparently, the crashing was caused by (cookie) adware/malware, and Avast effectively eliminated it.  :-)

My apologies for using "Shockwave" in my earlier (clueless) posts. I meant the Adobe FLASH player plugin. That said, I just discovered that my Avast's Internet Security extension was disabled, so I enabled it and restarted Firefox. Result: The Flash crashing stopped completely! Apparently, the crashing was caused by (cookie) adware/malware, and Avast effectively eliminated it. :-)
rowan 3 solutions 21 answers

I am getting mighty tired of dealing with this every other month or so. Below are my crash reports. Turning off hardware acceleration etc happened long ago, so it is NOT that. Neither does disabling the plugin.

Help somebody!

be4b5a13-c9a6-48eb-bed7-32f7af1ae102 5/15/2014 2:14 PM
5e8838de-d134-4153-a1f2-84fe7a4638f2 5/15/2014 2:14 PM
4b2d185b-9f45-49da-9297-e704b2dcd5d5 5/15/2014 2:07 PM
4aeaea5b-c519-4650-82a6-b09560f00284 5/15/2014 2:07 PM
4bceaf93-be5f-4963-b9a7-5243c40f42b8 5/15/2014 2:06 PM
I am getting mighty tired of dealing with this every other month or so. Below are my crash reports. Turning off hardware acceleration etc happened long ago, so it is NOT that. Neither does disabling the plugin. Help somebody! <pre><nowiki> be4b5a13-c9a6-48eb-bed7-32f7af1ae102 5/15/2014 2:14 PM 5e8838de-d134-4153-a1f2-84fe7a4638f2 5/15/2014 2:14 PM 4b2d185b-9f45-49da-9297-e704b2dcd5d5 5/15/2014 2:07 PM 4aeaea5b-c519-4650-82a6-b09560f00284 5/15/2014 2:07 PM 4bceaf93-be5f-4963-b9a7-5243c40f42b8 5/15/2014 2:06 PM </nowiki></pre>

Modified by cor-el