X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

Warning: Unresponsive Plugin; Shockwave flash may be busy, or it may have stopped responding.

Posted

I've been using firefox for a really really long time, and I play quite a lot of facebook games. Yesterday morning, things were working perfectly fine, but later in the day, I suddenly started getting these shockwave errors. I can't recall downloading anything and I must have uninstalled and reinstalled the flash player at least 8 times. It's honestly starting to frustrate me. I love firefox, but if the browser refuses to work, I probably won't be using it for much longer.

I've been using firefox for a really really long time, and I play quite a lot of facebook games. Yesterday morning, things were working perfectly fine, but later in the day, I suddenly started getting these shockwave errors. I can't recall downloading anything and I must have uninstalled and reinstalled the flash player at least 8 times. It's honestly starting to frustrate me. I love firefox, but if the browser refuses to work, I probably won't be using it for much longer.

Chosen solution

This thread is now 5 pages and so excessively long. The comments possibly do not all relate to exactly the same problem.
(Just unlocking temporarily to comment this page at August 2013 has had about 156 thousand Views. It was opened in April so that is over 10 thousand hits a week)


At this point it is going to be impossible to propose a solution that everyone will agree on. I will lock this thread, marking this post as the solution and link to some of the post most likely to be helpful:

Potentially Useful posts


I think really it would have been better to lock this thread earlier. Threads are best when they are definitely a single problem with solutions, rather than being about a symptom with many possible causes.

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.31 (KHTML, like Gecko) Chrome/26.0.1410.64 Safari/537.31

More Information

Application Basics
Name
Firefox
Version
20.0.1
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
avast! WebRep
8.0.1483
false
wrc@avast.com
Norton Toolbar
2012.5.11.8
false
{2D3F3651-74B9-4795-BDEC-6DA2F431CB62}
Norton Vulnerability Protection
10.1.0.68 - 1
false
{BBDA0591-3099-440a-AA10-41764D9DB4DB}
Skype Click to Call
6.7.0.12055
false
{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
358400
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size.use_old_max
false
browser.cache.disk.smart_size_cached_value
358400
browser.places.smartBookmarksVersion
4
browser.startup.homepage_override.buildID
20130409194949
browser.startup.homepage_override.mstone
20.0.1
dom.mozApps.used
true
dom.w3c_touch_events.expose
false
extensions.lastAppVersion
20.0.1
gfx.direct3d.prefer_10_1
true
network.cookie.prefsMigrated
true
places.history.expiration.transient_current_max_pages
104858
plugin.disable_full_page_plugin_for_types
application/pdf
privacy.sanitize.migrateFx3Prefs
true
Graphics
Adapter Description
AMD Radeon(TM) HD 6520G
Adapter Drivers
aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Adapter RAM
512
Device ID
0x9647
Direct2D Enabled
true
DirectWrite Enabled
true (6.2.9200.16492)
Driver Date
5-25-2011
Driver Version
8.836.1.0
GPU #2 Active
false
GPU Accelerated Windows
1/1 Direct3D 10
Vendor ID
0x1002
WebGL Renderer
Google Inc. -- ANGLE (AMD Radeon(TM) HD 6520G )
AzureCanvasBackend
direct2d
AzureContentBackend
direct2d
AzureFallbackCanvasBackend
cairo
JavaScript
Incremental GC
true
Accessibility
Activated
false
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.5
4.9.5
NSS
3.14.3.0 Basic ECC
3.14.3.0 Basic ECC
NSSSMIME
3.14.3.0 Basic ECC
3.14.3.0 Basic ECC
NSSSSL
3.14.3.0 Basic ECC
3.14.3.0 Basic ECC
NSSUTIL
3.14.3.0
3.14.3.0

judy363 0 solutions 1 answers

Same problem here. It is frustrating. I've uninstalled and reinstalled Firefox. I've reset Firefox. When I go to check if my plu-ins need updating it states that Abode reader is vulnerable and needs updating. When I update it states that it is already installed . So I uninstall it & reinstall it and nothing improves. My You Tub videos take forever to start & always freeze midway through the video. I have never had problems with Firefox until recently.

Same problem here. It is frustrating. I've uninstalled and reinstalled Firefox. I've reset Firefox. When I go to check if my plu-ins need updating it states that Abode reader is vulnerable and needs updating. When I update it states that it is already installed . So I uninstall it & reinstall it and nothing improves. My You Tub videos take forever to start & always freeze midway through the video. I have never had problems with Firefox until recently.
starling2k 0 solutions 1 answers

The recommendation of globalpuffer works for me. I just uninstalled Adobe Flash player from the Windows Uninstall Programs option in control panel and then downloaded and installed the older version of Flash globalpuffer recommends. So far this seems to work perfectly. Thanks Globalpuffer....

Starling2k

The recommendation of globalpuffer works for me. I just uninstalled Adobe Flash player from the Windows Uninstall Programs option in control panel and then downloaded and installed the older version of Flash globalpuffer recommends. So far this seems to work perfectly. Thanks Globalpuffer.... Starling2k
blt2013uk 0 solutions 1 answers

Just a quick thank you to everyone for highlighting this, I note that the problem has existed for some months, I am still getting it now so can only assume that Firefox have no idea how to resolve the issue which makes web browsing frustrating, annoying and in some cases impossible.

A "Big Up" to the guy who mentioned Google Chrome - hadn't thought of that - time to uninstall Firefox and install Chrome - I just can't handle an inefficient browser any more

Just a quick thank you to everyone for highlighting this, I note that the problem has existed for some months, I am still getting it now so can only assume that Firefox have no idea how to resolve the issue which makes web browsing frustrating, annoying and in some cases impossible. A "Big Up" to the guy who mentioned Google Chrome - hadn't thought of that - time to uninstall Firefox and install Chrome - I just can't handle an inefficient browser any more
LexieMac 0 solutions 18 answers

Not long after my last post Adobe came out with a flash player update. I always have the latest version. Since my Vista computer is temperamental about updating certain things I always manually uninstall and install the latest flash updates and I did the same with this one.

Just in case it helps, I'll also mention that I had updated my nVidia display driver just before the error messages. I needed to uninstall the driver and choose an earlier one because I was suspecting problems. Then I updated to the new flash version.

I have been reading other threads on this and I also tried disabling some add-ons. Java, RealNetworks, Silverlight, Shockwave for Director. I haven't tried turning them back on yet.

I have not had the unresponsive / busy plugin message in Firefox since. Knock on wood.

Not long after my last post Adobe came out with a flash player update. I always have the latest version. Since my Vista computer is temperamental about updating certain things I always manually uninstall and install the latest flash updates and I did the same with this one. Just in case it helps, I'll also mention that I had updated my nVidia display driver just before the error messages. I needed to uninstall the driver and choose an earlier one because I was suspecting problems. Then I updated to the new flash version. I have been reading other threads on this and I also tried disabling some add-ons. Java, RealNetworks, Silverlight, Shockwave for Director. I haven't tried turning them back on yet. I have not had the unresponsive / busy plugin message in Firefox since. Knock on wood.
codyjohn 0 solutions 3 answers

would be nice if mozilla would offer an update to fox the issue. they know its a issue but instead of looking into it moderators are spewing the same garbage that wont fix the problem. looks like i will be going back to chrome, congrats

would be nice if mozilla would offer an update to fox the issue. they know its a issue but instead of looking into it moderators are spewing the same garbage that wont fix the problem. looks like i will be going back to chrome, congrats
codyjohn 0 solutions 3 answers

FF has been my favorite browser for years, i like many of its features and ease of use, but this problem coupled with crappy moderators that arent even addressing the issue that apparently thousands of people have is complete bs. you basically just said im sorry we like open source software so were not even looking into the problem and dont plan on doing so. come out with a fix and delete every post from incompetent mods and i will come back to FF.

FF has been my favorite browser for years, i like many of its features and ease of use, but this problem coupled with crappy moderators that arent even addressing the issue that apparently thousands of people have is complete bs. you basically just said im sorry we like open source software so were not even looking into the problem and dont plan on doing so. come out with a fix and delete every post from incompetent mods and i will come back to FF.
kobe 441 solutions 5048 answers

Please ask a new question, it gives us details.

Please ask a new question, it gives us details.
HajdukSplit333 0 solutions 1 answers

I`ve had this problem for like a month or two, it occured while watching (or trying) sport livestreams, and guess what, tried to watch this page on Chrome, and it works just fine.

IT`S OBVIOUS THAT IS FIREFOX ISSUE/PROBLEM, SO FIX IT BIATCHES!

I`ve had this problem for like a month or two, it occured while watching (or trying) sport livestreams, and guess what, tried to watch this page on Chrome, and it works just fine. '''IT`S OBVIOUS THAT IS FIREFOX ISSUE/PROBLEM, SO FIX IT BIATCHES! '''
kobe 441 solutions 5048 answers

The bad part is i think it only happens on windows, since i threw vista in the trash for Lubuntu, i never see any issues, only with the gnome-shell.

The bad part is i think it only happens on windows, since i threw vista in the trash for Lubuntu, i never see any issues, only with the gnome-shell.
btreloar 0 solutions 12 answers

I'm another one plagued with this problem. I just uninstalled Flash and reinstalled it, but nothing seems to have been improved.

Can this really be so hard to resolve?

I'm another one plagued with this problem. I just uninstalled Flash and reinstalled it, but nothing seems to have been improved. Can this really be so hard to resolve?

Modified by btreloar

foxy1492 0 solutions 2 answers

Try this. Go to tools,options,advanced select data choices and uncheck ALL boxes. It Improved the problem to about 98%. Some lag only when scrolling the page up or down on some videos in youtube but no freezing. Had freezing all the time before I did this. Hope this helps.

Try this. Go to tools,options,advanced select data choices and uncheck ALL boxes. It Improved the problem to about 98%. Some lag only when scrolling the page up or down on some videos in youtube but no freezing. Had freezing all the time before I did this. Hope this helps.
Eve006.75 0 solutions 10 answers

Maybe compatability issue between shockwave flash and silverlight. See other thread here https://support.mozilla.org/en-US/questions/953366

But removing or disabling Silverlight not an option if you use SkyGo to watch TV/fims etc as required

Maybe compatability issue between shockwave flash and silverlight. See other thread here https://support.mozilla.org/en-US/questions/953366 But removing or disabling Silverlight not an option if you use SkyGo to watch TV/fims etc as required
littleccguy 0 solutions 5 answers

Just fixed this issue on my box Win 7 SP1 64 FF 22

I ran the flash uninstall, deleted the folder C:\Users\%username%\AppData\Roaming\Adobe\Flash Player, restarted my pc, and downloaded and installed the archive addition flashplayer_10_3r183_90_win.exe. FF began working fine again. IE was missing flash, so I let IE install the latest version. Both are now running fine for me.

Unintaller

Flash Archives


Good luck, littleccguy

Just fixed this issue on my box Win 7 SP1 64 FF 22 I ran the flash uninstall, deleted the folder C:\Users\%username%\AppData\Roaming\Adobe\Flash Player, restarted my pc, and downloaded and installed the archive addition flashplayer_10_3r183_90_win.exe. FF began working fine again. IE was missing flash, so I let IE install the latest version. Both are now running fine for me. [http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html#main_Download_the_Adobe_Flash_Player_uninstaller Unintaller] [http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html Flash Archives] Good luck, littleccguy
John99 971 solutions 13138 answers

Hi littleccguy,
did you try disabling protected mode first ?

Users of Windows >XP, having Flash Player problems sometimes find that works without them needing to downgrade the Flash Player version.

Both of the above articles may be worth looking at; not only for the instruction on how to disable protected mode; but also for other troubleshooting information.

Hi littleccguy,<br/> did you try disabling protected mode first ? Users of Windows >XP, having Flash Player problems sometimes find that works without them needing to downgrade the Flash Player version. * there will be various suitable links relating to this one is <br/> http://kb.mozillazine.org/Flash#Flash_Player_11.3_Protected_Mode_-_Windows <br />or Adobe's http://forums.adobe.com/thread/1018071#TemporaryWorkaround Both of the above articles may be worth looking at; not only for the instruction on how to disable protected mode; but also for other troubleshooting information.
foxy1492 0 solutions 2 answers

Littleccguy YOU ARE MY HERO. I tried everytthing else but this IS THE FIX. Thank You, Thank You, Thank You.


And may I say THANK YOU AGAIN!

Littleccguy YOU ARE MY HERO. I tried everytthing else but this IS THE FIX. Thank You, Thank You, Thank You. And may I say THANK YOU AGAIN!
btreloar 0 solutions 12 answers

I just checked and I don't have Silverlight running. I suspect then that the culprit must be something else.

I just checked and I don't have Silverlight running. I suspect then that the culprit must be something else.
littleccguy 0 solutions 5 answers

@john99 Not running XP, and I am not a big fan of running in unprotected mode.

Thanks

@john99 Not running XP, and I am not a big fan of running in unprotected mode. Thanks
littleccguy 0 solutions 5 answers

I just found someone else at my work with the same issue and system as me. My solution above worked for them as well.

I hope it helps others like it did foxy1492.  ;-)

I just found someone else at my work with the same issue and system as me. My solution above worked for them as well. I hope it helps others like it did foxy1492. ;-)
littleccguy 0 solutions 5 answers

Let's change that from 'solution' to 'workaround'. This does not solve the root cause - whatever that may be. (cough, cough)

Let's change that from 'solution' to 'workaround'. This does not solve the root cause - whatever that may be. (cough, cough)
littleccguy 0 solutions 5 answers

One other change to my workaround: Do NOT go to IE and allow it to install the latest flash - especially with the option to auto update. This will update FF after awhile, and you will be right back where you started.

Instead for IE, install using flashplayer_10_3r183_90_winax.exe from the same archive download.

Archives

One other change to my workaround: Do NOT go to IE and allow it to install the latest flash - especially with the option to auto update. This will update FF after awhile, and you will be right back where you started. Instead for IE, install using flashplayer_10_3r183_90_winax.exe from the same archive download. [http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html#main_Archived_versions Archives]