Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Upon updating to Firefox 22.0 today and restarting, all of the tabs I have open and any page I visit is zoomed in. Clicking zoom reset doesn't fix the issue.

  • 1 reply
  • 6 have this problem
  • 174 views
  • Last reply by kobe

more options

I was automatically updated to Firefox 22.0 today.

With that update came all of my pages being zoomed. I want my old Firefox back!

All Replies (1)

more options

Chosen Solution