X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

flash 11.6 lag in youtube HD

Posted

When playing a video in HD/full HD my PC is experiencing some bad lag when playing the video. This lag stops only when I turn Hardware Acceleration in Firefox AND adobe to unchecked but then is my CPU stressed to 30-50%. When hardware acceleration is turned on in firefox and adobe flash, the lag stops only when the whole video is loaded (buffer problem?) All the versions of Firefox, GTX 560 and adobe are up to date (firefox 19, nvidia 314.07 and flash 11,6,602,171)

Additional System Details

Installed Plug-ins

  • Google Update
  • Next Generation Java Plug-in 10.15.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.6 r602
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • VLC media player Web Plugin 2.0.2
  • 5.1.10411.0

Application

  • Firefox 19.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0/WINNT/nl/

Extensions

  • Troubleshooter 1.0a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 560
  • adapterDescription2:
  • adapterDeviceID: 0x1201
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1023
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 2-9-2013
  • driverDate2:
  • driverVersion: 9.18.13.1407
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d', u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRendererMessage: [u'']
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130215130331
  • browser.startup.homepage_override.mstone: 19.0
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1362409146
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True
  • webgl.disabled: True

Misc

  • User JS: No
  • Accessibility: No
Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6640 answers

Helpful Reply

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Reset Firefox – easily fix most problems article.

Did this fix your problems? Please report back to us!

Helpful Reply

dear Tylerdown,

thanks for your fast reply, but setting Firefox to factory settings didn't fix the problem. Firefox is the only browser that experiencing this lag in youtube.

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6640 answers

Then in that case, leave the Hardware acceleration turned off until nvidia releases another driver update for your card, then test with that. You may be able to turn it off in just flash, not Firefox, as this sounds like a flash issue, not a Firefox one.

Question owner

I think it is a flash issue, because in the other browser (Internet explorer and chrome) their is no lag noticeable in full HD.

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6640 answers

Just FYI, the flash used in IE and Chrome is totally different than the Flash in Firefox, so a bug in one doesn't mean that there will be a bug in the others.

cor-el
  • Top 10 Contributor
  • Moderator
10755 solutions 96800 answers

Make sure that your security software (firewall, anti-virus) isn't blocking content or the plugin-container process.

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.