X
Tap here to go to the mobile version of the site.

Support Forum

Why can't I see URLs in the address box drop down?

Posted

After upgrading to Firefox 16 I can no longer see the URLs in the drop down of the address bar. Only thing I can see is the favicon, if available, for the associated site.

After upgrading to Firefox 16 I can no longer see the URLs in the drop down of the address bar. Only thing I can see is the favicon, if available, for the associated site.

Additional System Details

This happened

Every time Firefox opened

This started when...

Upgrading to 16

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Google Talk Plugin Video Accelerator version:0.1.44.21
  • Version 3.8.1.9672
  • Google Update
  • Microsoft Lync Web App Plug-in
  • Next Generation Java Plug-in 10.7.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 1.122.0
  • 5.1.10411.0
  • Picasa plugin
  • NPWLPG
  • 1.110.0
  • 0.70.4
  • Zeon PDF Plugin For Mozilla
  • Plugin for Wacom tablets.
  • Wacom Dynamic Link Library
  • wpidetector
  • npmnqmp 989898989877
  • Yahoo! activeX Plug-in Bridge

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
13080 solutions 119739 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Problems with bookmarks and history not working properly can be caused by a corrupted places.sqlite database file.

You can check for problems with the places.sqlite database file in the Firefox Profile Folder.

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes Problems with bookmarks and history not working properly can be caused by a corrupted places.sqlite database file. You can check for problems with the places.sqlite database file in the Firefox Profile Folder. *http://kb.mozillazine.org/Bookmarks_history_and_toolbar_buttons_not_working_-_Firefox *https://support.mozilla.org/kb/Bookmarks+not+saved#w_fix-the-bookmarks-file

Modified by cor-el

davidself 0 solutions 1 answers

Delicious Extension make this happen,try disable it. https://addons.mozilla.org/firefox/addon/delicious-extension/

Delicious Extension make this happen,try disable it. https://addons.mozilla.org/firefox/addon/delicious-extension/
Matt_G
  • Administrator
  • Moderator
365 solutions 1859 answers

Can anyone confirm if disabling this extension fixes the issue? We are seeing this in a few other places and it would help us to narrow down the root cause!

Can anyone confirm if disabling this extension fixes the issue? We are seeing this in a few other places and it would help us to narrow down the root cause!
Matt_G
  • Administrator
  • Moderator
365 solutions 1859 answers

Looks like there is a bug already confirming delicious as the culprit. The addon is no longer being developed, so I'd suggest using sync!

Looks like there is a bug already confirming delicious as the culprit. The addon is no longer being developed, so I'd suggest using sync!
dstrassel 0 solutions 1 answers

Yes, that was the culprit in my case. Try adding the bookmarklet to your links toolbar instead of using the extension:

http://delicious.com/tools#title1

Yes, that was the culprit in my case. Try adding the bookmarklet to your links toolbar instead of using the extension: http://delicious.com/tools#title1

Question owner

I did confirm that it is the Delicious Add-on that is causing the problem. Really kind of sucks and I don't like using sync because it is Firefox only.

I did confirm that it is the Delicious Add-on that is causing the problem. Really kind of sucks and I don't like using sync because it is Firefox only.
mbrowne 0 solutions 1 answers

Helpful Reply

It turns out they are still developing it. On http://www.facebook.com/delicious the Delicious team said to keep checking Facebook and Twitter since that's where they would announce it when the extension is updated.

It turns out they are still developing it. On http://www.facebook.com/delicious the Delicious team said to keep checking Facebook and Twitter since that's where they would announce it when the extension is updated.