X
Tap here to go to the mobile version of the site.

Support Forum

How do I set google as my default search engine? Yahoo keejps coming back, even when I delete it.

Posted

I had Google set as my default search in the upper right bar and now Yahoo had taken over. No matter what I do Yahoo comes back as the default.

I had Google set as my default search in the upper right bar and now Yahoo had taken over. No matter what I do Yahoo comes back as the default.

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 1.6.0_35 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.4 r402
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • 4.1.10329.0
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

More Information

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1271 solutions 8398 answers

What you need to do is the following:

Update Firefox to 15.0.1. Update Firefox to the latest version

After that, Try to Reset Firefox. Refresh Firefox - reset add-ons and settings

What you need to do is the following: Update Firefox to 15.0.1. [[Update Firefox to the latest version]] After that, Try to Reset Firefox. [[Reset Firefox – easily fix most problems]]
cor-el
  • Top 10 Contributor
  • Moderator
12885 solutions 118254 answers

Try to reset some preferences to the default with the SearchReset extension:

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the about:addons page.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

If you do not keep changes after a restart then see:

Try to reset some preferences to the default with the SearchReset extension: *https://addons.mozilla.org/firefox/addon/searchreset/ Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the about:addons page. ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes If you do not keep changes after a restart then see: *http://kb.mozillazine.org/Preferences_not_saved *https://support.mozilla.org/kb/Preferences+are+not+saved