X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

Firefox frequently 'not responding' having auto-installed version 10 yesterday. No previous problems. Have disabled all plugins and uninstalled and then re-installed Firefox several times today. Problem persists. Can anyone help please?

Posted

Firefox frequently 'not responding' having auto-installed version 10 yesterday. No previous problems. Have disabled all plugins and uninstalled and then re-installed Firefox several times today. Problem persists making continued use of this browser very unlikely unless a quick solution is found! Can anyone help please?

Firefox frequently 'not responding' having auto-installed version 10 yesterday. No previous problems. Have disabled all plugins and uninstalled and then re-installed Firefox several times today. Problem persists making continued use of this browser very unlikely unless a quick solution is found! Can anyone help please?

Additional System Details

This happened

Every time Firefox opened

This started when...

Immediately after version 10 of Firefox was auto-installed yesterday.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0) Gecko/20100101 Firefox/10.0

More Information

Hasan 469 solutions 5600 answers

Perform the suggestions mentioned in the following articles:

Check and tell if its working.

Perform the suggestions mentioned in the following articles: * [[Firefox is already running but is not responding]] * [[Firefox hangs]] Check and tell if its working.