X
Tap here to go to the mobile version of the site.

Support Forum

how do I keep yahoo from coming up? I dont want it, I prefer google

Posted

This morning when I opened firefox and clicked on the shortcut for my gmail, I kept getting yahoo as my search engine. I do not like yahoo, I have deleted the yahoo toolbar everytime I get tricked into downloading it with another file. How can I fix this?

This morning when I opened firefox and clicked on the shortcut for my gmail, I kept getting yahoo as my search engine. I do not like yahoo, I have deleted the yahoo toolbar everytime I get tricked into downloading it with another file. How can I fix this?

Chosen solution

Hi kaddiya. This is pretty common and probably not something to worry about. Many sites will ask you if you want to change your default search engine. You might have clicked on the pop-up by accident. It happens to the best of us.

Just to be clear, was the default search engine in the search bar changed or was your homepage changed? Either way, it's an easy fix.

Just check out the Use the Search bar in Firefox and manage search engines article in the Knowledge Base. If that isn't what you were referring to, there is also an article on How to set the home page.

Hopefully this helps!

Read this answer in context 6

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.3 r183
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • 4.0.60831.0
  • Pando Web Plugin
  • MSN® Toolbar

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

More Information

Matt_G
  • Administrator
  • Moderator
365 solutions 1859 answers

Chosen Solution

Hi kaddiya. This is pretty common and probably not something to worry about. Many sites will ask you if you want to change your default search engine. You might have clicked on the pop-up by accident. It happens to the best of us.

Just to be clear, was the default search engine in the search bar changed or was your homepage changed? Either way, it's an easy fix.

Just check out the Use the Search bar in Firefox and manage search engines article in the Knowledge Base. If that isn't what you were referring to, there is also an article on How to set the home page.

Hopefully this helps!

Hi kaddiya. This is pretty common and probably not something to worry about. Many sites will ask you if you want to change your default search engine. You might have clicked on the pop-up by accident. It happens to the best of us. Just to be clear, was the default search engine in the search bar changed or was your homepage changed? Either way, it's an easy fix. Just check out the [[Search bar#w_switching-search-engines]] article in the Knowledge Base. If that isn't what you were referring to, there is also an article on [[How to set the home page]]. Hopefully this helps!

Question owner

it was really wierd, I clicked on my gmail icon and yahoo kept coming up. Every now and then this happens and is very frustrating, Your info was a great help and hopefully a final one  :D Have a great day!

it was really wierd, I clicked on my gmail icon and yahoo kept coming up. Every now and then this happens and is very frustrating, Your info was a great help and hopefully a final one :D Have a great day!
mcaustinsr 0 solutions 1 answers

Helpful Reply

I read the article you suggested and learned nothing new. I still have the problem and I can make it reoccur anytime simply by closing and restarting Firefox. I delete the unwanted Yahoo search engine and every time I restart Firefox, the pesky unwanted stupid yahoo is BACK!

I would say I am very conscience of companies trying to add on some toolbar, changing my home screen and changing my preferred search engine. First, I would never knowingly select yahoo as any tool of choice for any purpose. I'm really getting fed up with this stupid yahoo appearing after I've already deleted the thing! This is MY computer and I will choose what I want it, not Yahoo.

What do I need to do to completely eradicate the inferior product called yahoo from my computer? This only happens with Firefox. IE, Google Chrome and even Safari do I as I instruct, the first time.

I read the article you suggested and learned nothing new. I still have the problem and I can make it reoccur anytime simply by closing and restarting Firefox. I delete the unwanted Yahoo search engine and every time I restart Firefox, the pesky unwanted stupid yahoo is BACK! I would say I am very conscience of companies trying to add on some toolbar, changing my home screen and changing my preferred search engine. First, I would never knowingly select yahoo as any tool of choice for any purpose. I'm really getting fed up with this stupid yahoo appearing after I've already deleted the thing! This is MY computer and I will choose what I want it, not Yahoo. What do I need to do to completely eradicate the inferior product called yahoo from my computer? This only happens with Firefox. IE, Google Chrome and even Safari do I as I instruct, the first time.
arnyhs 0 solutions 3 answers

type google in yahoo search, should be first, go there, rest should be easy, hehe.

type google in yahoo search, should be first, go there, rest should be easy, hehe.

Modified by arnyhs

Jarliei 0 solutions 1 answers

Helpful Reply

I think this is ludicrous, the Firefox folks are spending time and money perfecting their product, we the users send them our money in support, they keep telling us how great they are - and they cannot come up with a simple reply / solution to such an annoying issue? beats me.

I think this is ludicrous, the Firefox folks are spending time and money perfecting their product, we the users send them our money in support, they keep telling us how great they are - and they cannot come up with a simple reply / solution to such an annoying issue? beats me.
Matt_G
  • Administrator
  • Moderator
365 solutions 1859 answers

mcaustinsr,

It sounds like Firefox is just having trouble saving your preferences. You should take a look at How to fix preferences that won't save and you could also try starting Firefox in Troubleshoot Firefox issues using Safe Mode and resetting all the preferences.


Jarliei,

I can assure you that this is not a "Firefox" issue ;) Yahoo, Bing, Google, all try to grab as much search traffic as possible by trying to become your default search engine. If it happens, you can always change it back.

mcaustinsr, It sounds like Firefox is just having trouble saving your preferences. You should take a look at [[Preferences are not saved]] and you could also try starting Firefox in [[Safe Mode]] and resetting all the preferences. Jarliei, I can assure you that this is not a "Firefox" issue ;) Yahoo, Bing, Google, all try to grab as much search traffic as possible by trying to become your default search engine. If it happens, you can always change it back.