Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

chase.com sign in

more options

Reviewed this question from a year ago. I am having problem signing into Chase.com. The issues are the same as many others have written about. I can't believe this can not be fixed/addressed. If it continues I will be forced to delete Moz://a firefox after many years. Please address and supply personal support options like share screen to help fix issues such as this.

Reviewed this question from a year ago. I am having problem signing into Chase.com. The issues are the same as many others have written about. I can't believe this can not be fixed/addressed. If it continues I will be forced to delete Moz://a firefox after many years. Please address and supply personal support options like share screen to help fix issues such as this.

All Replies (5)

more options

Dropa thanks but this can't be my issue alone. The errors are obvious if you would try signing in to Chase.com.

The site asks you update date browsers which I have done several times with no results. help. The real problem is Moz://a doesn't have in-person support to address these types of issues.

more options

I (104.0.2) just Successfully logged-in to Chase.com as I always have. The standard reply in the Mozillazine Forum is to (1) try Troubleshoot Mode aka FF Safe Mode, OR (2) try a Test Profile like I keep to test such issues as this. Sometimes Troubleshoot Mode fails BUT a virgin Test Profile succeeds. Either success proves you've got an Addon OR Setting that is blocking the Login, and you have to be willing to build back Addons/Settings one-at-a-time to find the cause.

more options

More error messages

more options

I'm able to log in fine with 104.0.2 as always. I have both uBlock Origin and tracking protection enabled which doesn't seem to make a difference. I am logging in to here: https://www.chase.com/ .

Since I've never had it not work, I've never tried to get it to work. Like others have mentioned, I'd try it Troubleshooting More ( Help -> Troubleshoot Mode ) or with a clean profile.

more options

macechko said

The site asks you update date browsers which I have done several times with no results. help.

Your Firefox identified itself to this site with an unusual user agent string:

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:104.0) Gecko/20100101 Firefox/104.0 Agency/91.8.8607.8

That last part is not part of the built-in identification, and if Chase is determining your browser by what follows the last space, I see why it is confused. The weird thing is, someone reports this same pattern every week: Chase doesn't like their browser, and there is some weird crap on their browser user agent string. I'd like to know why this is happening!

Here are three things to check:

(1) Optional user agent preference (this doesn't exist by default)

See: How to reset the default user agent on Firefox

(2) Any add-ons that modify your requests

This could be difficult to determine without reading their code. Perhaps it is best to test in Firefox's Troubleshoot Mode. In that mode, Firefox temporarily deactivates all of your extensions so they can't modify your requests. You can restart Firefox in Troubleshoot Mode using either:

  • "3-bar" menu button > Help > Troubleshoot Mode...
  • (menu bar) Help menu > Troubleshoot Mode...

and OK the restart. A small dialog should appear. Click the Open button.

Note: Don't use the Refresh button without first reviewing this article to understand what will be deleted: Refresh Firefox - reset add-ons and settings.

Any difference?

(3) Any external filter or proxy that is modifying your requests

Two programs previously discovered to add things to your browser ID are Avast AntiTrack and AVG AntiTrack, but I don't know whether this one fits their pattern. There definitely may be others.

To bypass any system-level proxy server setting:

Open the Settings page using either:

  • "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • type or paste about:preferences into the address bar and press Enter to load it

In the very tiny search box at the top of the page, type proxy and Firefox should filter to the "Network Settings" section.

Click the Settings button, select "No Proxy" near the top of the dialog, and click OK near the bottom of the dialog.

Any difference?