Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Duckduckgo is overwriiten via Bing

  • 7 replies
  • 1 has this problem
  • 14 views
  • Last reply by FredMcD

more options

I have addon for Duckuckgo. But suddenly and very often the DuckDuckgo ist overwritten via Bing. Why? What can I do to make my search Eingine Duckduckgo permanenz? I have no Addon for Bing? FF ist my standard Browser?

Chosen solution

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Read this answer in context 👍 0

All Replies (7)

more options

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove “ Bing “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the Applications folder. Linux: Check your user manual.

Helpful?

more options

Excuse me I have posted another Post. But this is not a solution for me. As I have only DUCKDUCKGO as addon (Extensions) activated, nothing else. None of the Programms state above are in my programm folder.

Helpful?

more options

Chosen Solution

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Helpful?

more options

Must I start FF always in Safe Mode oder only once? After starting in Safemode and Restarting FF again, DDG (Duckduckgo) was there and is OK. But I will watch for some time.

Helpful?

more options

I am sorry. The problem ist still there. Bing is the starting page, though I don´t want it. In Settings I have not Bng as the staring Page.

Helpful?

more options

Now I have found the mistake. My starting Page was wrong. After I have changed it is all OK. Thank you very much.

Helpful?

more options

Glad to help. Safe Surfing.

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes), any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. If the problem goes away, that tells us one thing. If it does not, that tells us something else.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.