X
Tap here to go to the mobile version of the site.

Support Forum

when signing in on my home page which is BT the email log in jumps to bottom of page

Posted

I am with BT and have them as my home page in firefox, however over the last few days when i click in the email to log in on BT.com homepage the email log jumps to the bottom of the page, has anyone any idea what I need to do to stop this happening, I did try logging into email with BT with the Google chrome browser and the email log in did NOT jump to the bottom of the page, but want to continue using firefox, I jsut did this to try it.

WOndering if I have inadvertenly clicked something that is causing this, at a loss as to what to do, any help appreciated. Many thanks in advance

I am with BT and have them as my home page in firefox, however over the last few days when i click in the email to log in on BT.com homepage the email log jumps to the bottom of the page, has anyone any idea what I need to do to stop this happening, I did try logging into email with BT with the Google chrome browser and the email log in did NOT jump to the bottom of the page, but want to continue using firefox, I jsut did this to try it. WOndering if I have inadvertenly clicked something that is causing this, at a loss as to what to do, any help appreciated. Many thanks in advance

Chosen solution

Yippee  ! I just found out what the culprit is : AdBlock Plus  !

I disabled it on bt.com and clicked on "Email" - everything was as it should be.

I should have thought of it before, as it happened with Edge as well, where I had also enabled AdBlock Plus .....

So, if you use AdBlock Plus, or another extension that can block content : would you please disable it on that site  ?

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

FredMcD
  • Top 10 Contributor
4188 solutions 58461 answers

Helpful Reply

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Was this helpful to you? 1
Quote

Question owner

Thank you for your response, which I will try, could I just say that I have already cleared cookies on the firefox click history and clear recent history and then I clicked on everything with the cookies box ticked.

Does that mean that maybe not all cookies have been cleared, very confusing and I am not an expert in doing these things.

Thank you for your response, which I will try, could I just say that I have already cleared cookies on the firefox click history and clear recent history and then I clicked on everything with the cookies box ticked. Does that mean that maybe not all cookies have been cleared, very confusing and I am not an expert in doing these things.
Was this helpful to you?
Quote
the-edmeister
  • Moderator
5391 solutions 40020 answers

Helpful Reply

Perhaps your BT.com settings (or Preferences) for your Inbox are set to show the newest received email at the bottom of the page?

I have had that setting option with one of my webmail accounts in the past. iirc, it was labeled Oldest to Newest and that inverted the listing; but didn't automatically jump to the bottom when the Inbox appeared. And that setting disappeared when that wenmail portal updated their software.

Just a thought ...

Perhaps your BT.com settings ''(or Preferences)'' for your Inbox are set to show the newest received email at the bottom of the page? I have had that setting option with one of my webmail accounts in the past. iirc, it was labeled Oldest to Newest and that inverted the listing; but didn't automatically jump to the bottom when the Inbox appeared. And that setting disappeared when that wenmail portal updated their software. Just a thought ...
Was this helpful to you? 1
Quote

Question owner

the-edmeister Thank you, but think we are at cross purposes, it is not when I am actually in email that this happens and yes it is set for newest on top.

The problem is when I turn on the computer my home page thruogh firefox brings up BT.com which i set as my home page and along the top at far right there is hte email to click to log in, when I do this the log in shoots to the bottom of the page and I have to scroll down to sign in, hope that makes sense

the-edmeister Thank you, but think we are at cross purposes, it is not when I am actually in email that this happens and yes it is set for newest on top. The problem is when I turn on the computer my home page thruogh firefox brings up BT.com which i set as my home page and along the top at far right there is hte email to click to log in, when I do this the log in shoots to the bottom of the page and I have to scroll down to sign in, hope that makes sense
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
491 solutions 4508 answers

macavity said

when I do this the log in shoots to the bottom of the page and I have to scroll down to sign in, hope that makes sense

This won't help, but I can confirm that it does the same here, with both Firefox and Edge - really weird.

''macavity [[#answer-1211397|said]]'' <blockquote> when I do this the log in shoots to the bottom of the page and I have to scroll down to sign in, hope that makes sense </blockquote> This won't help, but I can confirm that it does the same here, with both Firefox and Edge - really weird.
Was this helpful to you? 1
Quote

Question owner

Hi I followed instructions from FredMcd , I did not do a start firefox in safe mode but did disable graphics hardware acceleration in Firefox as suggested, also clicked on refresh firefox and it appears to have righted itself, will wait and check again later after turning off and back on the computer before I accept solution,

Hope this helps

Hi I followed instructions from FredMcd , I did not do a start firefox in safe mode but did disable graphics hardware acceleration in Firefox as suggested, also clicked on refresh firefox and it appears to have righted itself, will wait and check again later after turning off and back on the computer before I accept solution, Hope this helps
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4188 solutions 58461 answers

This could be a website issue. Contact its support.

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any settings.

This could be a website issue. Contact its support. https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any settings.
Was this helpful to you? 1
Quote

Question owner

Thank you FredMcD SO far it is working okay having disabled graphics hardware acceleration in Firefox as suggested, also clicked on refresh firefox and it appears to have righted itself.

Do I really need to have the graphics hardware ticked?

Thank you FredMcD SO far it is working okay having disabled graphics hardware acceleration in Firefox as suggested, also clicked on refresh firefox and it appears to have righted itself. Do I really need to have the graphics hardware ticked?
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4188 solutions 58461 answers

From Mozilla help files:

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

  1. Click the menu button Fx57Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

From Mozilla help files: Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: # Click the menu button [[Image:Fx57Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''General'' panel. # Under '''Performance''', uncheck ''Use recommended performance settings''. Additional settings will be displayed. #;[[Image:Fx55Performance-disableHWA|width=500]] # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Thank you.
Was this helpful to you? 1
Quote
McCoy
  • Top 10 Contributor
491 solutions 4508 answers

Chosen Solution

Yippee  ! I just found out what the culprit is : AdBlock Plus  !

I disabled it on bt.com and clicked on "Email" - everything was as it should be.

I should have thought of it before, as it happened with Edge as well, where I had also enabled AdBlock Plus .....

So, if you use AdBlock Plus, or another extension that can block content : would you please disable it on that site  ?

Yippee ! I just found out what the culprit is : AdBlock Plus ! I disabled it on bt.com and clicked on "Email" - everything was as it should be. I should have thought of it before, as it happened with Edge as well, where I had also enabled AdBlock Plus ..... So, if you use AdBlock Plus, or another extension that can block content : would you please disable it on that site ?
Was this helpful to you? 1
Quote

Question owner

Hi FredMcD Have unticked hardware accelaration when available and all seems okay, have also disabled adblock plus as per McCoys message. thank you all again

Hi FredMcD Have unticked hardware accelaration when available and all seems okay, have also disabled adblock plus as per McCoys message. thank you all again
Was this helpful to you?
Quote

Question owner

Hi McCoy I did take off adblock plus and have a different one adblocker now which seems to be okay a green shield with a tick in, have logged out shutdown computer turned back on again and the log in seems to stay where it should so fingers crossed, much appreciate your help.

Hi McCoy I did take off adblock plus and have a different one adblocker now which seems to be okay a green shield with a tick in, have logged out shutdown computer turned back on again and the log in seems to stay where it should so fingers crossed, much appreciate your help.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
491 solutions 4508 answers

I'm glad things are as they should be  !

I must admit that I disabled hardware acceleration first , as you mentioned it working for you - but that didn't make any difference. I didn't expect it to, as this weird phenomenon happened when using Edge as well. But in your post you say that not only did you disable harware acceleration, but you refreshed as well, which disables
extensions .....

I'm glad things are as they should be ! I must admit that I disabled hardware acceleration first , as you mentioned it working for you - but that didn't make any difference. I didn't expect it to, as this weird phenomenon happened when using Edge as well. But in your post you say that not only did you disable harware acceleration, but you refreshed as well, which disables <BR>extensions .....
Was this helpful to you? 1
Quote

Question owner

Thank you.

If you still want to use an ad blocker then the adblocker, green shield with tick in it works instead of the adblock plus that I was using and which could have been causing these problems.

Hopefully it will be sorted now. Thank you to everyone.

Thank you. If you still want to use an ad blocker then the adblocker, green shield with tick in it works instead of the adblock plus that I was using and which could have been causing these problems. Hopefully it will be sorted now. Thank you to everyone.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
491 solutions 4508 answers

You don't have to disable the add-on in Options => Add-ons => Extensions; you only need to disable it on that site .....

You don't have to disable the add-on in Options => Add-ons => Extensions; you only need to disable it on that site .....
Was this helpful to you?
Quote

Question owner

Okay thankyou, did not know that.

Okay thankyou, did not know that.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4188 solutions 58461 answers

Glad to help.

However, your post: https://support.mozilla.org/en-US/questions/1255402#answer-1211476 should be flagged as the solution since it is likely the ad-blocker causing the problem.

Note: Ad-blockers can be told in its settings to not block websites that you choose.

Glad to help. However, your post: https://support.mozilla.org/en-US/questions/1255402#answer-1211476 should be flagged as the solution since it is likely the ad-blocker causing the problem. Note: Ad-blockers can be told in its settings to not block websites that you choose.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.