X
Tap here to go to the mobile version of the site.

Safely share files online with encrypted links that “self-destruct.” Try Firefox Send.

Give hackers a swift kick in the cookies. See if your data has been affected by a breach with Firefox Monitor. Try it now.

Access your history, passwords and open tabs wherever you are with Sync. Connect a second device.

Support Forum

From one website I cannot select/copy any text. Works fine with same version and config on other PC. Both Win10 64b

Posted

If I access https://www.aliexpress.com from Firefox on my old laptop I can select any text and copy this. Now on my new laptop I can't select anything. On other sites everything is OK. With other browsers also on this site it works fine. Both laptops are running Windows 10 64bit. All updates installed. Both laptops use Firefox Quantum 62.0 (64-bits). I compared the Firefox config and don't find any difference. Any idea where it might go wrong?

If I access https://www.aliexpress.com from Firefox on my old laptop I can select any text and copy this. Now on my new laptop I can't select anything. On other sites everything is OK. With other browsers also on this site it works fine. Both laptops are running Windows 10 64bit. All updates installed. Both laptops use Firefox Quantum 62.0 (64-bits). I compared the Firefox config and don't find any difference. Any idea where it might go wrong?

Chosen solution

The exact same problem with that site in this thread :

https://support.mozilla.org/en-US/questions/1232651

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

Pkshadow 1072 solutions 14836 answers

Helpful Reply

Extensions, security programs, and 1 install is never the same as another.

This seems to work well on Win10 : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 62.0.0 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance. ___________________________________________________________________________

Extensions, security programs, and 1 install is never the same as another. This seems to work well on Win10 : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do : *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer Reinstall with Current Release Firefox 62.0.0 with a Full Version Installer *https://www.mozilla.org/firefox/all/ Please let us know if this solved your issue or if need further assistance. ___________________________________________________________________________
McCoy
  • Top 10 Contributor
319 solutions 2843 answers

Chosen Solution

The exact same problem with that site in this thread :

https://support.mozilla.org/en-US/questions/1232651

The exact same problem with that site in this thread : https://support.mozilla.org/en-US/questions/1232651

Question owner

I de-installed, rebooted and re-installed. Then checked out this dom.event.clipboardevents.enabled, which was OK at that moment and also my problem was gone. Everything works fine again.

I de-installed, rebooted and re-installed. Then checked out this dom.event.clipboardevents.enabled, which was OK at that moment and also my problem was gone. Everything works fine again.