X
Tap here to go to the mobile version of the site.

Support Forum

Using Google Chrome I can access webmail from within my BigPond account site BUT not using Firefox, why not? FF is my default

Posted

my Firefox is up to date 61.0.02 Firefox Quantam (64bit) What is my problem , is it with FF or not?

my Firefox is up to date 61.0.02 Firefox Quantam (64bit) What is my problem , is it with FF or not?

Chosen solution

A simple refresh solved the issue, have kept your notes in of need, thanks

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 30.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

More Information

Shadow110 1072 solutions 14836 answers

Hi, not enough information provided as to say why not. Nothing provided about your Extensions or Security Programs. When making the question there was a opportunity to share data which would have been of use with Extensions/Video Card Drivers and what kind of shape they are in.

SO please be so kind and Test : Try Firefox Safe Mode to TEST & see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Hi, not enough information provided as to say why not. Nothing provided about your Extensions or Security Programs. When making the question there was a opportunity to share data which would have been of use with Extensions/Video Card Drivers and what kind of shape they are in. SO please be so kind and '''Test''' : '''Try Firefox Safe Mode''' to '''TEST''' & see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.
Shadow110 1072 solutions 14836 answers

Helpful Reply

Please note : Firefox updates to version 62.0 tomorrow for general release and can be done from Help --> About. This may require a restart to activate it.

Please note : Firefox updates to version 62.0 tomorrow for general release and can be done from Help --> About. This may require a restart to activate it.

Chosen Solution

A simple refresh solved the issue, have kept your notes in of need, thanks

A simple refresh solved the issue, have kept your notes in of need, thanks