Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

trying to open GoogleDocs but the screen just says says javascript is not enabled.

  • 7 replies
  • 1 has this problem
  • 13 views
  • Last reply by FredMcD

more options

Tried the about:config and toggled enable/disabled and ran test that javascript is enabled but no success. Cleared my cache and all cookies as well

Chosen solution

Please provide public (no password) link(s) that we can check out. No Personal Information Please !


Are you using anything that blocks content?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Read this answer in context 👍 1

All Replies (7)

more options

Chosen Solution

Please provide public (no password) link(s) that we can check out. No Personal Information Please !


Are you using anything that blocks content?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

was able to open google docs in safe mode - thanks

more options

restarted in normal mode and still get this message attached

more options

I disabled all the add-ons and this worked okay - was one of the add-ons causing this

thanks for your help

more options

Can you post the name of that add-on, please?

more options

I believe it was yesscript