X
Tap here to go to the mobile version of the site.

Support Forum

Disqus comments will not load. Has worked for years until today.

Posted

I have used Firefox and Disqus together for years. As of this morning, Disqus comments will not load on any website. They work fine on Internet Explorer. I have refreshed Firefox twice to no avail.

I have used Firefox and Disqus together for years. As of this morning, Disqus comments will not load on any website. They work fine on Internet Explorer. I have refreshed Firefox twice to no avail.

Chosen solution

mallen299

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 25.0 r0

Application

  • Firefox 53.0.3
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
  • Support URL: https://support.mozilla.org/1/firefox/53.0.3/WINNT/en-US/

Extensions

  • Adblock Plus 2.8.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Application Update Service Helper 2.0 (aushelper@mozilla.org)
  • Blur 7.5.2333 (donottrackplus@abine.com)
  • Multi-process staged rollout 1.14 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Shield Recipe Client 1.0.0 (shield-recipe-client@mozilla.org)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Default Manager 2.2 ({3252b9ae-c69a-4eaf-9502-dc9c1f6c009e}) (Inactive)
  • Search Helper Extension 1.0 ({27182e60-b5f3-411c-b545-b44205977502}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0046
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14393.1198
  • driverDate: 11-26-2012
  • driverDate2:
  • driverVersion: 8.15.10.2900
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'unavailable', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'unavailable', u'message': u'Multi-process mode is not enabled', u'type': u'runtime'}], u'name': u'GPU_PROCESS'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'skia', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webgl2Renderer: WebGL creation failed: * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Exhausted GL driver caps.
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_4_0 ps_4_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

Something may be blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Something may be blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

Received Private Message;

mallen299 Today at 12:27 PM

Your suggestion on Disqus not loading worked when I used safe mode. How do I fix the problem permanently or do I spend the rest of my time in safe mode?

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Received Private Message; mallen299 Today at 12:27 PM <blockquote> Your suggestion on Disqus not loading worked when I used safe mode. How do I fix the problem permanently or do I spend the rest of my time in safe mode? </blockquote> It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Helpful Reply

Thank you! I use Albine Blur and have for years. For some reason, the latest update was blocking Disqus. I'm likely not the only victim!

Thank you! I use Albine Blur and have for years. For some reason, the latest update was blocking Disqus. I'm likely not the only victim!
squarewindow 1 solutions 9 answers

I had exactly the same problem this morning too. Was locked out of all my Disqus access on the blogs I follow. I also use Albine Blur; maybe we have to contact them. In the meantime I'm having to use Opera as my alternative browser.

I had exactly the same problem this morning too. Was locked out of all my Disqus access on the blogs I follow. I also use Albine Blur; maybe we have to contact them. In the meantime I'm having to use Opera as my alternative browser.

Question owner

It must have been an Albine Blur update. Open Blur on one of your pages on which you use Disqus, click on "Tracking", scroll down the list of blocked items until you see Disqus, un-select Disqus. Do the same under "Settings for all websites". This fixed my problem.

It must have been an Albine Blur update. Open Blur on one of your pages on which you use Disqus, click on "Tracking", scroll down the list of blocked items until you see Disqus, un-select Disqus. Do the same under "Settings for all websites". This fixed my problem.
squarewindow 1 solutions 9 answers

Got it! Yes, doing this cleared the issue.

Got it! Yes, doing this cleared the issue.
FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

Chosen Solution

mallen299

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

'''mallen299''' I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.