X
Tap here to go to the mobile version of the site.
IMPORTANT ANNOUNCEMENT: We’re going through some system changes, that may have slowed responses to your questions. If you had asked a question in the last couple of months, please re-post it and the community will help you as soon as we can. If you’ve registered after February 7th, please register again, the accounts on the previous site were not migrated to this temporary site. If you joined us before February 7, please reset your password if you have trouble logging into this temporary site.

Support Forum

How to kill Yahoo Search in Windows7? Have tried many of the options already suggested without success!

Posted

I am using Windows 7, and am furious that I can not get rid of Yahoo search. Yahoo does not show in Add Remove Programs. Yahoo does not show in plugins or addons. How do I stop Yahoo from being my search engine? When searching for 'Fred' the menu bar shows "https://search.yahoo.com/search?ei=utf-8&fr=tightropetb&type=11745&p=fred". Is the 'tightropetb anything to do with it?

I am using Windows 7, and am furious that I can not get rid of Yahoo search. Yahoo does not show in Add Remove Programs. Yahoo does not show in plugins or addons. How do I stop Yahoo from being my search engine? When searching for 'Fred' the menu bar shows "https://search.yahoo.com/search?ei=utf-8&fr=tightropetb&type=11745&p=fred". Is the 'tightropetb anything to do with it?

Chosen solution

Let's take a step back here.UsernameJay said

I am using Windows 7, and am furious that I can not get rid of Yahoo search. Yahoo does not show in Add Remove Programs. Yahoo does not show in plugins or addons. How do I stop Yahoo from being my search engine? When searching for 'Fred' the menu bar shows "https://search.yahoo.com/search?ei=utf-8&fr=tightropetb&type=11745&p=fred". Is the 'tightropetb anything to do with it?

That sounds like normal behaviour if Yahoo is your search engine, as it is for instance in the default on en-US builds of Firefox.

It does not sound as if you have any adware, malware or toolbar to remove.

That is behaviour is only a problem if something is preventing you from changing your search engine by ordinary means

Have you tried chaging the search engine to something else for instance DuckDuckGo or Google. Does that work. Note

  • You may also just do a one off change, please read the full article I linked to.
  • The search settings will affect all of Firefox searches, including using the addressbar, and right clicking highlighted content on a webbage
Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Foxit Reader Plug-In For Firefox and Netscape
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

More Information

FredMcD
  • Top 10 Contributor
2687 solutions 36200 answers

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove Yahoo Anything. Now do the same in the computers Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the "Applications" folder. Linux: Check your user manual.

Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac=<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Remove Yahoo '''Anything.''' Now do the same in the computers Programs Folder. '''Windows:''' Start > Control Panel > Uninstall Programs. '''Mac:''' Open the "Applications" folder. '''Linux:''' Check your user manual.
Was this helpful to you? 0
Quote

Question owner

Thanks for your speedy response. I have followed your instructions, but found no referecne to Yahoo anywhere. Any other suggestions?

Thanks for your speedy response. I have followed your instructions, but found no referecne to Yahoo anywhere. Any other suggestions?
Was this helpful to you? 0
Quote
FredMcD
  • Top 10 Contributor
2687 solutions 36200 answers

You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.


Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

You may have ad / mal-ware. Further information can be found in the [[Troubleshoot Firefox issues caused by malware]] article. Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up. -------------------- Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Then in the reply box at the bottom of this page, do a right click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''
Was this helpful to you? 0
Quote

Question owner

Hi, Fred - I really appreciate your prompt and helpful responses, many thanks. I agree that this could be an issue and have run the Microsoft, AntiMalwarebytes, and Bitdefender scans (with their databases updated first), none of which have identified any issues at all. If I am not being too cheeky - any other suggestions?

Hi, Fred - I really appreciate your prompt and helpful responses, many thanks. I agree that this could be an issue and have run the Microsoft, AntiMalwarebytes, and Bitdefender scans (with their databases updated first), none of which have identified any issues at all. If I am not being too cheeky - any other suggestions?
Was this helpful to you? 0
Quote
FredMcD
  • Top 10 Contributor
2687 solutions 36200 answers

Also, run some of the other scanners from the link I posted.

Also, run some of the other scanners from the link I posted.
Was this helpful to you? 0
Quote

Question owner

Sorry for the delay, here is the info that you requested:-

Application Basics


Name: Firefox Version: 50.1.0 Build ID: 20161208153507 Update Channel: release User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0 OS: Windows_NT 6.1 Multiprocess Windows: 0/2 (Disabled by add-ons) Safe Mode: false

Crash Reports for the Last 3 Days

All Crash Reports

Extensions

Name: Adblock Plus Version: 2.8.2 Enabled: true ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}

Name: Application Update Service Helper Version: 1.0 Enabled: true ID: aushelper@mozilla.org

Name: DuckDuckGo Plus Version: 1.0.0 Enabled: true ID: jid1-ZAdIEUB7XOzOJw@jetpack

Name: Flash and Video Download Version: 2.03 Enabled: true ID: {bee6eb20-01e0-ebd1-da83-080329fb9a3a}

Name: Multi-process staged rollout Version: 1.5 Enabled: true ID: e10srollout@mozilla.org

Name: New Tab Homepage Version: 0.5.2 Enabled: true ID: {66E978CD-981F-47DF-AC42-E3CF417C1467}

Name: Openoffice Search Engine Version: 1.7 Enabled: true ID: {eb4b28c8-7f2d-4327-a00c-40de4299ba44}

Name: Pocket Version: 1.0.5 Enabled: true ID: firefox@getpocket.com

Name: Web Compat Version: 1.0 Enabled: true ID: webcompat@mozilla.org

Name: Bitdefender Wallet Version: 2.2.1 Enabled: false ID: bdwteffv19@bitdefender.com

Graphics

Features Compositing: Basic Asynchronous Pan/Zoom: none WebGL Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D9Ex vs_3_0 ps_3_0) WebGL2 Renderer: (no info) Hardware H264 Decoding: No; Hardware video decoding disabled or blacklisted Audio Backend: wasapi DirectWrite: false (6.2.9200.17568) GPU #1 Active: Yes Description: Intel(R) HD Graphics 3000 Vendor ID: 0x8086 Device ID: 0x0116 Driver Version: 9.17.10.3347 Driver Date: 1-29-2014 Drivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32 Subsys ID: 397517aa RAM: Unknown

Diagnostics AzureCanvasAccelerated: 0 AzureCanvasBackend: skia AzureContentBackend: cairo AzureFallbackCanvasBackend: cairo Decision Log HW_COMPOSITING: disabled by user: Disabled by pref D3D11_COMPOSITING: unavailable by default: Hardware compositing is disabled D3D9_COMPOSITING: unavailable by default: Hardware compositing is disabled DIRECT2D: unavailable by default: Direct2D requires Direct3D 11 compositing D3D11_HW_ANGLE: unavailable by default: D3D11 compositing is disabled disabled by env: D3D11 compositing is disabled

Important Modified Preferences

accessibility.typeaheadfind.flashBar: 0 browser.cache.disk.capacity: 358400 browser.cache.disk.filesystem_reported: 1 browser.cache.disk.hashstats_reported: 1 browser.cache.disk.smart_size_cached_value: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 1 browser.download.importedFromSqlite: true browser.download.manager.alertOnEXEOpen: true browser.download.useDownloadDir: false browser.places.smartBookmarksVersion: 8 browser.search.update: false browser.search.useDBForOrder: true browser.sessionstore.upgradeBackup.latestBuildID: 20161208153507 browser.startup.homepage_override.buildID: 20161208153507 browser.startup.homepage_override.mstone: 50.1.0 browser.tabs.loadInBackground: false browser.tabs.remote.autostart.2: true browser.urlbar.daysBeforeHidingSuggestionsPrompt: 0 browser.urlbar.lastSuggestionsPromptDate: 20161216 dom.apps.lastUpdate.buildID: 20161019084923 dom.apps.lastUpdate.mstone: 49.0.2 dom.apps.reset-permissions: true dom.mozApps.used: true extensions.lastAppVersion: 50.1.0 font.internaluseonly.changed: true general.autoScroll: false gfx.crash-guard.glcontext.appVersion: 45.0.2 gfx.crash-guard.glcontext.deviceID: 0x0116 gfx.crash-guard.glcontext.driverVersion: 9.17.10.3347 gfx.crash-guard.glcontext.gfx.driver-init.direct3d11-angle: true gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle: true gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-d3d11: false gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-warp: false gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-try-d3d11: true gfx.crash-guard.status.glcontext: 2 gfx.direct2d.disabled: true gfx.direct3d.last_used_feature_level_idx: 0 gfx.driver-init.appVersion: 41.0.2 gfx.driver-init.deviceID: 0x0116 gfx.driver-init.driverVersion: 9.17.10.3347 gfx.driver-init.feature-d2d: false gfx.driver-init.feature-d3d11: true gfx.driver-init.status: 2 keyword.enabled: false layers.acceleration.disabled: true media.gmp-eme-adobe.abi: x86-msvc-x64 media.gmp-eme-adobe.enabled: false media.gmp-eme-adobe.lastUpdate: 1462481553 media.gmp-eme-adobe.version: 17 media.gmp-gmpopenh264.abi: x86-msvc-x64 media.gmp-gmpopenh264.enabled: false media.gmp-gmpopenh264.lastUpdate: 1472547672 media.gmp-gmpopenh264.version: 1.6 media.gmp-manager.buildID: 20161208153507 media.gmp-manager.lastCheck: 1482227191 media.gmp-widevinecdm.abi: x86-msvc-x64 media.gmp-widevinecdm.enabled: false media.gmp-widevinecdm.lastUpdate: 1474393584 media.gmp-widevinecdm.version: 1.4.8.903 media.gmp.storage.version.observed: 1 media.hardware-video-decoding.failed: false media.webrtc.debug.aec_log_dir: C:\Users\Norman\AppData\Local\Temp media.webrtc.debug.log_file: C:\Users\Norman\AppData\Local\Temp\WebRTC.log network.cookie.prefsMigrated: true network.http.max-connections-per-server: 8 network.http.max-persistent-connections-per-server: 4 network.predictor.cleaned-up: true places.database.lastMaintenance: 1481721717 places.history.expiration.transient_current_max_pages: 107363 plugin.disable_full_page_plugin_for_types: application/pdf,application/vnd.adobe.xfdf plugin.importedState: true plugin.state.flash: 1 plugin.state.nppdf: 2

Printer data deleted due to lack of space. If required, please let me know.

Sorry for the delay, here is the info that you requested:- Application Basics ------------------ Name: Firefox Version: 50.1.0 Build ID: 20161208153507 Update Channel: release User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0 OS: Windows_NT 6.1 Multiprocess Windows: 0/2 (Disabled by add-ons) Safe Mode: false Crash Reports for the Last 3 Days All Crash Reports Extensions Name: Adblock Plus Version: 2.8.2 Enabled: true ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d} Name: Application Update Service Helper Version: 1.0 Enabled: true ID: aushelper@mozilla.org Name: DuckDuckGo Plus Version: 1.0.0 Enabled: true ID: jid1-ZAdIEUB7XOzOJw@jetpack Name: Flash and Video Download Version: 2.03 Enabled: true ID: {bee6eb20-01e0-ebd1-da83-080329fb9a3a} Name: Multi-process staged rollout Version: 1.5 Enabled: true ID: e10srollout@mozilla.org Name: New Tab Homepage Version: 0.5.2 Enabled: true ID: {66E978CD-981F-47DF-AC42-E3CF417C1467} Name: Openoffice Search Engine Version: 1.7 Enabled: true ID: {eb4b28c8-7f2d-4327-a00c-40de4299ba44} Name: Pocket Version: 1.0.5 Enabled: true ID: firefox@getpocket.com Name: Web Compat Version: 1.0 Enabled: true ID: webcompat@mozilla.org Name: Bitdefender Wallet Version: 2.2.1 Enabled: false ID: bdwteffv19@bitdefender.com Graphics Features Compositing: Basic Asynchronous Pan/Zoom: none WebGL Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D9Ex vs_3_0 ps_3_0) WebGL2 Renderer: (no info) Hardware H264 Decoding: No; Hardware video decoding disabled or blacklisted Audio Backend: wasapi DirectWrite: false (6.2.9200.17568) GPU #1 Active: Yes Description: Intel(R) HD Graphics 3000 Vendor ID: 0x8086 Device ID: 0x0116 Driver Version: 9.17.10.3347 Driver Date: 1-29-2014 Drivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32 Subsys ID: 397517aa RAM: Unknown Diagnostics AzureCanvasAccelerated: 0 AzureCanvasBackend: skia AzureContentBackend: cairo AzureFallbackCanvasBackend: cairo Decision Log HW_COMPOSITING: disabled by user: Disabled by pref D3D11_COMPOSITING: unavailable by default: Hardware compositing is disabled D3D9_COMPOSITING: unavailable by default: Hardware compositing is disabled DIRECT2D: unavailable by default: Direct2D requires Direct3D 11 compositing D3D11_HW_ANGLE: unavailable by default: D3D11 compositing is disabled disabled by env: D3D11 compositing is disabled Important Modified Preferences accessibility.typeaheadfind.flashBar: 0 browser.cache.disk.capacity: 358400 browser.cache.disk.filesystem_reported: 1 browser.cache.disk.hashstats_reported: 1 browser.cache.disk.smart_size_cached_value: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 1 browser.download.importedFromSqlite: true browser.download.manager.alertOnEXEOpen: true browser.download.useDownloadDir: false browser.places.smartBookmarksVersion: 8 browser.search.update: false browser.search.useDBForOrder: true browser.sessionstore.upgradeBackup.latestBuildID: 20161208153507 browser.startup.homepage_override.buildID: 20161208153507 browser.startup.homepage_override.mstone: 50.1.0 browser.tabs.loadInBackground: false browser.tabs.remote.autostart.2: true browser.urlbar.daysBeforeHidingSuggestionsPrompt: 0 browser.urlbar.lastSuggestionsPromptDate: 20161216 dom.apps.lastUpdate.buildID: 20161019084923 dom.apps.lastUpdate.mstone: 49.0.2 dom.apps.reset-permissions: true dom.mozApps.used: true extensions.lastAppVersion: 50.1.0 font.internaluseonly.changed: true general.autoScroll: false gfx.crash-guard.glcontext.appVersion: 45.0.2 gfx.crash-guard.glcontext.deviceID: 0x0116 gfx.crash-guard.glcontext.driverVersion: 9.17.10.3347 gfx.crash-guard.glcontext.gfx.driver-init.direct3d11-angle: true gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle: true gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-d3d11: false gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-warp: false gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-try-d3d11: true gfx.crash-guard.status.glcontext: 2 gfx.direct2d.disabled: true gfx.direct3d.last_used_feature_level_idx: 0 gfx.driver-init.appVersion: 41.0.2 gfx.driver-init.deviceID: 0x0116 gfx.driver-init.driverVersion: 9.17.10.3347 gfx.driver-init.feature-d2d: false gfx.driver-init.feature-d3d11: true gfx.driver-init.status: 2 keyword.enabled: false layers.acceleration.disabled: true media.gmp-eme-adobe.abi: x86-msvc-x64 media.gmp-eme-adobe.enabled: false media.gmp-eme-adobe.lastUpdate: 1462481553 media.gmp-eme-adobe.version: 17 media.gmp-gmpopenh264.abi: x86-msvc-x64 media.gmp-gmpopenh264.enabled: false media.gmp-gmpopenh264.lastUpdate: 1472547672 media.gmp-gmpopenh264.version: 1.6 media.gmp-manager.buildID: 20161208153507 media.gmp-manager.lastCheck: 1482227191 media.gmp-widevinecdm.abi: x86-msvc-x64 media.gmp-widevinecdm.enabled: false media.gmp-widevinecdm.lastUpdate: 1474393584 media.gmp-widevinecdm.version: 1.4.8.903 media.gmp.storage.version.observed: 1 media.hardware-video-decoding.failed: false media.webrtc.debug.aec_log_dir: C:\Users\Norman\AppData\Local\Temp media.webrtc.debug.log_file: C:\Users\Norman\AppData\Local\Temp\WebRTC.log network.cookie.prefsMigrated: true network.http.max-connections-per-server: 8 network.http.max-persistent-connections-per-server: 4 network.predictor.cleaned-up: true places.database.lastMaintenance: 1481721717 places.history.expiration.transient_current_max_pages: 107363 plugin.disable_full_page_plugin_for_types: application/pdf,application/vnd.adobe.xfdf plugin.importedState: true plugin.state.flash: 1 plugin.state.nppdf: 2 Printer data deleted due to lack of space. If required, please let me know.
Was this helpful to you?
Quote

Question owner

Will do, but I have to go out for an NHS hospital appt, so not till later this afternoon, depending on when I get let out!

Will do, but I have to go out for an NHS hospital appt, so not till later this afternoon, depending on when I get let out!
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
2687 solutions 36200 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

If the problem goes away, it could be hidden in one of your add-ons.

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? If the problem goes away, it could be hidden in one of your add-ons.
Was this helpful to you? 0
Quote

Question owner

Sorry, I tried <Shift> while clicking on the Mozilla Start icon (both the icon on the desk top and the icon in 'All Programs' from the 'Start' menu) and Firefox started up normally with no Safe Option dialog box in both cases. I have just 4 'ask to activate' plugins and a further 3 'never activate' ones.

I would be happy to delete these (If I knew how to) and then re-instal them one at a time as required to see which was the potentially guilty party. Would that help?

Sorry, I tried <Shift> while clicking on the Mozilla Start icon (both the icon on the desk top and the icon in 'All Programs' from the 'Start' menu) and Firefox started up normally with no Safe Option dialog box in both cases. I have just 4 'ask to activate' plugins and a further 3 'never activate' ones. I would be happy to delete these ''(If I knew how to)'' and then re-instal them one at a time as required to see which was the potentially guilty party. Would that help?

Modified by UsernameJay

Was this helpful to you?
Quote
Scribe
  • Top 25 Contributor
529 solutions 2541 answers

Hi, Openoffice Search Engine is a possible culprit, so try disabling it - Add-ons Manager (Ctrl+Shift+A).


Also Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Hi,''' Openoffice Search Engine''' is a possible culprit, so try disabling it - Add-ons Manager (Ctrl+Shift+A). -------------- Also '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.
Was this helpful to you? 1
Quote
John99
  • Top 25 Contributor
  • Moderator
947 solutions 12790 answers

Chosen Solution

Let's take a step back here.UsernameJay said

I am using Windows 7, and am furious that I can not get rid of Yahoo search. Yahoo does not show in Add Remove Programs. Yahoo does not show in plugins or addons. How do I stop Yahoo from being my search engine? When searching for 'Fred' the menu bar shows "https://search.yahoo.com/search?ei=utf-8&fr=tightropetb&type=11745&p=fred". Is the 'tightropetb anything to do with it?

That sounds like normal behaviour if Yahoo is your search engine, as it is for instance in the default on en-US builds of Firefox.

It does not sound as if you have any adware, malware or toolbar to remove.

That is behaviour is only a problem if something is preventing you from changing your search engine by ordinary means

Have you tried chaging the search engine to something else for instance DuckDuckGo or Google. Does that work. Note

  • You may also just do a one off change, please read the full article I linked to.
  • The search settings will affect all of Firefox searches, including using the addressbar, and right clicking highlighted content on a webbage
* See '''[[Change your default search settings in Firefox]] ''' Let's take a step back here.''UsernameJay [[#question-1151116|said]]'' <blockquote> I am using Windows 7, and am furious that I can not get rid of Yahoo search. Yahoo does not show in Add Remove Programs. Yahoo does not show in plugins or addons. How do I stop Yahoo from being my search engine? When searching for 'Fred' the menu bar shows "https://search.yahoo.com/search?ei=utf-8&fr=tightropetb&type=11745&p=fred". Is the 'tightropetb anything to do with it? </blockquote> That sounds like normal behaviour if Yahoo is your search engine, as it is for instance in the default on en-US builds of Firefox. It does not sound as if you have any adware, malware or toolbar to remove. That is behaviour is only a problem if something is preventing you from changing your search engine by ordinary means * See '''[[Change your default search settings in Firefox]] ''' [[Image:search settings fx36]] Have you tried chaging the search engine to something else for instance DuckDuckGo or Google. Does that work. Note *You may also just do a one off change, please read the full article I linked to. *The search settings will affect all of Firefox searches, including using the addressbar, and right clicking highlighted content on a webbage ** [[Search the web from the address bar]]
Was this helpful to you? 1
Quote

Question owner

Many many thanks for your constructive suggestions and your patience. The problem now seems to have been solved by resetting Firefox.

Many many thanks for your constructive suggestions and your patience. The problem now seems to have been solved by resetting Firefox.
Was this helpful to you?
Quote

Question owner

Many many thanks for your constructive suggestions and your patience. The problem now seems to have been solved by resetting Firefox.

Many many thanks for your constructive suggestions and your patience. The problem now seems to have been solved by resetting Firefox.
Was this helpful to you?
Quote
John99
  • Top 25 Contributor
  • Moderator
947 solutions 12790 answers

Great, thanks for letting us know.

Great, thanks for letting us know.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.