Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Yahoo search comes up randomly even when I'm not searching

  • 3 replies
  • 3 have this problem
  • 14 views
  • Last reply by ralphak

more options

I have Firefox 24 running on Windows 7 (64bit). When I'm browsing Yahoo Search seems to appear at random even though I'm not doing a search. I don't have Yahoo Search listed among my search engines and Google is at the top of that list. Yahoo isn't listed among my Plugins and Extensions.

When Yahoo does appear the searchbar shows the following:

"ad.doubleclick.net701/adi/wpni.wpnavtile;sz=200x60;pos=navtile." and Yahoo says it didn't find any results for it. When it does appear, it's always for the same search.

Please tell me how to get rid of this annoying intruder.

I have Firefox 24 running on Windows 7 (64bit). When I'm browsing Yahoo Search seems to appear at random even though I'm not doing a search. I don't have Yahoo Search listed among my search engines and Google is at the top of that list. Yahoo isn't listed among my Plugins and Extensions. When Yahoo does appear the searchbar shows the following: "ad.doubleclick.net701/adi/wpni.wpnavtile;sz=200x60;pos=navtile." and Yahoo says it didn't find any results for it. When it does appear, it's always for the same search. Please tell me how to get rid of this annoying intruder.

Chosen solution

Thanks for your response. I think the problem was an extension, "10bit Apps Toolbar 7.9" I disabled it this morning and haven't observed the problem since.

Read this answer in context 👍 0

All Replies (3)

more options

That URL is in the address bar? Normally, ad.doubleclick.net would get to you to an ad, but it seems there is a typo: ad.doubleclick.net701 so instead of an ad you are getting an error page.

Your service provider may be using Yahoo to display results on the error page. To test this theory you could try the following invalid domain in the address bar:

qwerty.qwerty

If that presents a similar Yahoo page, I think we know the source of the page.

However, what is trying to show you an ad? Sometimes this may be caused by external software that instructs Windows to open a page in the default browser. There is one that has been mentioned on this site several times that schedules a page to open at the same time every day.

In other cases, it is generated by an add-on, particularly an extension. Try disabling ALL nonessential or unrecognized extensions on the following page. By nonessential I mean you can live without it for 24 hours.

orange Firefox button (or Tools menu) > Add-ons > in the left column, click Extensions

Usually a link will appear above a disabled extension to restart Firefox. You can complete your work on the add-ons page and click the link as the last step.

Any difference?

more options

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

Chosen Solution

Thanks for your response. I think the problem was an extension, "10bit Apps Toolbar 7.9" I disabled it this morning and haven't observed the problem since.