X
Tap here to go to the mobile version of the site.

Support Forum

Why do 2 tabs show in Firefox when it opens?

Posted

Firefox browser is showing 2 tabs on startup. My homepage tab which is set in Tools/General and is suppose to show.

Then there is a second tab. It is Tools/Options tab. The tools/options tab is not suppose to show.

Only my homepage is suppose to show. How do I stop the second, Tools/Options, tab from appearing at browser startup?

I have attached an image of the startup protocol for Firefox.

Firefox browser is showing 2 tabs on startup. My homepage tab which is set in Tools/General and is suppose to show. Then there is a second tab. It is Tools/Options tab. The tools/options tab is not suppose to show. Only my homepage is suppose to show. How do I stop the second, Tools/Options, tab from appearing at browser startup? I have attached an image of the startup protocol for Firefox.
Attached screenshots

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.13
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.65.2 for Mozilla browsers
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 19.0 r0
  • Yahoo Application State Plugin version 1.0.0.7

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

More Information

FredMcD
  • Top 10 Contributor
4255 solutions 59592 answers

Look at your picture. The entry for preferences is at the end. Do you see the | Remove everything after Google.com

Look at your picture. The entry for preferences is at the end. Do you see the '''|''' Remove everything after '''Google.com'''
Scribe 730 solutions 3474 answers

Hi, it is possible to have more than one tab open on start-up, so in Options > General (Home Page), you need to delete everything apart from the Google address, so in your case you should delete |about:preferences#general since that is the address of the Options page.

More - How to set the home page.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Hi, it is possible to have more than one tab open on start-up, so in Options > General (Home Page), you need to delete everything apart from the Google address, so in your case you should delete '''|about:preferences#general''' since that is the address of the Options page. More - [[How to set the home page]]. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you.''