Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can no longer view the comments section of Is there a "compatibility view mode" in firefox that I can turn off? Chro

  • 8 replies
  • 2 have this problem
  • Last reply by cor-el

more options

The website suggest turning off the "compatibility view mode," if you're using Explorer. Is there something similar that I can turn off in firefox? I think this is a result of the last update from Mozzilla. I can view the website comments without a problem using Chrome.

All Replies (8)

more options

There is not, however in order to investigate if this site functions better in Firefox, try the new version:

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

None of these suggestions solved my problem. I'm also pretty sure, the problem began when I last updated firefox 1 or 2 weeks ago. I know it's a problem for a lot of other people because there are barely any comments on stories, where there would be hundreds before this problem occurred. I hope Mozilla can figure it out, but I'll use Chrome until that happens.

more options

on a side note, I also noticed a duplicate plugin:

Adobe Shockwave for Director Netscape plug-in, version

Adobe Shockwave for Director Netscape plug-in, version

I tried this article: for example and did not have an issue. However I was not signed in. If there is an issue with cookies try deleting any stored cookies for the site. Cookies - Information that websites store on your computer

more options

On news stories, NPR uses Disqus for comments (screen shot example attached, Firefox 37.0.1, Windows 7).

Can you think of any software, add-ons, custom settings, etc., that might block Disqus or framed pages?

more options

Thanks for trying, but I don't understand the relevance of "duplicate plug-in," and I have tried deleting the cookies. About software, add-ons, custom settings, etc., that might block Disqus or framed pages? I keep it simple, and haven't changed anything. As I mentioned in my previous question, I am still able to use Disqus when I use a different browser (i.e., chrome), so if there is something blocking, I'm thinking it's unique to Firefox.

more options

Yes, it's something affecting Firefox, but among the 3 people posting in this thread, only your Firefox...

Couple other questions:

(1) Can you see Disqus comments on their own site?

(2) Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference on either the Disqus site or NPR?

more options

Also make sure that you do not block JavaScript, either in Firefox or via security software.

Please enable JavaScript to view the comments powered by Disqus.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB