X
Tap here to go to the mobile version of the site.

Support Forum

Screen Flickering using firefox last version

Posted

Just noticed my screen was flickering while scrolling any pages. I tried activating and deactivating the hardware acceleration and stills the same. Im using firefox last version and this issue doesn't happen with Internet explorer. I also have problems with flash from time to time where the solution is simple disable it or restart firefox. I also have flash last version.

Just noticed my screen was flickering while scrolling any pages. I tried activating and deactivating the hardware acceleration and stills the same. Im using firefox last version and this issue doesn't happen with Internet explorer. I also have problems with flash from time to time where the solution is simple disable it or restart firefox. I also have flash last version.

Chosen solution

Safe mode disables all add-ons and user settings. If it still happens with all add-on disabled, then it may be a setting under about:config

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 15.0 r0
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.12
  • Raidcall plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • The plugin allows you to have a better experience with Microsoft SharePoint

Application

  • Firefox 33.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
  • Support URL: https://support.mozilla.org/1/firefox/33.0.2/WINNT/pt-PT/

Extensions

  • Adblock Plus 2.6.5 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Flash and Video Download 1.63 ({bee6eb20-01e0-ebd1-da83-080329fb9a3a})
  • Font Finder 1.1.1 (fontfinder@bendodson.com)
  • Gmail Notifier (restartless) 0.4.7 (jid0-GjwrPchS3Ugt7xydvqVK4DQk8Ls@jetpack)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom) (Inactive)
  • avast! Online Security 9.0.2021.112 (wrc@avast.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 570
  • adapterDescription2:
  • adapterDeviceID: 0x1086
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1280
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 10-16-2014
  • driverDate2:
  • driverVersion: 9.18.13.4448
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 570 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 1
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141027150301
  • browser.startup.homepage: http://google.com/
  • browser.startup.homepage_override.buildID: 20141027150301
  • browser.startup.homepage_override.mstone: 33.0.2
  • dom.max_chrome_script_run_time: 0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 33.0.2
  • gfx.direct3d.last_used_feature_level_idx: 0
  • media.gmp-gmpopenh264.lastUpdate: 1414581564
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1414581564
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1414498393
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1414501334

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4224 solutions 58965 answers

Helpful Reply

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences'''<Enter> in the address bar Select '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Question owner

This solved my problem but only works in safe mode. What I Should do?

This solved my problem but only works in safe mode. What I Should do?

Modified by Icysoul

Md. Moontasib ul Hasan 4 solutions 35 answers

Hello,

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Hello, '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Question owner

In safe mode works good. I turn everything off (addons and plugins) and restart but still happens...

In safe mode works good. I turn everything off (addons and plugins) and restart but still happens...
FredMcD
  • Top 10 Contributor
4224 solutions 58965 answers

Chosen Solution

Safe mode disables all add-ons and user settings. If it still happens with all add-on disabled, then it may be a setting under about:config

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

Safe mode disables all add-ons and user settings. If it still happens with all add-on disabled, then it may be a setting under '''about:config''' Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Then in the reply box at the bottom of this page, do a right click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''

Helpful Reply

For now it seems is gone. And disappeared after I unistalled Java script and reinstaled it. Hope it helps someone too.

Thanks.

For now it seems is gone. And disappeared after I unistalled Java script and reinstaled it. Hope it helps someone too. Thanks.
FredMcD
  • Top 10 Contributor
4224 solutions 58965 answers

If there are any more problems, you know where to come.

Good luck.

If there are any more problems, you know where to come. Good luck.