X
Tap here to go to the mobile version of the site.

Support Forum

Active Tab has floating chinese characters as well as the tab name how do I get rid of this?

Posted

Previously this seemed to driven by an addin which I removed. Now each time Firefox updates itself every 1-2 days this problem reappears without the original addin. Because the chinese characters float over the top of the tab name it makes it difficult to read the tab name is is plain irritating.

Previously this seemed to driven by an addin which I removed. Now each time Firefox updates itself every 1-2 days this problem reappears without the original addin. Because the chinese characters float over the top of the tab name it makes it difficult to read the tab name is is plain irritating.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • McAfee MSC FF plugin DLL
  • Shockwave Flash 15.0 r0
  • 5.1.30514.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

More Information

theslaw 0 solutions 7 answers

I have this, too. And it occurred right after the update to 36.0.1 that I just did.

Any help is welcome

I have this, too. And it occurred right after the update to 36.0.1 that I just did. Any help is welcome
jscher2000
  • Top 10 Contributor
8568 solutions 70054 answers

Hi theslaw, do you have any McAfee add-ons? You can check using the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter

In the left column, click Extensions. You also might check the Plugins.

Hi theslaw, do you have any McAfee add-ons? You can check using the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste about:addons in the address bar and press Enter In the left column, click Extensions. You also might check the Plugins.
theslaw 0 solutions 7 answers

I do. I turned off Site Advisor. I don't see the problem now.

thanks

I do. I turned off Site Advisor. I don't see the problem now. thanks
mam2510 0 solutions 5 answers

Turning off Site Advisor wasn't enough for me. I had to uninstall it completely. Since I did that, I haven't had the problem at all...

Turning off Site Advisor wasn't enough for me. I had to uninstall it completely. Since I did that, I haven't had the problem at all...
goyakpacking@yahoo.com 0 solutions 3 answers

I did a chat session with McAfee support. They fixed it quickly. I haven't had the trouble since and That was over a month ago.

I did a chat session with McAfee support. They fixed it quickly. I haven't had the trouble since and That was over a month ago.
Vincent 0 solutions 13 answers

Wish I knew what it was exactly they did. I'd like to fix this @$%^&* irritating problem as well. Could you possibly find out how they managed to do it? Thanks a bunch in advance!

Wish I knew what it was exactly they did. I'd like to fix this @$%^&* irritating problem as well. Could you possibly find out how they managed to do it? Thanks a bunch in advance!

Modified by Vincent