X
Tap here to go to the mobile version of the site.

Support Forum

Active Tab has floating chinese characters as well as the tab name how do I get rid of this?

Posted

Previously this seemed to driven by an addin which I removed. Now each time Firefox updates itself every 1-2 days this problem reappears without the original addin. Because the chinese characters float over the top of the tab name it makes it difficult to read the tab name is is plain irritating.

Previously this seemed to driven by an addin which I removed. Now each time Firefox updates itself every 1-2 days this problem reappears without the original addin. Because the chinese characters float over the top of the tab name it makes it difficult to read the tab name is is plain irritating.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • McAfee MSC FF plugin DLL
  • Shockwave Flash 15.0 r0
  • 5.1.30514.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17407 solutions 157253 answers

Hi Bfuddled49

The McAfee SiteAdvisor extension has been reported to cause this issue, so you can disable this extension.

See also these SUMO threads:

Hi Bfuddled49 The McAfee SiteAdvisor extension has been reported to cause this issue, so you can disable this extension. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *How to uninstall SiteAdvisor:<br>http://service.mcafee.com/faqdocument.aspx?id=TS100162 See also these SUMO threads: *[[/questions/1034427]] *[[/questions/1027393]]
timo1 0 solutions 2 answers

That did it! Thank you

That did it! Thank you
Retired_Engineer 0 solutions 8 answers

Telling us to turn off a security add-on is NOT an acceptable long-term solution.

I did as one person suggested by deactivating McAfee Site Advisor add-on, then rebooting my PC (this probably was not necessary), then opening Firefox and reactivated McAfee Site Advisor. I haven't had any issues since then.

CORRECTION: THIS WORKED FOR ABOUT A DAY. I JUST NOW GOT THE CHINESE CHARACTERS AGAIN.

Telling us to turn off a security add-on is NOT an acceptable long-term solution. I did as one person suggested by deactivating McAfee Site Advisor add-on, then rebooting my PC (this probably was not necessary), then opening Firefox and reactivated McAfee Site Advisor. I haven't had any issues since then. CORRECTION: THIS WORKED FOR ABOUT A DAY. I JUST NOW GOT THE CHINESE CHARACTERS AGAIN.

Modified by Retired_Engineer

mam2510 0 solutions 5 answers

I have the same problem. Closing Firefox and starting it again solves the problem at startup. It does not seem to be dependent on the number of tabs that I have. I have disabled McAfee and still have the problem. I don't allow addins. I did notice that it is not all Cbinese characters. There are a couple of boxes with numbers in them. The numbers change with each instance of this occurring. I know my pc had malware recently. That's been cleared but I do suspect some kind of hacking is behind this. I will try to see if I can determine a set sequence of events that triggers the Chinese characters.

I have the same problem. Closing Firefox and starting it again solves the problem at startup. It does not seem to be dependent on the number of tabs that I have. I have disabled McAfee and still have the problem. I don't allow addins. I did notice that it is not all Cbinese characters. There are a couple of boxes with numbers in them. The numbers change with each instance of this occurring. I know my pc had malware recently. That's been cleared but I do suspect some kind of hacking is behind this. I will try to see if I can determine a set sequence of events that triggers the Chinese characters.
Bfuddled49 0 solutions 9 answers

Tks MAM...keep us posted. It is annoying to reboot every time this occurs. I have been using Firefox for some time now but have also encountered e-mail problems with my web-based Yahoo service using Firefox. Perhaps it is a good time to explore another browser.

Tks MAM...keep us posted. It is annoying to reboot every time this occurs. I have been using Firefox for some time now but have also encountered e-mail problems with my web-based Yahoo service using Firefox. Perhaps it is a good time to explore another browser.
philipp
  • Top 25 Contributor
  • Moderator
5287 solutions 23361 answers

hi mam2510 & Bfuddled49, the causation between mcafee siteadvisor and these symptoms is pretty well established. if it doesn't go away by simply deactivating the addon, please remove the siteadvisor tool until there's an update made available by mcafee: http://service.mcafee.com/faqdocument.aspx?id=TS100162

hi mam2510 & Bfuddled49, the causation between mcafee siteadvisor and these symptoms is pretty well established. if it doesn't go away by simply deactivating the addon, please remove the siteadvisor tool until there's an update made available by mcafee: http://service.mcafee.com/faqdocument.aspx?id=TS100162
jscher2000
  • Top 10 Contributor
8632 solutions 70597 answers

Hi Bfuddled49, I suggest starting a new thread about Yahoo mail issues. You can use the form here:

https://support.mozilla.org/questions/new/desktop/websites

Scroll down past the suggestions if they are not relevant to continue with the form.

Also, in case you haven't tried the usual for that problem:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. (You'll need to log into Yahoo again after removing their cookies.)

Hi Bfuddled49, I suggest starting a new thread about Yahoo mail issues. You can use the form here: https://support.mozilla.org/questions/new/desktop/websites Scroll down past the suggestions if they are not relevant to continue with the form. Also, in case you haven't tried the usual for that problem: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Bypass Firefox's Cache Use Ctrl+Shift+r to reload the page fresh from the server. Alternately, you also can clear Firefox's cache completely using: "3-bar" menu button (or Tools menu) > Options > Advanced On the Network mini-tab > Cached Web Content : "Clear Now" If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click and choose View Page Info > Security > "View Cookies" * Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies" In the dialog that opens, you can remove the site's cookies individually. Then try reloading the page. (You'll need to log into Yahoo again after removing their cookies.)
texmod 0 solutions 1 answers

Same problem, see screenshot

Same problem, see screenshot
James
  • Moderator
1594 solutions 11226 answers

As mentioned in thread it may be the McAfee siteadvisor extension so either disable or uninstall it.

http://service.mcafee.com/faqdocument.aspx?id=TS100162

As mentioned in thread it may be the McAfee siteadvisor extension so either disable or uninstall it. http://service.mcafee.com/faqdocument.aspx?id=TS100162
Vincent 0 solutions 13 answers

Couldn't it be the new DuckDuckGo search engine? I have removed it, and am now waiting to see if it makes any difference. I've used McAfee for years and never had any problems with it. Wouldn't wanna do without it either.

Vincent from Holland.

Couldn't it be the new DuckDuckGo search engine? I have removed it, and am now waiting to see if it makes any difference. I've used McAfee for years and never had any problems with it. Wouldn't wanna do without it either. Vincent from Holland.

Modified by Vincent

James
  • Moderator
1594 solutions 11226 answers

The extension provided by McAfee, not the McAfee application itself.

Also a search engine that is one of the engines in Search Bar could not cause something like this.

The extension provided by McAfee, not the McAfee application itself. Also a search engine that is one of the engines in Search Bar could not cause something like this.

Modified by James

jscher2000
  • Top 10 Contributor
8632 solutions 70597 answers

Hi Vincent, if you see it again, could you try launching a new window (Ctrl+n) or opening the problem tab in a new window (right-click the tab > Move to New Window). Sometimes these add-on related UI glitches only affect the first window.

Hi Vincent, if you see it again, could you try launching a new window (Ctrl+n) or opening the problem tab in a new window (right-click the tab > Move to New Window). Sometimes these add-on related UI glitches only affect the first window.
Vincent 0 solutions 13 answers

A few days later now. Still no problems. Couldn't it have been DuckDuckGo after all?! The McAfee site advisor is still on. Should the problem re-appear, I'll correct my opinion.

A few days later now. Still no problems. Couldn't it have been DuckDuckGo after all?! The McAfee site advisor is still on. Should the problem re-appear, I'll correct my opinion.

Modified by Vincent

Vincent 0 solutions 13 answers

Nope! You were probably right, I was definitely wrong; the chinese characters still appear. When they do, I now close the tab and open the same page in a fresh one as you suggested, Jscher. That helps, but I still can't figure out what causes this problem. The new search engine was the only change there was in my Firefox settings recently. However, thanks for your support! Vincent.

Nope! You were probably right, I was definitely wrong; the chinese characters still appear. When they do, I now close the tab and open the same page in a fresh one as you suggested, Jscher. That helps, but I still can't figure out what causes this problem. The new search engine was the only change there was in my Firefox settings recently. However, thanks for your support! Vincent.
mam2510 0 solutions 5 answers

Vincent said

Nope! You were probably right, I was definitely wrong; the chinese characters still appear. When they do, I now close the tab and open the same page in a fresh one as you suggested, Jscher. That helps, but I still can't figure out what causes this problem. The new search engine was the only change there was in my Firefox settings recently. However, thanks for your support! Vincent.

Try disabling McAfee Siteadvisor. I did that and haven't had the problem since. Got that advice from this forum.

''Vincent [[#answer-672746|said]]'' <blockquote> Nope! You were probably right, I was definitely wrong; the chinese characters still appear. When they do, I now close the tab and open the same page in a fresh one as you suggested, Jscher. That helps, but I still can't figure out what causes this problem. The new search engine was the only change there was in my Firefox settings recently. However, thanks for your support! Vincent. </blockquote> Try disabling McAfee Siteadvisor. I did that and haven't had the problem since. Got that advice from this forum.
Vincent 0 solutions 13 answers

Thank you mam, but I'll stick to opening a new tab. Wouldn't wanna do without the McAfee site-advisor.

Thank you mam, but I'll stick to opening a new tab. Wouldn't wanna do without the McAfee site-advisor.
goyakpacking@yahoo.com 0 solutions 3 answers

Same issue....have tried many of the suggested fixes. The asian font eventually returns. Windows 7, McAfee SiteAdvisor 3.7.1, Firefix 34.0.5

This problem does not happen on Internet Explorer on the same computer. If goes away for awhile after you reboot not matter what you do...but eventually returns. I am not seeing this on other devices running Safari. I keep checking back to see if FF fixes this rather than me stumbling through more trial and error methods of shutting something off and causing myself more grief to try and fix.

Same issue....have tried many of the suggested fixes. The asian font eventually returns. Windows 7, McAfee SiteAdvisor 3.7.1, Firefix 34.0.5 This problem does not happen on Internet Explorer on the same computer. If goes away for awhile after you reboot not matter what you do...but eventually returns. I am not seeing this on other devices running Safari. I keep checking back to see if FF fixes this rather than me stumbling through more trial and error methods of shutting something off and causing myself more grief to try and fix.
jscher2000
  • Top 10 Contributor
8632 solutions 70597 answers

Hi goyakpacking, other users have reported that the McAfee SiteAdvisor add-on causes this problem. I think I have read that it occurs in one window, but not in other windows, so you can press Ctrl+n to start a new window when you see this problem.

Hi goyakpacking, other users have reported that the McAfee SiteAdvisor add-on causes this problem. I think I have read that it occurs in one window, but not in other windows, so you can press Ctrl+n to start a new window when you see this problem.
kaushikb2013 0 solutions 2 answers

Many of my friends including me are also facing the same problem with the Chinese words floating on the tabs for the last 2-3 months. I am adding the screenshot of that.

Many of my friends including me are also facing the same problem with the Chinese words floating on the tabs for the last 2-3 months. I am adding the screenshot of that.
jscher2000
  • Top 10 Contributor
8632 solutions 70597 answers

Hi kaushikb2013, other users have reported that the McAfee SiteAdvisor add-on causes this problem. I think I have read that it occurs in one window, but not in other windows, so you can press Ctrl+n to start a new window when you see this problem.

And of course you can disable the extension on the Add-ons page. On Windows, either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. On the right side, look for the McAfee extension and click the Disable button. (If Firefox needs to restart to make the change, there will be a link displayed for that.)

Hi kaushikb2013, other users have reported that the McAfee SiteAdvisor add-on causes this problem. I think I have read that it occurs in one window, but not in other windows, so you can press Ctrl+n to start a new window when you see this problem. And of course you can disable the extension on the Add-ons page. On Windows, either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. On the right side, look for the McAfee extension and click the Disable button. (If Firefox needs to restart to make the change, there will be a link displayed for that.)