X
Tap here to go to the mobile version of the site.

Support Forum

Active Tab has floating chinese characters as well as the tab name how do I get rid of this?

Posted

Previously this seemed to driven by an addin which I removed. Now each time Firefox updates itself every 1-2 days this problem reappears without the original addin. Because the chinese characters float over the top of the tab name it makes it difficult to read the tab name is is plain irritating.

Previously this seemed to driven by an addin which I removed. Now each time Firefox updates itself every 1-2 days this problem reappears without the original addin. Because the chinese characters float over the top of the tab name it makes it difficult to read the tab name is is plain irritating.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • McAfee MSC FF plugin DLL
  • Shockwave Flash 15.0 r0
  • 5.1.30514.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

More Information

jscher2000
  • Top 10 Contributor
8586 solutions 70236 answers

Do you recognize the characters as the captions for toolbar buttons or something else that sort of makes sense being near that area, or are they completely extraneous?

It might help to post a screen shot or two illustrating the problem. This article has tips on how to capture that: How do I create a screenshot of my problem? Please do not include (or block out) anything sensitive/personal in the screen shot. You can attach it to a reply using the "Browse" button that appears below the text entry box.

Do you recognize the characters as the captions for toolbar buttons or something else that sort of makes sense being near that area, or are they completely extraneous? It might help to post a screen shot or two illustrating the problem. This article has tips on how to capture that: [[How do I create a screenshot of my problem?]] Please do not include (or block out) anything sensitive/personal in the screen shot. You can attach it to a reply using the "Browse" button that appears below the text entry box.

Helpful Reply

I have added a screen shot because words are just not enough. Hopefully this will show the characters on the tab. Additional information I have three windows open each with many tabs. However it is only the first window that shows the chinese characters. The other two window's tabs are unaffected

I have added a screen shot because words are just not enough. Hopefully this will show the characters on the tab. Additional information I have three windows open each with many tabs. However it is only the first window that shows the chinese characters. The other two window's tabs are unaffected
jscher2000
  • Top 10 Contributor
8586 solutions 70236 answers

It's very strange. Also, the tab doesn't seem to be aligned well, it's like there's an error painting the lighter color.

In case this is due to an incompatibility with your graphics card/chipset driver software, could you try disabling Firefox's use of hardware acceleration?

"3-bar" menu button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

This takes effect the next time you exit Firefox and start it up again.

It's very strange. Also, the tab doesn't seem to be aligned well, it's like there's an error painting the lighter color. In case this is due to an incompatibility with your graphics card/chipset driver software, could you try disabling Firefox's use of hardware acceleration? "3-bar" menu button (or Tools menu) > Options > Advanced On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available" This takes effect the next time you exit Firefox and start it up again.

Question owner

No change after unchecking video card acceleration. I suspect that the poor paint of the tab is caused by whatever is painting the chinese characters. Perhaps a virus of some kind? Although I am using an up to date McAffe and I hope this would suffice. I have very few plugins McAffe and Google, nothing else so I cannot see an unfamiliar name that I could disable. Not sure where to go from here

No change after unchecking video card acceleration. I suspect that the poor paint of the tab is caused by whatever is painting the chinese characters. Perhaps a virus of some kind? Although I am using an up to date McAffe and I hope this would suffice. I have very few plugins McAffe and Google, nothing else so I cannot see an unfamiliar name that I could disable. Not sure where to go from here
jscher2000
  • Top 10 Contributor
8586 solutions 70236 answers

If you read Chinese, do you know what those two bits of text say?

Is the Chinese character on the toolbar expected/normal/desired, or part of the problem?

If you read Chinese, do you know what those two bits of text say? Is the Chinese character on the toolbar expected/normal/desired, or part of the problem?
cor-el
  • Top 10 Contributor
  • Moderator
17352 solutions 156825 answers

It is also possible that this is 8-bit text that is for some reason displayed as UTF-16. Most of the 16-bit plane is taken by CJK characters and thus you will likely see Chinese characters.

You could try if you can catch this text with the DOM Inspector.

It is also possible that this is 8-bit text that is for some reason displayed as UTF-16. Most of the 16-bit plane is taken by CJK characters and thus you will likely see Chinese characters. You could try if you can catch this text with the DOM Inspector. *DOM Inspector: https://addons.mozilla.org/firefox/addon/dom-inspector-6622/ *https://developer.mozilla.org/DOM_Inspector *https://developer.mozilla.org/Introduction_to_DOM_Inspector

Question owner

I do not read chinese, only recognise it, the chinese characters are the problem and I want them to disappear. With respect to cor-el's answer I suspect the DOM inspector is to look at the contents of a page rather than the firefox painting of a tab, I could be wrong here of course.

I do not read chinese, only recognise it, the chinese characters are the problem and I want them to disappear. With respect to cor-el's answer I suspect the DOM inspector is to look at the contents of a page rather than the firefox painting of a tab, I could be wrong here of course.
jscher2000
  • Top 10 Contributor
8586 solutions 70236 answers

When you open the DOM Inspector, it has an option to inspect chrome windows (unlike the built-in Inspector feature). That allows you to poke around at user interface elements to learn more about them. It's simplest if you only have the one window open.

When you open the DOM Inspector, it has an option to inspect chrome windows (unlike the built-in Inspector feature). That allows you to poke around at user interface elements to learn more about them. It's simplest if you only have the one window open.

Question owner

Although I have not found the solution, I have solved the problem, at least in the short term. I finally closed the first window and reopened a new window and then reopened the original tabs. So the first window is not the third window. The chinese characters have disappeared, I will see if the next firefox update reintroduces them. So I would thank all for your help and cross my fingers for the future.

Although I have not found the solution, I have solved the problem, at least in the short term. I finally closed the first window and reopened a new window and then reopened the original tabs. So the first window is not the third window. The chinese characters have disappeared, I will see if the next firefox update reintroduces them. So I would thank all for your help and cross my fingers for the future.
lynnvr 0 solutions 2 answers

I also seem to have this problem now and then. What concerns me is that two times after it has happened (and I have been working on a Wordpress site as the administrator), within several hours, I have had log-in attempts using not the traditional "admin" log-in (I get lots of those too), but my real user name, which is different and which is unlikely to have been randomly guessed.

Fortunately, I have a strong password and have set the site to a low tolerance for failed log-ins before a lockout. However, I've noticed that many of these attempts are coming from the Far East.

Could be just a coincidence but it is strange. I do not understand how someone could get my user name and it seems very strange that the two times this has happened were also the times I saw the characters. Today I was using the beta 34 version when it happened, so if it is a Firefox thing, it is still in version 34.

I also seem to have this problem now and then. What concerns me is that two times after it has happened (and I have been working on a Wordpress site as the administrator), within several hours, I have had log-in attempts using not the traditional "admin" log-in (I get lots of those too), but my real user name, which is different and which is unlikely to have been randomly guessed. Fortunately, I have a strong password and have set the site to a low tolerance for failed log-ins before a lockout. However, I've noticed that many of these attempts are coming from the Far East. Could be just a coincidence but it is strange. I do not understand how someone could get my user name and it seems very strange that the two times this has happened were also the times I saw the characters. Today I was using the beta 34 version when it happened, so if it is a Firefox thing, it is still in version 34.
jscher2000
  • Top 10 Contributor
8586 solutions 70236 answers

Hi lynnvr, unfortunately, unless your blog uses HTTPS for administration AND viewing after you log in, your username is transmitted in the header bar of the page (where it says Howdy). So if you are using the open internet, that is sniffable.

You may want to check that your Firefox connection setting has not been modified:

  • Windows: "3-bar" menu button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences > Advanced > Network mini-tab > "Settings" button

You could try "No proxy" there.

Also, some supplemental malware scans may be in order. Our support article lists a variety of options: Troubleshoot Firefox issues caused by malware. I don't know about the Mac software, but the Windows tools are free and take an extended period of time to finish their scans. If they seem to finish quickly and require a payment to do any cleaning, you may have a Fake AV infection. In that case, try the specialized forums listed in the article.

Hi lynnvr, unfortunately, unless your blog uses HTTPS for administration AND viewing after you log in, your username is transmitted in the header bar of the page (where it says Howdy). So if you are using the open internet, that is sniffable. You may want to check that your Firefox connection setting has not been modified: * Windows: "3-bar" menu button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button * Mac: "3-bar" menu button (or Firefox menu) > Preferences > Advanced > Network mini-tab > "Settings" button You could try "No proxy" there. Also, some supplemental malware scans may be in order. Our support article lists a variety of options: [[Troubleshoot Firefox issues caused by malware]]. I don't know about the Mac software, but the Windows tools are free and take an extended period of time to finish their scans. If they seem to finish quickly and require a payment to do any cleaning, you may have a Fake AV infection. In that case, try the specialized forums listed in the article.
lynnvr 0 solutions 2 answers

Thanks. Very helpful. So you don't think the floating characters are in any way related to the fake log-in attempts and this is just a coincidence?

Thanks. Very helpful. So you don't think the floating characters are in any way related to the fake log-in attempts and this is just a coincidence?
jscher2000
  • Top 10 Contributor
8586 solutions 70236 answers

Hi lynnvr, it could be related, but we have so few data points (3 users, I think) that it's very hard to draw any conclusions. (The other user started this thread: https://support.mozilla.org/questions/1029289)

Hi lynnvr, it could be related, but we have so few data points (3 users, I think) that it's very hard to draw any conclusions. (The other user started this thread: [https://support.mozilla.org/questions/1029289])
SolsWebdesign 0 solutions 6 answers

Hi, here is my image containing my strange Chinese characters because I get them too. At random but they do worry me. Also, my Firefox crashes (a lot!) but I do not know if these problems are related. I use Firefox for my admin work so I am worried about security :-( I hope you can solve this. kind regards, Isolde

Hi, here is my image containing my strange Chinese characters because I get them too. At random but they do worry me. Also, my Firefox crashes (a lot!) but I do not know if these problems are related. I use Firefox for my admin work so I am worried about security :-( I hope you can solve this. kind regards, Isolde
cor-el
  • Top 10 Contributor
  • Moderator
17352 solutions 156825 answers

Try to open a new window to see if that helps with this issue.

Try to open a new window to see if that helps with this issue.
philipp
  • Top 25 Contributor
  • Moderator
5282 solutions 23337 answers

Helpful Reply

hi, some other affected users tied the issue to the mcafee site advisor extension - please try to disable or remove that in case you have it present.

Disable or remove Add-ons

hi, some other affected users tied the issue to the mcafee site advisor extension - please try to disable or remove that in case you have it present. [[Disable or remove Add-ons]]
cor-el
  • Top 10 Contributor
  • Moderator
17352 solutions 156825 answers

You can try to disable the McAfee MSC FF plugin DLL plugin in "Firefox/Tools > Add-ons > Plugins"

If it is caused by a plugin then Safe Mode wouldn't have effect and thus wouldn't get noticed via troubleshooting extensions. Firefox/Tools > Add-ons > Plugins

You can try to disable the McAfee MSC FF plugin DLL plugin in "Firefox/Tools > Add-ons > Plugins" If it is caused by a plugin then Safe Mode wouldn't have effect and thus wouldn't get noticed via troubleshooting extensions. Firefox/Tools > Add-ons > Plugins
timo1 0 solutions 2 answers

I had the Chinese character problem and I tried the removal of the mcaffee plug-in mentioned previously. It worked..at least for now. Thanks

I had the Chinese character problem and I tried the removal of the mcaffee plug-in mentioned previously. It worked..at least for now. Thanks
jscher2000
  • Top 10 Contributor
8586 solutions 70236 answers

Some plugins that operate behind the scenes or affect the user interface can behave strangely when set to "Ask to Activate". If they are not necessary, they can be set to "Never Activate" but if they are useful, try "Always Activate" and see whether that resolves the issue.

Some plugins that operate behind the scenes or affect the user interface can behave strangely when set to "Ask to Activate". If they are not necessary, they can be set to "Never Activate" but if they are useful, try "Always Activate" and see whether that resolves the issue.
Bfuddled49 0 solutions 9 answers

I have similar problem =- see attached image

See attached image below

I have similar problem =- see attached image See attached image below