X
Tap here to go to the mobile version of the site.

Support Forum

When using Firefox on Blogger, about:blank has recently started appearing.

Posted

When I'm on my blogger dashboard, in the last couple of weeks an "about:blank" page has been appearing whenever I move from page to page. It only happens on Blogger and not when I'm surfing the web elsewhere.

Though I prefer Firefox, when I use Internet Explorer 10, I don't have this problem.

I tried resetting Firefox, as recommended, but about:blank is still appearing - it's very creepy.

Thanks in advance for any help you can offer or if you can let me know if other people have encountered this.

When I'm on my blogger dashboard, in the last couple of weeks an "about:blank" page has been appearing whenever I move from page to page. It only happens on Blogger and not when I'm surfing the web elsewhere. Though I prefer Firefox, when I use Internet Explorer 10, I don't have this problem. I tried resetting Firefox, as recommended, but about:blank is still appearing - it's very creepy. Thanks in advance for any help you can offer or if you can let me know if other people have encountered this.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 12.0 r0
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0
  • NPWLPG
  • 4.0.50401.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

Wesley Branton
  • Top 10 Contributor
590 solutions 4999 answers

Helpful Reply

Does this issue occur only on the Blogger website when you are viewing your account dashboard or performing other tasks or does it occur on any websites created using Blogger?

Does this issue occur only on the Blogger website when you are viewing your account dashboard or performing other tasks or does it occur on any websites created using Blogger?

Helpful Reply

It occurs only when I'm on my Blogger dashboard attempting to post to my blog.

It's too bad, because up until recently I trusted Firefox and it functioned so well.

It occurs only when I'm on my Blogger dashboard attempting to post to my blog. It's too bad, because up until recently I trusted Firefox and it functioned so well.
cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157861 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Question owner

I started in Safe Mode and cleared the cache. It says the Default Theme 31.0 has been disabled by Safe Mode. When I went into my blog, about:blank is still visible but not for very long.

I then accessed it from Internet Explorer 10 and about:blank is still not a problem with that browser.

Is it possible to revert to an earlier Firefox browser?

Thank you for trying to help me.

I started in Safe Mode and cleared the cache. It says the Default Theme 31.0 has been disabled by Safe Mode. When I went into my blog, about:blank is still visible but not for very long. I then accessed it from Internet Explorer 10 and about:blank is still not a problem with that browser. Is it possible to revert to an earlier Firefox browser? Thank you for trying to help me.

Question owner

Could you also tell me how to get back out of Safe Mode? I can't see that option anywhere.

Thanks.

Could you also tell me how to get back out of Safe Mode? I can't see that option anywhere. Thanks.
cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157861 answers

You can close and restart Firefox to get out of Safe Mode. The default is to start in normal mode unless you hold down the Shift key or start with the -safe-mode command line switch

If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit)


You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
You can close and restart Firefox to get out of Safe Mode. The default is to start in normal mode unless you hold down the Shift key or start with the -safe-mode command line switch If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit) *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Modified by cor-el