X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

I can't type in the web address in the address bar. I have to open a new tab to do it.

Posted

I just upgraded from Windows XP to Windows 7. I reinstalled firefox, added the speeddial that I liked so much, and then tried to use firefox. I can't type the web address into the address bar when I start firefox. I always have to open a new tab before it'll let me do it. Also, I can't highlight and copy what's typed there - AND I can't "paste and go" anymore. Is that open gone?

I just upgraded from Windows XP to Windows 7. I reinstalled firefox, added the speeddial that I liked so much, and then tried to use firefox. I can't type the web address into the address bar when I start firefox. I always have to open a new tab before it'll let me do it. Also, I can't highlight and copy what's typed there - AND I can't "paste and go" anymore. Is that open gone?

Chosen solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 13.0 r0
  • Google Update
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • VLC media player Web Plugin 2.1.3
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.0"
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ

Application

  • Firefox 29.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:29.0) Gecko/20100101 Firefox/29.0
  • Support URL: https://support.mozilla.org/1/firefox/29.0/WINNT/en-US/

Extensions

  • DoNotTrackMe: Online Privacy Protection 3.2.1083 (donottrackplus@abine.com)
  • DuckDuckGo Plus 0.3.16 (jid1-ZAdIEUB7XOzOJw@jetpack)
  • InvisibleHand 3.9.44 (canitbecheaper@trafficbroker.co.uk)
  • Speed Dial 0.9.6.16 ({64161300-e22b-11db-8314-0800200c9a66})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 9600 GT
  • adapterDescription2:
  • adapterDeviceID: 0x0622
  • adapterDeviceID2:
  • adapterDrivers: nvd3dum nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.1.7600.16972
  • driverDate: 3-4-2014
  • driverDate2:
  • driverVersion: 9.18.13.3523
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 9600 GT Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 6
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140421221237
  • browser.startup.homepage: chrome://speeddial/content/speeddial.xul
  • browser.startup.homepage_override.buildID: 20140421221237
  • browser.startup.homepage_override.mstone: 29.0
  • browser.tabs.loadInBackground: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 29.0
  • gfx.direct3d.last_used_feature_level_idx: 1
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 53648
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No

Question owner

I meant, is that option gone? When I right-click on the address bar, I don't get any of the options I used to get like copy, paste and go, etc.

I meant, is that option gone? When I right-click on the address bar, I don't get any of the options I used to get like copy, paste and go, etc.
cor-el
  • Top 10 Contributor
  • Moderator
17521 solutions 158427 answers

Chosen Solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Thank you! I found out that the add on I'd been using - pink bee appearance add on - was the problem. I went to the default appearance and the problem went away.

Next question, though....what add ons work with Windows 7?

Thank you! I found out that the add on I'd been using - pink bee appearance add on - was the problem. I went to the default appearance and the problem went away. Next question, though....what add ons work with Windows 7?
leon244 0 solutions 7 answers

I have the same problem. I tried in safemode and that did not change the behavior. All addons were turned off and it still happens. I have firefox ESR 31.2.0

I have the same problem. I tried in safemode and that did not change the behavior. All addons were turned off and it still happens. I have firefox ESR 31.2.0
leon244 0 solutions 7 answers

Found an answer for me. I am using Mandriva3. My solution was to go into about:config and change gfx.xrender.enabled to False. This fixed the problem.

Found an answer for me. I am using Mandriva3. My solution was to go into about:config and change gfx.xrender.enabled to False. This fixed the problem.