Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

with the newest auto update version of firefox there is now a white bar that pops up when you move your mouse over that area. i want that gone, how?

  • 1 reply
  • 1 has this problem
  • 15 views
  • Last reply by FredMcD

more options

when you move your mouse underneath the address bar a white bar pops up, this makes it so you can't click buttons or links on websites, like login buttons for example. also when in full screen mode you can no longer mouse over tabs at the top of the screen, only that white bar shows up. that prtty much kills full screen usage for me. so that popup white bar and the full screen with the white bar without tabs has just about ruined firefox for me. anyway to fix this would be great.

Chosen solution

Start Firefox in Safe Mode
While you are in safe mode;
Firefox Options > Advanced > General.
Look for and turn off Use Hardware Acceleration.

===================================

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Start Firefox in Safe Mode
While you are in safe mode;
Firefox Options > Advanced > General.
Look for and turn off Use Hardware Acceleration.

===================================

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!