Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When using rogers.yahoo mail, I need to refresh my screen after every 2-3 actions.

more options

While using Rogers.yahoo mail in FireFox, the screen freezes after every 2-3 actions (read email, delete email, respond to email, move email to folder etc.). I have to refresh the screen and then it goes along for another 2-3 actions and I have to refresh again. Very frustrating. I opened the same email account in Google Chrome and IE and it works fine there. This started happening yesterday. In perhaps an unrelated thing, I get this error message every day, once, when I start up my PC for the past 2 months: Microsoft.NET Framework Unhanded exception has occurred in your application If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately. Unable to load DLL 'hppatusg01.dll': The specified module could not be found (Exception from HRESULT:0x8007007E)

All Replies (20)

more options

It is possible that the two issues are related, but this is most likely not the case.

Please try reinstalling the latest .NET Framework from here.

Restart your computer and see if that fixes either of the issues.

more options

Thanks. I will try this!

more options

Unfortunately, I am still having the freezing issue. I read 1 email and when I went back to my inbox - I couldn't get there. Had to refresh screen and email is no longer noted as even read. Sigh.. Any more advice?

But thanks for the download. I am hoping it solves my other issue :)

more options

Glad to hear that your other issue has been solved.
One down, one more issue to go :)

Some issues with websites can be caused by your cache and cookies. To see if the issue goes away, you can delete your browser cache and cookies.
To do so, please follow theses steps:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

more options

I tried this already earlier today. No change :(

more options

Ok.

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

more options

Darn. Still doing the freeze thing! I will now check for updates as noted above. Appreciate the help so far!

more options

No problem.


If the above does not fix the issue, try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Thank you.

more options

I checked for updates. The Intel website showed one but apparently my computer OS will not allow it to be downloaded. So nothing upgraded. Any other suggestions?

more options

Another thread about the issue was just created.

This may just be a glitch on Yahoo's end. Consider reporting the issue to them.

You can view the other thread here.

more options

Here is a page about fixing common Yahoo issues, if you are interested in taking a look.

more options

Aha, I am running in safe mode and so far, Yahoo mail seems to have started to work. I guess if this continues to be the case (I will keep using it in safe mode for a while despite the annoyance),. this means I am going to have to do a binary search through my add-ons, sigh. Sure hope it ain't AdBlock Plus, I can't live without that one!

more options

@no_vice

You don't have to continue to use Firefox in Safe Mode.
View this article for further steps.


Also, you can still post in your own thread. I simply pointed out this thread because it has some steps and I thought one of them may help you.

more options

NOTE: I am currently in the process of determining if this is a Yahoo glitch.
I will post back if I get any information.

more options

I too have tried safemode and it seems to have solved the problem. I need to go offline for a bit but THANKS I think I am good! You are the best!!

more options

Okey dokey, have done the binary search among extensions and unfortunately it does appear to be AdBlock Plus that is causing the problem.

I checked and I am using the latest version of AdBlock Plus.

But it must be some combination of AdBlock Plus and 28.0 since, as I noted, on my home computer running 27.0.1 and AdBlock Plus, there is no problem. Should limit the search.

Grumble! How do I notify them?

Modified by no_vice

more options

If the issue is caused by an add-on, AdBlockPlus seems to be the only add-on that both you and the other user with this issue have in common.

You do not need to disable this add-on. This add-on has an option to be disabled on a specific website. This can be done to keep the add-on active on other websites.

more options

Thanks, it's kind of a pain since Yahoo's ads are more intrusive than most, but better than turning it on and off all the time. Also working on notifying the extension's authors, which is a pain because it requires establishing yet another account on yet another forum. Might not bother, I am getting tired of that!

Modified by no_vice

more options

There doesn't seem to be a way to contact Yahoo, but you can contact AdBlockPlus here.

Also, as said in my above post, you do not need to completely disable AdBlockPlus. Only on Yahoo.

more options

AdBlockPlus does cause issues with some pages because it will block website code that it believes is an ad. The codes are not always ads.

Some websites have also begun to hide advertisement codes in other important code. This way if an ad is disabled, the website is not functional. This is because some websites require ads to earn funds.

I am not sure if Yahoo does this, but it would not surprise me.

  1. 1
  2. 2