X
Tap here to go to the mobile version of the site.

Support Forum

Quando copiar e colar imagens, a PRIMEIRA imagem "substitui" todas as outras. Copiar-colar página completa, a mesma PRIMEIRA imagem "substitui" todas outras.

Posted

Quando eu copio (botão direito do mouse ou ctrl-C) uma imagem de uma página da web e tento colá-la em outro lugar (no Word, no OpenOffice Writer, no editor de imagem, etc), só posso colar a PRIMEIRA imagem que eu copiei, mesmo que tente mais uma vez e novamente.

Se eu tentar copiar e colar outras imagens da mesma página, ele só irá colar a PRIMEIRA imagem que eu copiei.

Se eu tentar outra URL, mesmo que em outra pasta, só posso colar aquela mesma PRIMEIRA imagem.

Se eu tentar Selecionar Tudo (Ctrl + A), copiar a página completa e colar, a PRIMEIRA imagem "substitui" todas as outras imagens, mantendo apenas o tamanho das outras.

Esse problema passou a ocorrer com Firefox 27.0.1 e também com o Chrome.

"Exibir imagem" continua normal e "Salvar imagem como" funciona corretamente. Tenho que salvar cada imagem no hd para poder tratá-la em outra aplicação.

Agora, o copiar-colar imagens diretamente do Firefox ou do Chrome passou a apresentar essa "PRIMEIRICE" da primeira figura ;-) Copiar-colar imagens de outros aplicativos continua normal

Quando eu copio (botão direito do mouse ou ctrl-C) uma imagem de uma página da web e tento colá-la em outro lugar (no Word, no OpenOffice Writer, no editor de imagem, etc), só posso colar a PRIMEIRA imagem que eu copiei, mesmo que tente mais uma vez e novamente. Se eu tentar copiar e colar outras imagens da mesma página, ele só irá colar a PRIMEIRA imagem que eu copiei. Se eu tentar outra URL, mesmo que em outra pasta, só posso colar aquela mesma PRIMEIRA imagem. Se eu tentar Selecionar Tudo (Ctrl + A), copiar a página completa e colar, a PRIMEIRA imagem "substitui" todas as outras imagens, mantendo apenas o tamanho das outras. Esse problema passou a ocorrer com Firefox 27.0.1 e também com o Chrome. "Exibir imagem" continua normal e "Salvar imagem como" funciona corretamente. Tenho que salvar cada imagem no hd para poder tratá-la em outra aplicação. Agora, o copiar-colar imagens diretamente do Firefox ou do Chrome passou a apresentar essa "PRIMEIRICE" da primeira figura ;-) Copiar-colar imagens de outros aplicativos continua normal

Chosen solution

No modo seguro o problema persiste. Por outro lado, verifiquei em outro PC aqui, com as mesmas versões do Firefox e do Word, que o problema não apareceu. Resolvi então comparar a área de transferência do Word nas duas máquinas. Bingo! O problema decorreu de uma maluquice na área de transferência do M$Word. Mesmo que tenha de 1 a 24 imagens na fila, selecionando qualquer uma, sempre cola a PRIMEIRA, caso seja vinculada à URL. Como imagem independente do dispositivo o problema não aparece. A solução foi remover e reinstalar o word.

Muito obrigado à comunidade do Firefox.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 12.0 r0
  • Google Update
  • VLC media player Web Plugin 2.1.3
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.9
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • Firefox 27.0.1
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:27.0) Gecko/20100101 Firefox/27.0
  • Support URL: https://support.mozilla.org/1/firefox/27.0.1/WINNT/pt-BR/

Extensions

  • Adblock Plus 2.5.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • avast! Online Security 9.0.2013.75 (wrc@avast.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: S3 Graphics ProSavageDDR
  • adapterDescription2:
  • adapterDeviceID: 0x8d04
  • adapterDeviceID2:
  • adapterDrivers: s3gnb
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x5333
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedGfxCard']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 11-7-2002
  • driverDate2:
  • driverVersion: 6.13.10.1100
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedGfxCard']
  • numTotalWindows: 1
  • webglRendererMessage: [u'blockedGfxCard']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 51200
  • browser.cache.disk.smart_size.enabled: False
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 245760
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140212131424
  • browser.startup.homepage: http://rosebmc.blogspot.com.br/|https://www.google.com.br/
  • browser.startup.homepage_override.buildID: 20140212131424
  • browser.startup.homepage_override.mstone: 27.0.1
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 27.0.1
  • network.cookie.cookieBehavior: 1
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1394375274
  • places.history.expiration.transient_current_max_pages: 17228
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1394375272

Misc

  • User JS: No
  • Accessibility: No
Diego Victor
  • Top 25 Contributor
  • Moderator
577 solutions 3696 answers

Olá

Tente limpar os dados de navegação e tente fazer novamente o processo:

Isto acontece em todos os sites?

Tente uma reinstalação limpa:

Alguns problemas do Firefox podem ser resolvidos após uma Reinstalação Limpa. Isso significa remover todos os arquivos relacionados ao Firefox para depois reinstalá-lo. Para isso, por favor, siga os passos abaixo:

Nota: Talvez você queira imprimir esses passos ou abrí-lo em outro navegador.

  1. Baixe a última versão do Firefox para Desktop em http://www.mozilla.org e salve o arquivo de instalação no seu computador.
  2. Quando o download acabar, feche todas as janelas do Firefox (clique no botão Sair ou através do menu Arquivo).
  3. Delete a pasta de instalação do Firefox, que está localizada em um dos seguintes diretórios, por padrão:
    • Windows:
      • C:\Arquivos de Programas\Mozilla Firefox
      • C:\Arquivos de Programas (x86)\Mozilla Firefox
    • Mac: Delete Firefox da pasta Aplicações.
    • Linux: Se você instalou o Firefox com o gerenciador de pacotes da sua distribuição, você pode desinstalá-lo através do mesmo método - veja Instalando o Firefox no Linux. Se você baixou e instalou através do pacote binário disponível em Firefox download page, simplesmente remova a pasta firefox do seu diretório home.
  4. Agora, vá em frente e reinstale o Firefox:
    1. Dê um clique duplo sobre o arquivo de instalação e siga os passos do guia de instalação.
    2. Quando o guia terminar, escolha a opção para abrir o Firefox assim que o botão Concluir for pressionado.

Por favor, conte-nos se essa página ajudou você!

Obrigado.


Atenção: Não use o desinstalador do Firefox ou um removedor de terceiros como parte desse processo, porque isso poderia excluir permanentemente os dados do Firefox, incluindo mas não limitado a extensões, cache, cookies, favoritos, configurações pessoais e senhas salvas. Estes não podem ser recuperados, a menos que tenham sido copiados para um dispositivo externo!

Olá Tente limpar os dados de navegação e tente fazer novamente o processo: *[https://support.mozilla.org/kb/remove-recent-browsing-search-and-download-history Limpar histórico recente] Isto acontece em todos os sites? Tente uma reinstalação limpa: Alguns problemas do Firefox podem ser resolvidos após uma ''Reinstalação Limpa''. Isso significa remover todos os arquivos relacionados ao Firefox para depois reinstalá-lo. Para isso, por favor, siga os passos abaixo: '''Nota:''' Talvez você queira imprimir esses passos ou abrí-lo em outro navegador. #Baixe a última versão do Firefox para Desktop em http://www.mozilla.org e salve o arquivo de instalação no seu computador. #Quando o download acabar, feche todas as janelas do Firefox (clique no botão Sair ou através do menu Arquivo). #Delete a pasta de instalação do Firefox, que está localizada em um dos seguintes diretórios, por padrão: #*'''Windows:''' #**C:\Arquivos de Programas\Mozilla Firefox #**C:\Arquivos de Programas (x86)\Mozilla Firefox #*'''Mac:''' Delete Firefox da pasta Aplicações. #*'''Linux:''' Se você instalou o Firefox com o gerenciador de pacotes da sua distribuição, você pode desinstalá-lo através do mesmo método - veja [[Installing Firefox on Linux]]. Se você baixou e instalou através do pacote binário disponível em [http://www.mozilla.org/firefox#desktop Firefox download page], simplesmente remova a pasta ''firefox'' do seu diretório ''home''. #Agora, vá em frente e reinstale o Firefox: ##Dê um clique duplo sobre o arquivo de instalação e siga os passos do guia de instalação. ##Quando o guia terminar, escolha a opção para abrir o Firefox assim que o botão Concluir for pressionado. Por favor, conte-nos se essa página ajudou você! Obrigado. ---- <!-- VERY important to include--> <b>Atenção:</b> Não use o desinstalador do Firefox ou um removedor de terceiros como parte desse processo, porque isso poderia excluir permanentemente os dados do Firefox, incluindo mas não limitado a extensões, cache, cookies, favoritos, configurações pessoais e senhas salvas. <u>Estes não podem ser recuperados, a menos que tenham sido copiados para um dispositivo externo!</u>

Question owner

Olá Diego,

Repeti a restauração do estado inicial, a limpeza de tudo do histórico e refiz a instalação limpa. Entretanto, a "PRIMEIRICE" continua a perturbar, de qualquer que seja essa bendita primeira imagem, de qualquer que seja o site de origem.

Garimpando em https://support.mozilla.org/pt-BR/questions/974964 , verifico que coisa semelhante também acontece na versão em inglês, conforme as postagens de galileo (1/27/14 8:28 PM ) e de UnknownVT (2/21/14 10:17 AM).

Um detalhe sinistro: verifico, com o Clipboard do Windows, que cada e qualquer imagem vinda do browser que tento copiar fica correta na área de transferência, entretanto, no colar sempre vem a PRIMEIRA. Limpar e relimpar a área de transferência também não resolve. A primeira imagem vinda do Firefox ou do Chrome fica de tocaia e não dá chance a nenhuma outra vinda pelos dois browsers. No meio tempo, qualquer outra cópia de imagem vinda de outro aplicativo, vejo no Clipboard que transita corretamente na área de transferência e cola sem problema. Se a tentativa seguinte vier do Firefox ou Chrome, a PRIMEIRA sempre volta... tô na área...nem vem que não tem...xá comigo...

De qualquer forma, grato pela sua iniciativa de apoio e sugestão.

Olá Diego, Repeti a restauração do estado inicial, a limpeza de tudo do histórico e refiz a instalação limpa. Entretanto, a "PRIMEIRICE" continua a perturbar, de qualquer que seja essa bendita primeira imagem, de qualquer que seja o site de origem. Garimpando em https://support.mozilla.org/pt-BR/questions/974964 , verifico que coisa semelhante também acontece na versão em inglês, conforme as postagens de ''galileo'' (1/27/14 8:28 PM ) e de ''UnknownVT'' (2/21/14 10:17 AM). Um detalhe sinistro: verifico, com o Clipboard do Windows, que cada e qualquer imagem vinda do browser que tento copiar fica correta na área de transferência, entretanto, no colar sempre vem a PRIMEIRA. Limpar e relimpar a área de transferência também não resolve. A primeira imagem vinda do Firefox ou do Chrome fica de tocaia e não dá chance a nenhuma outra vinda pelos dois browsers. No meio tempo, qualquer outra cópia de imagem vinda de outro aplicativo, vejo no Clipboard que transita corretamente na área de transferência e cola sem problema. Se a tentativa seguinte vier do Firefox ou Chrome, a PRIMEIRA sempre volta... tô na área...nem vem que não tem...xá comigo... De qualquer forma, grato pela sua iniciativa de apoio e sugestão.
Diego Victor
  • Top 25 Contributor
  • Moderator
577 solutions 3696 answers

Verifica que isto acontece no Modo Seguro:

Veja este artigo também:

Verifica que isto acontece no Modo Seguro: *[https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode Firefox Modo Seguro] Veja este artigo também: *[https://support.mozilla.org/kb/troubleshoot-firefox-issues-caused-malware Problemas causados por Malwares]

Chosen Solution

No modo seguro o problema persiste. Por outro lado, verifiquei em outro PC aqui, com as mesmas versões do Firefox e do Word, que o problema não apareceu. Resolvi então comparar a área de transferência do Word nas duas máquinas. Bingo! O problema decorreu de uma maluquice na área de transferência do M$Word. Mesmo que tenha de 1 a 24 imagens na fila, selecionando qualquer uma, sempre cola a PRIMEIRA, caso seja vinculada à URL. Como imagem independente do dispositivo o problema não aparece. A solução foi remover e reinstalar o word.

Muito obrigado à comunidade do Firefox.

No modo seguro o problema persiste. Por outro lado, verifiquei em outro PC aqui, com as mesmas versões do Firefox e do Word, que o problema não apareceu. Resolvi então comparar a área de transferência do Word nas duas máquinas. '''Bingo! ''' O problema decorreu de uma maluquice na área de transferência do M$Word. Mesmo que tenha de 1 a 24 imagens na fila, selecionando qualquer uma, sempre cola a PRIMEIRA, caso seja vinculada à URL. Como imagem independente do dispositivo o problema não aparece. A solução foi remover e reinstalar o word. Muito obrigado à comunidade do Firefox.

Modified by AssisCampos