X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

O complemento Windows Media Player Firefox Plugin não aparece na lista de complementos, nas versões 21 em diante.

Posted

Tentei abrir um vídeo no navegador Firefox, que necessita do plugin Windows Media Player para Firefox.

Instalei o plugin, ele aparece como instalado no "Adicionar e remover programas".

Na versão 20, o plugin aparece na lista de complementos. Na versão 21 em diante ele não aparece na lista de complementos.

Post a Reply

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.5.146
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20913.0
  • Unity Player 3.5.6f4
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:20.0) Gecko/20100101 Firefox/20.0

More Information

Ralph Daub
  • Administrator
58 solutions 431 answers

Helpful Reply

Olá DanielPimenta,

Sinto muito que você esteja com problemas ao utilizar o Firefox. Pelo que entendi, você encontra dificuldades em rodar conteúdo "Windows Media" em seu navegador, da versão 21 em diante.

Para que possamos analisar este problema e experimentar alternativas, você poderia fornecer o link de uma página e/ou mídia que você encontra dificuldades em visualizar?

Por favor, veja também o seguinte artigo que contém informações mais detalhadas sobre a instalação do Windows Media Player plugin:

Espero que essas informações sejam úteis. Aguardamos sua resposta para que possamos continuar lhe ajudando.

Abraços,

- Ralph

Was this helpful to you? 2
Reply

Helpful Reply

Olá Ralph,

Já tinha testado as alternativas desse link que você enviou, e não funcionaram.

O conteúdo que desejo visualizar é do link abaixo:

http://wwwant.ibeu.org.br/ibeusys/se/DigitalAtividades2006/Surprise/Videos/Accents/felipemassa.htm

Ao abrir esse link ocorre o erro abaixo:

"Um plugin é necessário para abrir esse conteúdo."


Algumas informações adicionais: Uso Windows 7 Enterprise 32 bits Erro ocorreu na versão 25 do Firefox

Was this helpful to you? 1
Reply
Ralph Daub
  • Administrator
58 solutions 431 answers

Olá danielpimenta92,

Obrigado por responder fornecendo mais informações. Eu conseguir abrir o link normalmente, e percebí que no meu Firefox foi utilizado os plugins fornecidos através do programa VLC que eu tenho instalado.

Posso sugerir a instalação deste software? Ele é um Media Player de fonte aberta, bem robusto, e contém vários codecs e plugins. Durante a instalação, se houver alguma opção de instalar plugins e/ou "VLC Web", certifique-se de aceitar.

Segue o link da página oficial do VLC:

Espero que isso resolva o seu problema. Por favor nos informe se o problema resolvido, ou se tiver mais alguma dúvida.

Obrigado,

- Ralph

Was this helpful to you?
Reply

Question owner

Ralph,

Gostei da solução! Mas gostaria de usar o plugin do Media Player, pois o problema ocorreu em ambiente corporativo, e o VLC não faz parte do nosso padrão de programas.

Será que teríamos alguma outra opção?

Obrigado,

Daniel

Was this helpful to you?
Reply
rodrigocft 25 solutions 171 answers

Você pode usar uma versão do Firefox para empresas, chamado: Firefox ESR.

Instale a versão 17 no final da página. Quando rodar o video vai aparecer pra instalar o plugin, vai falhar, em seguida vai em instalação manual, vai pra uma página pra fazer download do plugin, depois de instalado reinicie o Firefox e acessa o video. Vai funcionar legal!

Was this helpful to you? 0
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.