Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

shockwave flash plug-in crashing

  • 7 replies
  • 198 have this problem
  • 9887 views
  • Last reply by weenieguru

more options

I have had the shockwave flash plug-in cause firefox to lag severely and many times even cause my computer to freeze. I do not have real player, and I have tried both reinstalling firefox and the shockwave flash plug-in, both with no resolution. Please advise. Thanks in advance.

All Replies (7)

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

To Enable SafeMode

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.
  • Once you get the pop-up, just select "'Start in Safe Mode"

If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit")

more options

Hello EJustus, try to Disabling Protected Mode in Flash and check firefox again

see also :Flash Player 11.3 Protected Mode - Windows


thank you

more options

Hi there did you manage to sort out you Adobe Shockwave Flash crashing in fox

I had the same problem no net based Vids would play at all Not Iplayer, you tube nothing the screen/vid box would be grey or black

Its just taken me 19 hours to do it but its mended

On the top of the firefox page hit tools then from the drop down menue sect options.

when the window opens at the top select ADVANCED

on that page you will see a box with (Use Hardware acceleration when available)

YOU NEED TO UN CHECK/TICK THAT BOX

Its as simple as that good luck .........Date I posted this fix (15/01/2014)

more options

i tried disabling the add on, and unchecked the hardware acceleration as well. But the problem keeps recurring. What else?

more options

This has been a problem for about a decade with every version - now 27. It will only play a few seconds on vids as this, http://www.youtube.com/watch?v=shxQcczYuAA, even in safe mode, and even after clearing the cache, and running it with both protected mode and hardware acceleration off.

The problem occurs   even in Chrome and IE as well.  Solution? Use VLC player and paste URL in Media>Open Network Stream.  This should be a one click option.  

Note the specs on this system should preclude that being the issue: ASRock 970 EXTREME3 mobo; AMD 6350 3.9ghz 6 core 64bit cpu; 8gb ram

more options

I had also uninstalled and reinstalled Adobe flash.

Well, i disabled (never activate) the Shockwave flash 12.0.0.44 plugin, and rebooted the PC and now it plays. I do think the reboot fixed the present issue more than anything.

more options

While there may be many triggers for the crash message, I think I noticed that shockwave flash will not play a video if my audio device is turned off.