X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

videos on my website play in safari and chrome but not firefox. I have updated quicktime plugin

Posted

I am on a MAC PRO with OS 10.6.8. I have updated my quicktime plugin. It is enabled I am on Firefox 17.0.1 I used to be able to watch my videos on my website is www.Anneybonney.com using Firefox. Now nothing plays. They work fine on Safari and Chrome. I don't know what else to try.

Chosen solution

Your solution is not applicable. I have version 22

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Office Live Update v1.0
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Plugin for Wacom tablets.
  • Amazon MP3 Downloader Plugin 1.0.17
  • WebEx64 General Plugin Container Version 202
  • 5.1.10411.0
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6641 answers

Please try to update to Firefox 20 Update Firefox to the latest version

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Do you otherwise have problems with QuickTime movies (.mov files)?

Does it work if you paste the URL of such a movie in the Firefox location bar or directly in the QuickTime player?

Question owner

Thank you so much. I followed your advice, updated from Firefox 17 to 20 and that solved the problem!

Truckerman 1 solutions 6 answers

Chosen Solution

Your solution is not applicable. I have version 22

Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

Helpful Reply

Have you reset firefox Truckerman?

Truckerman 1 solutions 6 answers

Well that's not exactly what I DID.

Please note, TO the best of knowledge. Fixing my settings in Firefox 22 went something like the following.

Took several hours to complete due to interruptions.

What I DID was run in safe mode from the DOS prompt which disables all the plugins, and while in Safe Mode, physically clicked on each of the add-on buttons to DISABLE them all. Then I exited and restarted firefox from the DOS prompt. Firefox opened successfully and wow it worked. That was the end of the crashing. All bookmarks and passwords were there.

As I believe you already explained or suggested, I then enabled all of the about 30 plugins but individually, and exited using file exit, then restarted firefox and so on . . .