Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why am I unable to log into chase.com? thank you

  • 16 replies
  • 5 have this problem
  • 11169 views
  • Last reply by Burks126

more options

I used to be able to log into chase.com before updating to version 20.0. Now it says "Problem loading page". I have tried solutions I have found on the Web like doing a page refresh, but nothing works.

Chosen solution

Hi Burks126, rather than downgrade Firefox, you can simply "lie" to Chase's website about your version. We had to do that for US Bank when Firefox 19 first launched, and you could try the same trick with Chase. (Note: please visit this post in case this message doesn't come through correctly in email notification.) This takes a minute, but it's pinpointed to one site, so should have the least "side effects" of any available workaround.

(1) Select and copy the following preference name to the clipboard:

general.useragent.override.chase.com

(2) In a new tab or window, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(3) In the filter box, type override and pause while the list is filtered

(4) Make sure general.useragent.site_specific_overrides is set to its default value of true (or right-click and choose Reset if it is not).

(5) Right-click anywhere in the preference list area and choose

New > String

then paste the preference name you copied. Click OK and enter TEMP or asdf or any text as a temporary placeholder. You should see the preference added in bold. Leave about:config open and switch back to this tab.

(6) Select and copy the following useragent string to the clipboard (it's all one line):

Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/20100101 Firefox/19.0

(That's Firefox 19 on Windows 7 32-bit)

(7) In about:config, double-click general.useragent.override.chase.com and paste to replace the temporary text with the new useragent string. Click OK, you're done here.

Now try loading a page on Chase's site. Working?

Read this answer in context 👍 2

All Replies (16)

more options

Is your problem that you are unable to get to the page. Is the problem only when you attempt to login ?

Clear the cookies for that site, and try a page reload using Ctrl + F5 to avoid using cached files.

Presumably you have tried with an alternative browser such as IE and that works ?

more options

I have already tried these solutions, which unfortunately did not work. I can actually get to this sight using Chrome. As soon as I try to load the page in Firefox, I get the following response:

The connection to the server was reset while the page was loading.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer's network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

This just started happening when I installed version 20.0. I have NEVER had a problem with chase.com before.

Thank you.

more options

Which security software (firewall, anti-virus) do you have?

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

more options

Thank you for your detailed response. I just followed the directions to create a new profile. I'm afraid this did not help, starting with a blank slate. I thought it actually would, starting afresh with no Firefox extensions added. Got exactly the same error message.

Breaking... just found a solution searching the web. Installing Firefox 21 beta 1 using Sandboxie allows me to load chase.com. Very weird, IMHO.

Problem solved, kind of. Not interested in installing a beta, so I guess I'll use Chrome for this site until V 21 comes out.

Modified by pmonroe

more options

I have the exact same problem. Can't get to chase.com anymore with version 20 of of Firefox. Get the same "Problem loading page" message. I can get to the site with Chrome and IE.

Please fix this.

Modified by Tech1

more options

Do not disclose confidential information this is a public forum.

  • What exactly is the error message ?
  • Can you site say is the problem only when you try to login ?
  • Have you any security software that may block banking details etc ?
  • Contact the bank what do they say ?
  • Did you try a clean profile as suggested in cor-els post above ?

I have noticed other comments about this but no definite solution common to all. See this post warning about ad-blockers and suggesting the usual clear site cookies and browser cache /questions/944465


Some of the banking site features may use pdfs and you may need to disable the builtin pdf reader but that does not seem to be your problem.

Modified by John99

more options

Hi Tech1, this seems to be specific to version 20, but not for everyone (I can log in, for example). If you need it, try this "hack" to tell the site you have Firefox 19 instead of Firefox 20: https://support.mozilla.org/en-US/questions/955701#answer-424885

more options

It could be multiple problems.
Remember to check your computers time/date.
and (separate problem)
that some features may not like the Firefox built-in pdf viewer.

I wonder if the problem is partly caused by clearing cookies !
This is an old post but could explain part of the problem IF Chase.com still use a similar system.

From http://forums-test.mozillazine.org/viewtopic.php?p=7117925&sid=e8cbbd8d4e0a79e3355a8d8a8b8d582#p7117925

I just got off the line with a Chase Rep and he said that it is because the website stores a cookie in your browser so the server recognizes it each time as a "trusted computer". He said to never clean your cookies, just your history and cache. 
.... and use a different computer each time? He said to use the "send ID to email" option, every time. Yes, each time. ...

Bugs seem to get filed periodically e.g. 73897(pdf), 671526(wfm/site problem), 629227(fixed), 509521(wfm)

Has any Customer tried contacting Chase and seeing if they can ask the IT department at Chase if there are known issues ?


I suppose error console details may help. That is under the Firefox button developer tools, but open the console and clear it before attempting to logon.


I will leave this subject to those of you in the USA for any followup.

more options

I am also experiencing this issue. It is exactly as described above with a couple of twists. I am running V20 and have had zero issues with Chase access in years. Last time I was able to access the site was 4-8. 4-12-13 was the first time I saw this message. I called Chase immediately and they had me clear the cache, and history with no change. They also had me restart and do a handful of other things to attempt to solve the problem. None of these worked. He suggested uninstalling and reinstalling Firefox which i would rather not do just for one website. I can still access Chase.com through IE. Help!

more options

Update: It is not time or date as they are correct. Updated Flash, real time, shock wave etc and that also did not solve this problem. Cleared cache again. I am not sure when the 20.0 update installed, but I would guess 4-8 would be the time. Can I may regress back to v19? Still need help! Thanks

more options

Chosen Solution

Hi Burks126, rather than downgrade Firefox, you can simply "lie" to Chase's website about your version. We had to do that for US Bank when Firefox 19 first launched, and you could try the same trick with Chase. (Note: please visit this post in case this message doesn't come through correctly in email notification.) This takes a minute, but it's pinpointed to one site, so should have the least "side effects" of any available workaround.

(1) Select and copy the following preference name to the clipboard:

general.useragent.override.chase.com

(2) In a new tab or window, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(3) In the filter box, type override and pause while the list is filtered

(4) Make sure general.useragent.site_specific_overrides is set to its default value of true (or right-click and choose Reset if it is not).

(5) Right-click anywhere in the preference list area and choose

New > String

then paste the preference name you copied. Click OK and enter TEMP or asdf or any text as a temporary placeholder. You should see the preference added in bold. Leave about:config open and switch back to this tab.

(6) Select and copy the following useragent string to the clipboard (it's all one line):

Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/20100101 Firefox/19.0

(That's Firefox 19 on Windows 7 32-bit)

(7) In about:config, double-click general.useragent.override.chase.com and paste to replace the temporary text with the new useragent string. Click OK, you're done here.

Now try loading a page on Chase's site. Working?

more options

JS: Thanks for the info but for some reason that did not work. I don't know if the second copy/paste was supposed to go under the value or the preference name. I could only get it to paste into 'value'. Maybe V20 should not respond to the Firefox/19.0? Not sure. Now, can I leave this config there? Or how do I remove it and start over?

Your other help was spot on!

Thanks again for trying. I can still use IE if need to and if IE can access it with no problems, the problem must lie within Firefox.


Burks

Modified by Burks126

more options

This solution worked for me. Thank you for posting.

Since this does work, does this not prove that it's not a matter of cookies, cache, etc? It appears to prove that V20 is the problem.

Modified by pmonroe

more options

Hi Burks126, yes, the second string of text is the value for the preference. Please make sure you have the entire string (the forum breaks it onto two lines). When revisiting the site, you may need to Ctrl+Shift+r to bypass the cache.

more options

Hi pmonroe, I'm glad that worked for you.

What does it prove? It proves that Chase is paying extremely close attention to how browsers, bots, or other devices identify themselves. For some unknown reason, they serve pages normally when the user agent string contains 19 instead of 20, or if you send the user agent string for Firefox 20 on any platform other than 32-bit Windows 7. To my mind, the problem isn't Firefox presenting the correct version number and operating system, but the site having a minor error in its presumably very detailed layers of code governing access to the site.

more options

J: I don't know if things reset with my latest reboot (after updates were installed) and this fix worked, or if Firefox changed something in the background but either way the situation is now fixed. Without thinking I went to Chase this morning and lo and behold.....it works like champ! Thank you again for all your help, or maybe thank you to Firefox for fixing this issue.

Burks