X
Tap here to go to the mobile version of the site.

Support Forum

chase.com will not open after Firefox 20 installed on my PC.

Posted

After Firefox 20 installed on my PC, https://www.chase.com/Chase.html will not open. On the same PC, I can open https://www.chase.com/Chase.html using IE 10 and Chrome. Why does Firefox 20 not open this link?

After Firefox 20 installed on my PC, https://www.chase.com/Chase.html will not open. On the same PC, I can open https://www.chase.com/Chase.html using IE 10 and Chrome. Why does Firefox 20 not open this link?

Chosen solution

I was having the same problem. There is an update available today that fixes the problem.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Version 3.17.0.12440
  • Shockwave Flash 11.6 r602
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • Google Update
  • 5.1.20125.0
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:20.0) Gecko/20100101 Firefox/20.0

More Information

treefrog001 0 solutions 4 answers

A lot of people are having that problem with version 20. I was finally able to log into Chase by switching user agents to Internet Explorer 8. You can easily do that with the "User Agent Switcher" add-on. Dropping back down to version 19 works too.

A lot of people are having that problem with version 20. I was finally able to log into Chase by switching user agents to Internet Explorer 8. You can easily do that with the "User Agent Switcher" add-on. Dropping back down to version 19 works too.
Andrew
  • Moderator
321 solutions 4041 answers

I will escalate this to my "User Advocacy" pals to see what is up. I do also see a spike in Chase issues pertaining to version 20.0. Have you tried clearing cache and cookies and trying to see if add-ons are causing this first?

Thanks!


Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!


Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

I will escalate this to my "User Advocacy" pals to see what is up. I do also see a spike in Chase issues pertaining to version 20.0. Have you tried clearing cache and cookies and trying to see if add-ons are causing this first? Thanks! ---- Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. Did this fix your problems? Please report back to us! ---- '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Once you get the pop-up, just select "'Start in Safe Mode"'' '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.''

Question owner

I cleared history, cache, cookies and started in safe mode; the problem still exists. Thanks for assistance. My opinion, considering that I am a novice, Firefox 20 caused the problem. Again, thanks for your attention to this problem.

I cleared history, cache, cookies and started in safe mode; the problem still exists. Thanks for assistance. My opinion, considering that I am a novice, Firefox 20 caused the problem. Again, thanks for your attention to this problem.
cor-el
  • Top 10 Contributor
  • Moderator
17475 solutions 157940 answers

Helpful Reply

Is that a problem with going to https://www.chase.com or is this a problem with logging in?

Does it help if you switch to Private Browsing mode (Firefox > New Private Window)?


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Is that a problem with going to https://www.chase.com or is this a problem with logging in? Does it help if you switch to Private Browsing mode (Firefox > New Private Window)? ---- Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.
treefrog001 0 solutions 4 answers

The problem is with going to https://www.chase.com. The site won't load for me in Firefox 20 unless I change the user agent to Internet Explorer 8. The site loads fine in Firefox 19, Chrome, and IE. I've tried all the other usual solutions (clearing cookies & cache, safe mode, private browsing, etc) with no success. The only thing that works for me is switching user agents.

I've read in a couple of other posts that the Chase site loads fine in the version 21 beta, so, the problem seems to be specific to version 20.

The problem is with going to https://www.chase.com. The site won't load for me in Firefox 20 unless I change the user agent to Internet Explorer 8. The site loads fine in Firefox 19, Chrome, and IE. I've tried all the other usual solutions (clearing cookies & cache, safe mode, private browsing, etc) with no success. The only thing that works for me is switching user agents. I've read in a couple of other posts that the Chase site loads fine in the version 21 beta, so, the problem seems to be specific to version 20.
msmelbia 0 solutions 4 answers

I had the same problem. I downloaded Firefox 19 again and no problem with going to the chase site.

I had the same problem. I downloaded Firefox 19 again and no problem with going to the chase site.
jscher2000
  • Top 10 Contributor
8695 solutions 71066 answers

I haven't been able to replicate this issue on either of my Windows 7/Firefox 20 systems. There might be an add-on or configuration angle that hasn't been discovered yet.

I haven't been able to replicate this issue on either of my Windows 7/Firefox 20 systems. There might be an add-on or configuration angle that hasn't been discovered yet.
jscher2000
  • Top 10 Contributor
8695 solutions 71066 answers

Helpful Reply

Hi msmelbia, rather than downgrade Firefox, you can simply "lie" to Chase about your version. We had to do that for US Bank when Firefox 19 first launched, and you could try the same trick with Chase. (Note: please visit this post in case this message doesn't come through correctly in email notification.) This takes a minute, but it's pinpointed to one site, so should have the least "side effects" of any available workaround.

(1) Select and copy the following preference name to the clipboard:

general.useragent.override.chase.com

(2) In a new tab or window, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(3) In the filter box, type override and pause while the list is filtered

(4) Make sure general.useragent.site_specific_overrides is set to its default value of true (or right-click and choose Reset if it is not).

(5) Right-click anywhere in the preference list area and choose

New > String

then paste the preference name you copied. Click OK and enter TEMP or asdf or any text as a temporary placeholder. You should see the preference added in bold. Leave about:config open and switch back to this tab.

(6) Select and copy the following useragent string to the clipboard (it's all one line):

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

(That's Firefox 19 on Windows 7 64-bit)

(7) In about:config, double-click general.useragent.override.chase.com and paste to replace the temporary text with the new useragent string. Click OK, you're done here.

Now try loading a page on Chase's site. Working?

Hi msmelbia, rather than downgrade Firefox, you can simply "lie" to Chase about your version. We had to do that for US Bank when Firefox 19 first launched, and you could try the same trick with Chase. (Note: please visit this post in case this message doesn't come through correctly in email notification.) This takes a minute, but it's pinpointed to one site, so should have the least "side effects" of any available workaround. (1) Select and copy the following preference name to the clipboard: general.useragent.override.chase''.''com (2) In a new tab or window, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (3) In the filter box, type '''override''' and pause while the list is filtered (4) Make sure '''general.useragent.site_specific_overrides''' is set to its default value of true (or right-click and choose Reset if it is not). (5) Right-click anywhere in the preference list area and choose New > String then paste the preference name you copied. Click OK and enter TEMP or asdf or any text as a temporary placeholder. You should see the preference added in bold. Leave about:config open and switch back to this tab. (6) Select and copy the following useragent string to the clipboard ''(it's all one line)'': Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0 (That's Firefox 19 on Windows 7 64-bit) (7) In about:config, double-click '''general.useragent.override.chase''.''com''' and paste to replace the temporary text with the new useragent string. Click OK, you're done here. Now try loading a page on Chase's site. Working?
mrocatk 0 solutions 8 answers

Yes your work around worked. thanks

Yes your work around worked. thanks
treefrog001 0 solutions 4 answers

jscher2000, your solution works great. THANKS!!!

jscher2000, your solution works great. THANKS!!!
reiter2000 0 solutions 3 answers

I cleared all cookies but no benefit. I uninstalled Firefox and then downloaded it again but no benefit. I restored my computer to factory condition and then downloaded Firefox but no benefit.

I use Windows Securities Essentials anti virus. There is no problem loading Chase.com with Internet Explorer.

I cleared all cookies but no benefit. I uninstalled Firefox and then downloaded it again but no benefit. I restored my computer to factory condition and then downloaded Firefox but no benefit. I use Windows Securities Essentials anti virus. There is no problem loading Chase.com with Internet Explorer.
jscher2000
  • Top 10 Contributor
8695 solutions 71066 answers

Hi reiter2000, you may have the problem described in other threads that the bank does not like version 20 for some reason. If you scroll up, there is a "hack" to tell the site that you are running Firefox 19. Do you want to try that?

Hi reiter2000, you may have the problem described in other threads that the bank does not like version 20 for some reason. If you scroll up, there is a "hack" to tell the site that you are running Firefox 19. Do you want to try that?
mrocatk 0 solutions 8 answers

Use the Hack posted on 4/7/2013 above. It worked for me.

Use the Hack posted on 4/7/2013 above. It worked for me.
reiter2000 0 solutions 3 answers

I glanced through the instructions you referred me to and see that it is for 64 bit Windows 7. However, I have 32 bit Windows 7.

I glanced through the instructions you referred me to and see that it is for 64 bit Windows 7. However, I have 32 bit Windows 7.
jscher2000
  • Top 10 Contributor
8695 solutions 71066 answers

Hi reiter2000, I don't think websites pay close attention to whether you are visiting with a 32-bit or 64-bit browser. However, to be as accurate as possible, you could delete the "WOW64;" part when you set up the fake useragent.

Hi reiter2000, I don't think websites pay close attention to whether you are visiting with a 32-bit or 64-bit browser. However, to be as accurate as possible, you could delete the "WOW64;" part when you set up the fake useragent.
mrocatk 0 solutions 8 answers

worked for me. I use windows 7 32 bit.

worked for me. I use windows 7 32 bit.
reiter2000 0 solutions 3 answers

Sorry I am so dense, but how do I get to the "clipboard" to do the workaround? What is the "clipboard"?

Sorry I am so dense, but how do I get to the "clipboard" to do the workaround? What is the "clipboard"?
jscher2000
  • Top 10 Contributor
8695 solutions 71066 answers

The clipboard is where things go when you copy them (e.g., Ctrl+c on Windows or Command+c on Mac). You just need to copy from one place and paste to another; the operating system handles the rest.

The clipboard is where things go when you copy them (e.g., Ctrl+c on Windows or Command+c on Mac). You just need to copy from one place and paste to another; the operating system handles the rest.
cor-el
  • Top 10 Contributor
  • Moderator
17475 solutions 157940 answers

This should work as well to make it platform independent:

This should work as well to make it platform independent: * name: general.useragent.override.chase.com * value: <b>(rv:|Firefox/)\d{2}#$119</b>

Question owner

I installed Firefox beta 21 and problem with chase.com is history. Thanks to all that offered assistance to solve chase.com problem encountered with Firefox 20.

I installed Firefox beta 21 and problem with chase.com is history. Thanks to all that offered assistance to solve chase.com problem encountered with Firefox 20.