X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Yahoo Mail and Yahoo webpage issues

Posted

Hello!

We are FireFox users and seem to be having two issues with Yahoo.

1. No Yahoo webpage will display correctly. No images will show and the webpages seem to display in an un-formatted manner. Also, any Yahoo webpage is very slow to load.

2. Our Yahoo Mail account has recently become un-responsive while using Mozilla FireFox. For example, if we reply to an e-mail in Yahoo, the address does not show up and we cannot type the message. We cannot send mail in Yahoo while using Mozilla FireFox.

I have been talking with Yahoo and they are now saying that it is a Browser issue.

Can anyone assist with this please?

Thanks,

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.1"
  • GEPlugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

Amit Kumar Thakur 83 solutions 863 answers

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:


  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Question owner

Thanks for your response. Sadly, I have previously tried this and it did not fix the issue.

I have wondered if there are components of Yahoo websites being blocked? I wondered about l.yimg.com. I have noticed the Yahoo websites wait for this response.

Thanks,

Amit Kumar Thakur 83 solutions 863 answers

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Question owner

Thanks again for getting back to me. Sadly I tried Firefox in safe mode and there were still issues with Yahoo. Is there anything else I can try? Thanks

Amit Kumar Thakur 83 solutions 863 answers

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Reset Firefox – easily fix most problems article.

Did this fix your problems? Please report back to us!

Question owner

Thanks again for your help, but this did not correct the issues either. Is there anything else that I can try?

Thanks,

Amit Kumar Thakur 83 solutions 863 answers

Have you tried Firefox's zoom feature? Font size and zoom - increase the size of web pages You can "zoom" all sites using this add-on: NoSquint. After setting your global zoom level, you can still fine-tune the zoom on individual sites. After installing NoSquint, click the % on the Add-on Bar to call up site preferences, then click the Global Settings button, then the Zooming tab.

If you don't have the Add-on Bar displayed, you can right-click the new tab button ("+") or a blank area of the tab bar to the right of it and choose Add-on Bar from the shortcut menu.

You can experiment with sizes larger than 125%, but I wouldn't go much higher than 150% unless you have a large high-resolution monitor.

If there are particular sites that still present a problem, feel free to post their URLs.

You can find more information about the zoom features Firefox offers in these articles:

Font size and zoom - increase the size of web pages - For zooming text only

Font size and zoom - increase the size of web pages - For zooming the whole page (including images etc.)

Question owner

Thanks for the tip about the zoom feature. I already knew about this though and usually have the zoom set to 100%.

I am attaching a screen shot of a typical Yahoo web page.

With our Yahoo Mail, I cannot reply to messages unless I use Internet Explorer.

Thanks.

Question owner

I still seem to be having an issue with Yahoo Mail and FireFox. In Firefox, I click reply to an e-mail, a new screen comes up minus the persons e-mail address and I cannot type any message.

Tonight I disabled a pop-up blocker and will see if that works after re-booting machine.

Did my screen shot come through in my previous post? Yahoo generally displays as un-formatted text and no pictures or graphics.

Please help as I cannot fix this and Yahoo says it is not their issue.

Thanks.

Amit Kumar Thakur 83 solutions 863 answers

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Upgrade your graphics drivers to use hardware acceleration and WebGL

Did this fix your problems? Please report back to us!

Question owner

Very sorry to report that this did not fix the issue either...

Is there anything else that I can try?

Thanks.

NyteSkye 0 solutions 3 answers

I had to restart FF because of some other invasive junk that was slowing it down, and updated to FF 20.0 with Mozilla FF Yahoo! 1.16. I had the same problem with the graphics on Yahoo email website. It disappeared when I started in safe mode.

I then went through the Add-ons I had reinstated and used from the last version, and apparently NoSquint 2.1.7 was the culprit for me. On the Yahoo page, I unchecked the Text and Background boxes, and I'm good to go. Everything looks normal again.

If you have NoSquint and this works for you, too, report back, please.

eva88 0 solutions 5 answers

I have the same problem too...parts of the yahoo mail is blocked out example in compose...the entire line under the bold, italics etc bar cannot be viewed. I have FF21 and Winxp. It all works fine in IE.

NyteSkye 0 solutions 3 answers

I have since switched back to Classic Yahoo email and everything's fine. Here's a link. Look for Joey Alizio Jr. post from a year ago. http://www.techtip.org/how-to-switch-back-to-yahoo-classic-mail/

JohnYanez 0 solutions 1 answers

Try turning off IPv6 for Firefox. There are a number of ways of doing this.

One way is to enter about:config in your address bar and, after you get past the warning about "voiding your warranty", enter "ipv6" in the search field and set network.dns.disableIPv6 to true.

You can also disable ipv6 on your operating system's connection settings. How to do that varies depending your operating system and desktop environment(Windows 7 is different than Windows XP and GNOME is somewhat different than Xfce or LXDE).

My favorite method , so far, is to use an add-on called 4or6. I just browse yahoo's website like always and when it starts it's "waiting for l.yimg" nonsense, I left-mouse-click on the green 6 next to my address bar then open the advanced tab and select "Disable IPv6 (whatever.yahoo.com)". After I do this enough times Firefox uses only IPv4 to access Yahoo's website.

Yahoo's website has been working great ever since (at least on Debian). If I could get Yahoo to display properly on the Solaris version of Firefox (I'm using OpenIndiana), I might consider adding images to this reply to walk you through the process.

wildhare 0 solutions 1 answers

as amitshree suggested, I turned off the hardware acceleration feature box and my yahoo mail works perfectly once again.

Before this fix, the issue I had was that upon arriving on the yahoo mail page, the preview pane appeared empty. Clicking on another firefox tab, or another open application, then returning to mail would show the refreshed view. But the view would not refresh without going to another tab or app and then returning. Typed emails would not display until after I clicked another tab or app, then returned, and upon return, all the characters I typed that were invisible when I typed them now show up. How tedious.

I would suggest to anyone with the problem I had that they try turning off hardware acceleration in the firefox advanced general settings. Good luck! :)

thehalf 0 solutions 1 answers

I upgraded to Firefox 23 and experienced the same problems but only with Yahoo. I did fix and it had to do with my firewall software. I use Z.A. (v 7.0.470.000) on WinXp MCE SP3. I had to adjust the cookie/ad settings from Custom to Default and everything works fine. So I went back to my setting in Firefox 23 and put them back to where they were after the upgrade and all is fine.

Only downside is that I have to change the cookie/ad settings in Z.A. to where they were before navigating away from Yahoo. Hope this helps.

TheHalf™

Bundaboy 0 solutions 7 answers

Well the problem still exists - any other things to try???????

Modified by Bundaboy

hekdic 0 solutions 4 answers

Helpful Reply

Here is a screen shot. The right margin cannot be moved and about 20% of the ezine is missing. Running XP SP3+