X
Tap here to go to the mobile version of the site.

Support Forum

Yahoo Mail and Yahoo webpage issues

Posted

Hello!

We are FireFox users and seem to be having two issues with Yahoo.

1. No Yahoo webpage will display correctly. No images will show and the webpages seem to display in an un-formatted manner. Also, any Yahoo webpage is very slow to load.

2. Our Yahoo Mail account has recently become un-responsive while using Mozilla FireFox. For example, if we reply to an e-mail in Yahoo, the address does not show up and we cannot type the message. We cannot send mail in Yahoo while using Mozilla FireFox.

I have been talking with Yahoo and they are now saying that it is a Browser issue.

Can anyone assist with this please?

Thanks,

Hello! We are FireFox users and seem to be having two issues with Yahoo. 1. No Yahoo webpage will display correctly. No images will show and the webpages seem to display in an un-formatted manner. Also, any Yahoo webpage is very slow to load. 2. Our Yahoo Mail account has recently become un-responsive while using Mozilla FireFox. For example, if we reply to an e-mail in Yahoo, the address does not show up and we cannot type the message. We cannot send mail in Yahoo while using Mozilla FireFox. I have been talking with Yahoo and they are now saying that it is a Browser issue. Can anyone assist with this please? Thanks,

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.1"
  • GEPlugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

Bundaboy 0 solutions 27 answers

That is certainly not my problem, nor, do I think, it is the problem addressed by this thread - the following two images a) what is displayed, and b) what should be displayed indicate the problem:

That is certainly not my problem, nor, do I think, it is the problem addressed by this thread - the following two images a) what is displayed, and b) what should be displayed indicate the problem:
cor-el
  • Top 10 Contributor
  • Moderator
17482 solutions 157978 answers

Hi hekdic

Try to reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Command+0 on Mac)

Hi Bundaboy

You can try basic steps like these in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and the cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Hi hekdic Try to reset the page zoom on pages that cause problems. *<b>View > Zoom > Reset</b> (Ctrl+0 (zero); Command+0 on Mac) *http://kb.mozillazine.org/Zoom_text_of_web_pages ---- Hi Bundaboy You can try basic steps like these in case of issues with web pages: Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and the cookies from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
hekdic 0 solutions 4 answers

Zoom does absolutely nothing for this particular situation. I tried, but nothing changed. There should be, and I believe that it was in the old Yahoo, the capability to put the cursor over the right margin and click to move it further out. No luck now.

In Yahoo mail, there is the option of hiding the ad by expanding the message area out to the right. Firefox doesn't support that. Of course, I don't allow ads and it appears that you are doing all in your power to encourage as many ads as possible.

Zoom does absolutely nothing for this particular situation. I tried, but nothing changed. There should be, and I believe that it was in the old Yahoo, the capability to put the cursor over the right margin and click to move it further out. No luck now. In Yahoo mail, there is the option of hiding the ad by expanding the message area out to the right. Firefox doesn't support that. Of course, I don't allow ads and it appears that you are doing all in your power to encourage as many ads as possible.
hekdic 0 solutions 4 answers

I see there are no further responses. Is there any reason that Firefox cannot allow Yahoo mail to expand the message area in the manner that Explorer and Chrome allow? I have been with Firefox since 3 and would like to continue but the frustration dealing with this support system is making it difficult.

I see there are no further responses. Is there any reason that Firefox cannot allow Yahoo mail to expand the message area in the manner that Explorer and Chrome allow? I have been with Firefox since 3 and would like to continue but the frustration dealing with this support system is making it difficult.
Bundaboy 0 solutions 27 answers

Thank you for that - alas I have tried all those in the past and many more besides.

I know three things:

1) The problem happens on ALL yahoo web pages not just the one I demonstrated - therefore it obviously has *something* to do with yahoo pages (I have never encountered the problem on anything BUT yahoo pages.

2) It does *not* happen on Firefox if it's proxy setting is set to my ISP providers specific proxy server even though the ISP specifically states that it should be set to "No Proxy" - alas this proxy is up and down like a yo yo and so is only a temporary solution. therefore it obviously has *something* to do with the proxy setting.

3) It does NOT happen under any circumstances with IE, Opera, and Chrome. therefore it obviously has *something* to do with Firefox.

NOTE: I will *shoot* anyone who tries to suggest that the problem can be solved by modifying the situation in items 1) and 2) - It is OBVIOUSLY a Firefox issue BECAUSE of item 3).

Now I believe it is *probably* a connection timing issue - if anyone has any suggestions on what can be tweaked to ascertain that one way or the other, for sure, it would be very much appreciated.

Thank you for that - alas I have tried all those in the past and many more besides. I know three things: 1) The problem happens on ALL yahoo web pages not just the one I demonstrated - therefore it obviously has *something* to do with yahoo pages (I have never encountered the problem on anything BUT yahoo pages. 2) It does *not* happen on Firefox if it's proxy setting is set to my ISP providers specific proxy server even though the ISP specifically states that it should be set to "No Proxy" - alas this proxy is up and down like a yo yo and so is only a temporary solution. therefore it obviously has *something* to do with the proxy setting. 3) It does NOT happen under any circumstances with IE, Opera, and Chrome. therefore it obviously has *something* to do with Firefox. NOTE: I will *shoot* anyone who tries to suggest that the problem can be solved by modifying the situation in items 1) and 2) - It is OBVIOUSLY a Firefox issue BECAUSE of item 3). Now I believe it is *probably* a connection timing issue - if anyone has any suggestions on what can be tweaked to ascertain that one way or the other, for sure, it would be very much appreciated.
hekdic 0 solutions 4 answers

Helpful Reply

This does absolutely nothing for me. I have no idea what a proxy setting is. As bundaboy said, this is a temporary solution. Therefore it is no solution. Your technical support has become a joke and your suggestion that this should solve my problem is pathetic. Mozilla has become just another bunch of beancounters with no interest in their customers. Welcome to America. On this course you will soon become irrelevant.

I review a number of documents emailed to me that are wider than your "new" version of Firefox will support but the Chrome and IE do. It appears that 23.0.1 is designed to maximize ad space and you're protecting that ad space in yahoo. Give us the capability that we once had. That right margin should be adjustable.

This does absolutely nothing for me. I have no idea what a proxy setting is. As bundaboy said, this is a temporary solution. Therefore it is no solution. Your technical support has become a joke and your suggestion that this should solve my problem is pathetic. Mozilla has become just another bunch of beancounters with no interest in their customers. Welcome to America. On this course you will soon become irrelevant. I review a number of documents emailed to me that are wider than your "new" version of Firefox will support but the Chrome and IE do. It appears that 23.0.1 is designed to maximize ad space and you're protecting that ad space in yahoo. Give us the capability that we once had. That right margin should be adjustable.
Bundaboy 0 solutions 27 answers

Erm why did my comment get flagged as the "Chosen Solution"? It is the antithesis of a solution. That's like saying moving to IE or Opera is a solution.

Erm why did my comment get flagged as the "Chosen Solution"? It is the antithesis of a solution. That's like saying moving to IE or Opera is a solution.
fgeefay 0 solutions 2 answers

I just upgraded to the newest Firefox version yesterday. Today I cannot log into yahoo mail. It keep on asking me to log in again in an endless loop. IE and Chrome are OK. Must be a Firefox problem. Other Yahoo site appear with texts somewhat helter skelter. Not sure why only Yahoo has problems.

I just upgraded to the newest Firefox version yesterday. Today I cannot log into yahoo mail. It keep on asking me to log in again in an endless loop. IE and Chrome are OK. Must be a Firefox problem. Other Yahoo site appear with texts somewhat helter skelter. Not sure why only Yahoo has problems.
cor-el
  • Top 10 Contributor
  • Moderator
17482 solutions 157978 answers

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.


You can also check the connection settings as it has been reported that Yahoo isn't working properly via a proxy connection.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

If clearing cookies doesn't work then it is possible that the <i>cookies.sqlite</i> file that stores the cookies is corrupted. Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete other present cookie files like <b>cookies.sqlite-journal</b> in the Firefox profile folder in case the file cookies.sqlite got corrupted. *http://kb.mozillazine.org/Cookies *https://support.mozilla.org/kb/Deleting+cookies ----- You can also check the connection settings as it has been reported that Yahoo isn't working properly via a proxy connection. *Tools > Options > Advanced > Network : Connection > Settings *https://support.mozilla.org/kb/Options+window+-+Advanced+panel If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/kb/Firefox+cannot+load+websites+but+other+programs+can
jscher2000
  • Top 10 Contributor
8699 solutions 71102 answers

Hi hekdic, your ad filter seeming to be removing the bar that lets you expand the display. Can you adjust it so that it leaves the bar in place? If not, and/or you want to automate the expansion, you might need a different extension or perhaps a userscript.

(Userscripts require either the Greasemonkey or Scriptish extension and can be custom written or downloaded from sites such as userscripts.org. Please be cautious in installing scripts from that site because there has been a spate of trojanized scripts that manipulate your Facebook account.)

Hi hekdic, your ad filter seeming to be removing the bar that lets you expand the display. Can you adjust it so that it leaves the bar in place? If not, and/or you want to automate the expansion, you might need a different extension or perhaps a userscript. (Userscripts require either the Greasemonkey or Scriptish extension and can be custom written or downloaded from sites such as userscripts.org. Please be cautious in installing scripts from that site because there has been a spate of trojanized scripts that manipulate your Facebook account.)
Bundaboy 0 solutions 27 answers

@cor-el

Thanks but the problem is definitely not cookie based - I have, for this reason, and other reasons done just this many times - it has no effect on the yahoo problem.

Whilst on the subject of the cookie database - this is a real problem in and of itself. The database gets often corrupted and needs to be deleted and remade - this generally results in hours of work getting your cookie settings back into a working state. Very frustrating.

Again thanks for the proxy suggestion but if you re-read my previous post you will see that the proxy problem is actually the reverse of that which you state - Yahoo works WITH a proxy and not without - this is a problem because my ISP wants me to use "no proxy" - but, as I say, then Yahoo sites don't work - I can't simply move to a designated proxy because it is up and down like a yo yo - I EMPHASISE here that this ONLY happens in Firefox - other browsers do not exhibit the problem regardless of what the proxy is set to.

@cor-el Thanks but the problem is definitely not cookie based - I have, for this reason, and other reasons done just this many times - it has no effect on the yahoo problem. Whilst on the subject of the cookie database - this is a real problem in and of itself. The database gets often corrupted and needs to be deleted and remade - this generally results in hours of work getting your cookie settings back into a working state. Very frustrating. Again thanks for the proxy suggestion but if you re-read my previous post you will see that the proxy problem is actually the reverse of that which you state - Yahoo works WITH a proxy and not without - this is a problem because my ISP wants me to use "no proxy" - but, as I say, then Yahoo sites don't work - I can't simply move to a designated proxy because it is up and down like a yo yo - I EMPHASISE here that this ONLY happens in Firefox - other browsers do not exhibit the problem regardless of what the proxy is set to.

Modified by Bundaboy

jscher2000
  • Top 10 Contributor
8699 solutions 71102 answers

Hi Bundaboy, one difference between the proxy and No Proxy connection settings could be related to IPv6. Did you see the earlier post on preventing Firefox from using IPv6 with Yahoo?

If you find that a reload (Ctrl+r) or reload bypassing the cache (Ctrl+Shift+r) fixes the problem for a time, it could be that Firefox is giving up on the server too quickly, or the server is terminating the connections for some reason. Have you tested using "vanilla" settings in a new profile? This experiment only take a couple minutes.

A new profile will have your system-installed plugins (e.g., Flash), but no themes, extensions, or other customizations. It also should have completely fresh settings databases and a fresh cache folder.

Exit Firefox and start up in the Profile Manager using Start > search box (or Run):

firefox.exe -P

Any time you want to switch profiles, exit Firefox and return to this dialog.

When creating a new profile, I recommend using the default location suggested, and to avoid data loss, not re-using any existing folder. Before deleting unneeded profiles, I suggest making a backup first in case something were to go wrong.

How does Yahoo work in the new profile?

Hi Bundaboy, one difference between the proxy and No Proxy connection settings could be related to IPv6. Did you see the [https://support.mozilla.org/en-US/questions/953699?page=1#answer-458218 earlier post] on preventing Firefox from using IPv6 with Yahoo? If you find that a reload (Ctrl+r) or reload bypassing the cache (Ctrl+Shift+r) fixes the problem for a time, it could be that Firefox is giving up on the server too quickly, or the server is terminating the connections for some reason. Have you tested using "vanilla" settings in a new profile? This experiment only take a couple minutes. A new profile will have your system-installed plugins (e.g., Flash), but no themes, extensions, or other customizations. It also should have completely fresh settings databases and a fresh cache folder. Exit Firefox and start up in the Profile Manager using Start > search box (or Run): firefox.exe -P Any time you want to switch profiles, exit Firefox and return to this dialog. When creating a new profile, I recommend using the default location suggested, and to avoid data loss, not re-using any existing folder. Before deleting unneeded profiles, I suggest making a backup first in case something were to go wrong. How does Yahoo work in the new profile?
Bundaboy 0 solutions 27 answers

@jscher2000 Thanks for that, there were certainly a couple of things there that I hadn't tried. Unfortunately the problem is still present under those circumstances (including safe-mode BTW).

Cheers.

@jscher2000 Thanks for that, there were certainly a couple of things there that I hadn't tried. Unfortunately the problem is still present under those circumstances (including safe-mode BTW). Cheers.
fgeefay 0 solutions 2 answers

So far all suggestions have not resolve the problem for me either including safe-mode.

So far all suggestions have not resolve the problem for me either including safe-mode.