X
Tap here to go to the mobile version of the site.

Support Forum

Das neueste Update von Java SE 7U15 wird nicht erkannt, ich habe es schon mehrmals deaktiviert, deinstalliert und neu geladen, trotzdem funkt,. pogo nicht

Posted

seit längeren habe ich schon ein Problem damit manche Pogo Games über Firefox zu spielen(ca seit dem vorletzten Update von Firefox)Bekam immer die Fehlermeldung wie auch jetzt das das neueste Java Update fehlt. Eine Zeitlang habe ich dann über Google Chrome gespielt, doch das ist jetzt seit 3 Tagen auch nicht mehr möglich, da das neueste Update Java SE 7U 15 nicht erkannt wird, obwohl es aktiviert ist und auch in der plugin Überprüfung als aktuel angezeigt wird. Habe nun schon mehrfach erst wie empfohlen add on deaktiviert., java deinstalliert wieder neuinstalliert,Browser neu gestartet aber nichts hilft. Ist schon sehr ärgerlich, ich hoffe das ich bald eine Lösung bekomme.

Betriebssystem Windows 7 32bit

Hinzufügen möchte ich noch, das ich nciht soviel Ahnung habe und nur genau nach Anweisung vorgehe.

seit längeren habe ich schon ein Problem damit manche Pogo Games über Firefox zu spielen(ca seit dem vorletzten Update von Firefox)Bekam immer die Fehlermeldung wie auch jetzt das das neueste Java Update fehlt. Eine Zeitlang habe ich dann über Google Chrome gespielt, doch das ist jetzt seit 3 Tagen auch nicht mehr möglich, da das neueste Update Java SE 7U 15 nicht erkannt wird, obwohl es aktiviert ist und auch in der plugin Überprüfung als aktuel angezeigt wird. Habe nun schon mehrfach erst wie empfohlen add on deaktiviert., java deinstalliert wieder neuinstalliert,Browser neu gestartet aber nichts hilft. Ist schon sehr ärgerlich, ich hoffe das ich bald eine Lösung bekomme. Betriebssystem Windows 7 32bit Hinzufügen möchte ich noch, das ich nciht soviel Ahnung habe und nur genau nach Anweisung vorgehe.

Chosen solution

hallo, was ist denn die konkrete fehlermeldung?

mozilla wird in zukunft als generelle vorsichtsmaßnahme wegen der zahlreichen sicherheitslücken (zur letzten noch nicht behobenen vor zwei tagen siehe http://www.heise.de/security/meldung/Sicherheitsluecke-in-neuester-Java-V...) auch aktuelle versionen des java plugins standardmäßig deaktiviert lassen & java-inhalt nur auf anforderung (click-to-play) ausführen - nähere informationen dazu unter Wie Sie Java verwenden, wenn es gesperrt wurde.

Read this answer in context 10

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.15.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.6 r602
  • npsitesafety
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • McAfee MSS+ NPAPI Plugin
  • Google Update
  • 4.1.10329.0
  • Office Live Update v1.5
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • 1.4
  • NPWLPG
  • Google Updater pluginhttp://pack.google.com/
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • np-mswmp
  • Office Plugin for Netscape Navigator

Application

  • Firefox 19.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0/WINNT/de/

Extensions

  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b})
  • PlugIn-Checker 2.8 (jid0-c1av474BVPIHcGJfBp3GkhlhAa4@jetpack)
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • Adblock Plus 2.2.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}) (Inactive)
  • Anti-Banner 13.0.1.4250 (anti_banner@kaspersky.com) (Inactive)
  • Ask Toolbar 3.15.15.36191 (toolbar@ask.com) (Inactive)
  • Bytemobile Optimization Client 4.1.0 (ff-bmboc@bytemobile.com) (Inactive)
  • Click to call with Skype 5.6.0.8153 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)
  • Content Blocker 13.0.1.4250 (content_blocker@kaspersky.com) (Inactive)
  • DataMngr 1.0 ({1FD91A9C-410C-4090-BBCC-55D3450EF433}) (Inactive)
  • Delta Toolbar 1.5.0 (ffxtlbr@delta.com) (Inactive)
  • Iminent Minibar 5.14.1.0 (webbooster@iminent.com) (Inactive)
  • Kaspersky URL Advisor 13.0.1.4250 (url_advisor@kaspersky.com) (Inactive)
  • Safe Money 13.0.1.4250 (online_banking@kaspersky.com) (Inactive)
  • Virtual Keyboard 13.0.1.4250 (virtual_keyboard@kaspersky.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 9600M GS
  • adapterDescription2:
  • adapterDeviceID: 0x0648
  • adapterDeviceID2:
  • adapterDrivers: nvd3dum nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 2-9-2013
  • driverDate2:
  • driverVersion: 9.18.13.1407
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d', u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 9600M GS)
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.link.open_newwindow: 2
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: http://de.msn.com/?ocid=iehp
  • browser.startup.homepage_override.buildID: 20130215130331
  • browser.startup.homepage_override.mstone: 19.0
  • dom.disable_window_flip: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0
  • gfx.direct3d.checkDX10: False
  • network.cookie.prefsMigrated: True
  • network.http.max-persistent-connections-per-server: 4
  • places.database.lastMaintenance: 1361539852
  • places.history.expiration.transient_current_max_pages: 53664
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False

Misc

  • User JS: Yes
  • Accessibility: Yes
philipp
  • Top 10 Contributor
  • Moderator
2954 solutions 13763 answers

Chosen Solution

hallo, was ist denn die konkrete fehlermeldung?

mozilla wird in zukunft als generelle vorsichtsmaßnahme wegen der zahlreichen sicherheitslücken (zur letzten noch nicht behobenen vor zwei tagen siehe http://www.heise.de/security/meldung/Sicherheitsluecke-in-neuester-Java-V...) auch aktuelle versionen des java plugins standardmäßig deaktiviert lassen & java-inhalt nur auf anforderung (click-to-play) ausführen - nähere informationen dazu unter Wie Sie Java verwenden, wenn es gesperrt wurde.

hallo, was ist denn die konkrete fehlermeldung? mozilla wird in zukunft als generelle vorsichtsmaßnahme wegen der zahlreichen sicherheitslücken (zur letzten noch nicht behobenen vor zwei tagen siehe [http://www.heise.de/security/meldung/Sicherheitsluecke-in-neuester-Java-Version-entdeckt-1810763.html]) auch aktuelle versionen des java plugins standardmäßig deaktiviert lassen & java-inhalt nur auf anforderung (click-to-play) ausführen - nähere informationen dazu unter [[Wie Sie Java verwenden, wenn es gesperrt wurde]].

Question owner

vielen dank für die Hilfe

vielen dank für die Hilfe