X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

when i copy info from a page (such as a recipe), it only shows the first picture or image and pastes that image for all of the subsequent images.

Posted

even if i copy the pics individually, it still posts the first pic. sometimes it's the print icon.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • CouponNetwork Coupon Activator
  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • SiteAdvisor
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • WildTangent Games App V2 Presence Detector
  • McAfee MSC FF plugin DLL
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPWLPG
  • 4.0.50401.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

jscher2000
  • Top 10 Contributor
2366 solutions 20923 answers

Helpful Reply

Does this happen on all sites or only certain sites?

Does it matter what you are pasting into, e.g., Microsoft Word, an HTML editor, etc.?


In case the problem is caused by one of your add-ons, could you try Firefox's Safe Mode? This is a standard diagnostic step to bypass interference by extensions (and some custom settings).

First, I recommend backing up your Firefox settings in case something goes wrong. See Back up and restore information in Firefox profiles. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.)

Next, restart Firefox in Firefox's Safe Mode (Troubleshoot Firefox issues using Safe Mode) using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode."

If the site works correctly, this points to one of your extensions or custom settings as the problem.

To disable plugins as well, you can use this tab:

orange Firefox button or classic Tools menu > Add-ons > Plugins category

Any change?

Question owner

thank you. i will try those things. and it does happen on all sites.