X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Pictures not showing!

Posted

I was copying a picture to put on facebook, and somewhere there was a box I could check (which I did) that said something about not attaching something to images. Since then, nobody's profile pics show on Facebook when in Firefox; however, in IE7, everything on Facebook shows as it should. Anyone know what I may have done? How do I get back to that same place and uncheck that box and get my pics back? Images show on websites, but not profile pics on Facebook.

Additional System Details

Installed Plug-ins

  • Cooliris embedded in a tab
  • Office Plugin for Netscape Navigator
  • 1.9.0009.1
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 2.0.0048.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • Default Plug-in
  • Provides additional functionality on Facebook. See our web site for details.
  • Shockwave Flash 10.1 r82
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • GEPlugin
  • Picasa plugin
  • 4.0.50826.0
  • Virtual Earth 3D 4.00090316005 plugin for Mozilla
  • NPWLPG
  • Google Updater pluginhttp://pack.google.com/
  • BlackBerry WebSL Browser Plug-In
  • Google Update
  • Java(TM) Platform SE binary
  • Next Generation Java Plug-in 1.6.0_14 for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9 ( .NET CLR 3.5.30729)

More Information

None.

TonyE
  • Moderator
1041 solutions 8840 answers

With Facebook on display, click on the How do I tell if my connection to a website is secure? (the favicon on the left side of the location bar), then click on the "More Information" button. This will open up the page info dialog. Go to the Permissions panel and make sure that the "Load images" option is set to allow. Selecting "Use Default" should work as well.

For further options see the Fix problems that cause images to not show article.

Question owner

Thank you for your reply. this did not work. the "load images" option was in already set to allow. so in any event, I selected "use default", and still no pics show. Everything on websites show, pics on facebook show, but everyone's profile pics do not. However, in IE7 they do show.

Any other idea? All I can remember was that there was a box I selected within a dialog box that came up when I was doing something with my profile pic. Driving me crazy!!!

TonyE
  • Moderator
1041 solutions 8840 answers

Helpful Reply

Another thing to check, also on the Page Info dialog, select the Media panel.

Select the first item in the list, then use the down arrow to scroll through the list. If you come across an item with a check-mark in the "Block Images from (domain name)", remove the check-mark.

For further options the mozillaZine knowledge base have an article on this - http://kb.mozillazine.org/Images_or_animations_do_not_load

Helpful Reply

You, my friend, are a complete GENIUS! Thank you so much!

PROBLEM SOLVED.  :)