X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Cannot open certain website after update to 18.0.2

Posted

I updated my desktop PC to 18.0.2 this morning. I noticed "zap2it.com/tvlistings" would no longer load. I ran through the usual troubleshooting steps:

  • restarted
  • cleared cache
  • disabled all addons
  • checked for malware

The webpage still does not load.

I fired up my laptop (still running 18.0.1) and the page loaded fine. As an experiment, I updated the laptop to 18.0.2... and the page no longer loads on the laptop as well.

Questions: What should I do about this? Should I report it somewhere? Roll back to 18.0.1? Try some other fixes first?

Thanks for the help!

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Windows Activation Technologies Plugin for Mozilla
  • Amazon MP3 Downloader Plugin 1.0.17
  • Foxit Reader Plug-In For Firefox and Netscape
  • 5.1.10411.0
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • PDF-XChange Viewer Netscape Gecko Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6635 answers

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Reset Firefox – easily fix most problems article.

Did this fix your problems? Please report back to us!

jworkman 0 solutions 2 answers

I am having the exact same problem. I followed the steps you suggested and I am still having trouble going to webpages.

How do I roll back to the previous version?

Modified by jworkman

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Do you get any content if you go to that website?

You can check the Net log in the Web Console (Web Developer > Web Console;Ctrl+Shift+K) to see if any content is requested and retrieved.

You can try to reset (power off/on) the router.


A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

jworkman 0 solutions 2 answers

It was actually the firewall. I first disabled the firewall to verify and firefox was able to work. I then did as you suggested and removed all rules for firefox in the firewall access list.

Question owner

OK. Just got home from work and tried the load that webpage... and it now works fine. I changed nothing since posting this question; the page wouldn't load this morning or at lunchtime... and yet now it works fine.