X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Drop-down menus not working

Posted

I cannot access any drop-down menus on USAA's website. It does not work before logging in nor when I log-in. It worked with previous version but not with 18. USAA is aware of the problem but have no solution. This feature is VITAL for me to access important information and actions. It seems to have something to do with jscript:;

It does not work in safe mode. I have reset firefox. I have uninstalled and reinstalled. It works with IE 9 and Safari.

HELP!!!!

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • iTunes Detector Plug-in
  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • GEPlugin
  • 4.1.10329.0
  • Picasa plugin
  • Google Updater pluginhttp://pack.google.com/
  • NPWLPG
  • Office Live Update v1.5
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Virtual Earth 3D 4.00090316005 plugin for Mozilla
  • CANON iMAGE GATEWAY Mycamera Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

Application Basics
Name
Firefox
Version
19.0
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Feedback
1.2.2
true
testpilot@labs.mozilla.com
avast! WebRep
7.0.1474
false
wrc@avast.com
Skype Click to Call
6.1.0.10441
false
{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
Important Modified Preferences
Name
Value
browser.cache.disk.capacity
358400
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size.use_old_max
false
browser.cache.disk.smart_size_cached_value
358400
browser.places.smartBookmarksVersion
4
browser.startup.homepage
http://www.yahoo.com/
browser.startup.homepage_override.buildID
20130116072953
browser.startup.homepage_override.mstone
19.0
extensions.lastAppVersion
19.0
gfx.direct3d.checkDX10
false
network.cookie.prefsMigrated
true
places.history.expiration.transient_current_max_pages
104858
plugin.disable_full_page_plugin_for_types
application/pdf
privacy.sanitize.migrateFx3Prefs
true
Graphics
Adapter Description
Mobile Intel(R) 4 Series Express Chipset Family
Adapter Drivers
igdumd64 igd10umd64 igdumdx32 igd10umd32
Adapter RAM
Unknown
Device ID
0x2a42
Direct2D Enabled
true
DirectWrite Enabled
true (6.1.7601.17789)
Driver Date
2-11-2011
Driver Version
8.15.10.2302
GPU #2 Active
false
GPU Accelerated Windows
1/1 Direct3D 10
Vendor ID
0x8086
WebGL Renderer
Google Inc. -- ANGLE (Mobile Intel(R) 4 Series Express Chipset Family)
AzureCanvasBackend
direct2d
AzureContentBackend
direct2d
AzureFallbackCanvasBackend
cairo
JavaScript
Incremental GC
true
Accessibility
Activated
true
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.4
4.9.4
NSS
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSMIME
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSSL
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSUTIL
3.14.1.0
3.14.1.0

jscher2000
  • Top 10 Contributor
2365 solutions 20922 answers

The menus work fine for me in Firefox 18.0.1 on Windows 7 Pro x64, but I get a strange message in the middle section of the page:

Please note: Your browser must be set to enable JavaScript to take full advantage of all the features of usaa.com.

I don't know where that is coming from.


When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

(You also can clear Firefox's cache completely using:

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now")

(2) Remove the site's cookies (save any pending work first) using either of these. While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?


EDIT: I SEE YOU TRIED THIS ALREADY.

In case one of your add-ons is not playing with with the latest Firefox, a standard diagnostic to bypass interference by extensions (and some custom settings) is to try Firefox's Safe Mode.

First, I recommend backing up your Firefox settings in case something goes wrong. See Back up and restore information in Firefox profiles. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.)

Next, restart Firefox in Firefox's Safe Mode (Troubleshoot Firefox issues using Safe Mode) using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode."

If the site works correctly, this points to one of your extensions or custom settings as the problem.

Any change?

Modified by jscher2000

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96757 answers

You posted this with a Firefox 19 beta version.

In case you are using the same profile folder with different Firefox versions, you should create a new profile to prevent issues.

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.