X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

must clear cache before loading each page

Posted

I have trouble accessing one particular website. I can reach other sites just fine. I had it happen with another site and clearing my history resolved the problem. Now it is a different site. If I clear my history (cache, cookies) I can get to the first page. Then I can't access any other pages of that site. If I clear history again, I can then access a different page on the site. It keeps going. I must clear my history EVERY TIME prior to trying to load a new page. This does happen on other browsers as well. It does not happen on other computers on my network. It happens wired and wireless. What could be happening that requires the cache to be cleared each time?

Chosen solution

I finally found it. There is a program called AMD Quickstream. When I removed that everything works fine.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.10.2.10212
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • Website Logon Plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • 5.1.10411.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

I have tried uninstalling/re-installing including deleting all files. I have flushed and reconfigured network adapters, drivers, etc. I have tried different dns. I have tried without anti-virus, and changing anti-virus. I have scanned for malware with multiple programs.

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1166 solutions 6653 answers

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Reset Firefox – easily fix most problems article.

Did this fix your problems? Please report back to us!

Question owner

I should have listed that. I've tried that. I still have to clear history before moving to a new page on the site.

Question owner

Ok, more experimenting. It is cookies only that needs to be cleared. Somehow cookies aren't being handled correctly.

cor-el
  • Top 10 Contributor
  • Moderator
10780 solutions 97024 answers

Helpful Reply

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Try to reset (power off/on) the router.

Make sure that your security software isn't blocking cookies.

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Question owner

I've tried all of those. It is something about cookies. Maybe a problem with the site's cookie? I just figured out if I go into my browser (any of them) and tell them to block cookies from that site then the site loads fine. This only happens on my one laptop running win 7. It is fine on mac, Win XP, and android machines. As long as I don't need their cookie I seem to be fine. I did have this with another site a few weeks again but then it cleared up.

cor-el
  • Top 10 Contributor
  • Moderator
10780 solutions 97024 answers

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.


Did you check for issues with your security software?

Which security software (firewall, anti-virus) do you have?


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Question owner

Tried deleting the files you suggested -- no help.

I had norton but removed it and used the norton uninstaller tool twice. I tried with no AV, still didn't work. I currently have AVG.

I tried safe mode but no luck. I have completely removed FF and profile. The current install has no add-ons.

The only thing that seems to work is blocking their cookies. Not sure what that can mean.

Chosen Solution

I finally found it. There is a program called AMD Quickstream. When I removed that everything works fine.