X
Tap here to go to the mobile version of the site.

Support Forum

Firefox menu font. Menus are incredibly small and impossible to read.

Posted

FF 18. Menu bookmark font is impossible to read. It must be .4 size font (not FOUR but decimal point size). This is not a case of the font being too small there is some sort of bug where the menus change size. If you click alt the menus pop up and are normal but if you use the arrows to naviage the items the jump to super small size. Same thing w/the mouse but sometimes placing the cursor in a certain spot will get them ack to normal. Sometimes they'll just to some bizarre size but only unto you move the mouse.

FF 18. Menu bookmark font is impossible to read. It must be .4 size font (not FOUR but decimal point size). This is not a case of the font being too small there is some sort of bug where the menus change size. If you click alt the menus pop up and are normal but if you use the arrows to naviage the items the jump to super small size. Same thing w/the mouse but sometimes placing the cursor in a certain spot will get them ack to normal. Sometimes they'll just to some bizarre size but only unto you move the mouse.

Chosen solution

It should be beneficial, IF it works.

It may be worth checking your graphics drivers

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • 5.1.10411.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

This happened after I added the TACO add on.
I removed addons 1 by 1. nothing helped.
reset FF. did not help.
removed FF completely from my PC, including all user data etc.
installed latest great verision
still happening.
Does not happen in IE or anywhere else in Windows. Only in FF.

finitarry
  • Top 25 Contributor
214 solutions 3102 answers

I found the fonts in Firefox were too small to read comfortably, so enlarged them all. In a userChrome.css file in a subdirectory called chrome in the Firefox profile, I added some code.

 @namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* set default namespace to XUL */

 * {font-size: 15px !important;
}

That should make all the text in the interface the same size.

I found the fonts in Firefox were too small to read comfortably, so enlarged them all. In a userChrome.css file in a subdirectory called chrome in the Firefox profile, I added some code. <pre> @namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* set default namespace to XUL */ * {font-size: 15px !important; } </pre> That should make all the text in the interface the same size.
cor-el
  • Top 10 Contributor
  • Moderator
12142 solutions 112771 answers

Use this extension to adjust the font size for the user interface:

Use this extension to adjust the font size for the user interface: *Theme Font & Size Changer: https://addons.mozilla.org/firefox/addon/theme-font-size-changer/ *Big Buttons: https://addons.mozilla.org/firefox/addon/big-buttons/ *Classic (Small) Toolbar Buttons: https://addons.mozilla.org/firefox/addon/cstbb/

Question owner

This is not a font size issue. The pic I uploaded does not do my situation justice. The font is incredibly small, illegible. Windows does not even have a font size this small. The app worked as it's supposed to but did not solve my problem.

This is not a font size issue. The pic I uploaded does not do my situation justice. The font is incredibly small, illegible. Windows does not even have a font size this small. The app worked as it's supposed to but did not solve my problem.
cor-el
  • Top 10 Contributor
  • Moderator
12142 solutions 112771 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Try to disable hardware acceleration in Firefox.

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Well that solved but the problem but I wonder why it's happening in the first place.

I basically wiped FF off my system ( too the best of my ability ....uninstall, delete etc...the only thing I didn't do was go through the registry) Used it barebones and I still had the issue.

So....it DOES function correctly now but I just wonder why it didn't work when it was barebones.

Anyway, thanks for your help

Well that solved but the problem but I wonder why it's happening in the first place. I basically wiped FF off my system ( too the best of my ability ....uninstall, delete etc...the only thing I didn't do was go through the registry) Used it barebones and I still had the issue. So....it DOES function correctly now but I just wonder why it didn't work when it was barebones. Anyway, thanks for your help

Question owner

and it's happening again!@

and it's happening again!@

Question owner

duh. It wasn't happening because I was in safemode :-/ Now I'm not.

duh. It wasn't happening because I was in safemode :-/ Now I'm not.
cor-el
  • Top 10 Contributor
  • Moderator
12142 solutions 112771 answers

Did you try to disable hardware acceleration in Firefox?

Did you try to disable hardware acceleration in Firefox?

Question owner

Well that's working for now... Is hardware acceleration beneficial?

Well that's working for now... Is hardware acceleration beneficial?
John99
  • Top 25 Contributor
  • Moderator
695 solutions 9602 answers

Chosen Solution

It should be beneficial, IF it works.

It may be worth checking your graphics drivers

It should be beneficial, IF it works. It may be worth checking your graphics drivers *[[Upgrade your graphics drivers to use hardware acceleration and WebGL]]

Question owner

Solved. Don't quite remember how I did it. I stripped FF. Downloaded again. Reinstalled. Added addons 1 at a time. It might have been a cookie addon that caused the problem. Unfortunately I don't remember which one, potentially, caused the problem.

Solved. Don't quite remember how I did it. I stripped FF. Downloaded again. Reinstalled. Added addons 1 at a time. It might have been a cookie addon that caused the problem. Unfortunately I don't remember which one, potentially, caused the problem.
John99
  • Top 25 Contributor
  • Moderator
695 solutions 9602 answers

Thanks for posting back. It works that is the important thing.

Thanks for posting back. It works that is the important thing.
WorldEarth 0 solutions 2 answers

Font issue can be cleared up by closing all programs, go to C:\WINDOWS\Fonts in window explorer, click tools, then folder options on the menu bar, go to True Type Fonts tab, click show only TTF, apply, reboot, FireFox font issue solved

Font issue can be cleared up by closing all programs, go to C:\WINDOWS\Fonts in window explorer, click tools, then folder options on the menu bar, go to True Type Fonts tab, click show only TTF, apply, reboot, FireFox font issue solved