X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

turn off web page hyperlink underline

Posted

I just had to set Firefox 18.0 back to default because some things were acting strangely. That solved my initial problem.

I would like hyperlinks on pages I view to NOT be underlined unless I hover/mouse-over.

I had this working as I wanted up until the reset but now I can't find what I need to make the underscores go away.

I have literally tried dozens of search phrases in the Firefox community but to no avail.

HELP!!!

Chosen solution

Did you clear the check box to "Underline links"?

I would love to clear the check box but I can't find it! Either I'm blind or it's too well hidden. I'm betting I have selective blindness!

Thanks in advance for your help.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • npsitesafety
  • iTunes Detector Plug-in
  • VLC media player Web Plugin 2.0.2
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Google Update
  • Shockwave Flash 11.3 r300
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • 5.1.10411.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • Windows Activation Technologies Plugin for Mozilla
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.448
  • Office Authorization plug-in for NPAPI browsers
  • DjVu Plug-In(external version 6.1.4.2013)
  • 1.9.0042.0
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Windows 7 Pro 32 bit

philipp
  • Top 10 Contributor
  • Moderator
2045 solutions 8900 answers

hello steven, you could try changing it in firefox > options > content > fonts & colors > colors...

Settings for fonts, languages, pop-ups, images and JavaScript

Question owner

Thank you but changing font colors doesn't seem helpful in making the link underscore/underline disappear.

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Helpful Reply

Did you clear the check box to "Underline links"?

Does this happen on all web pages?

It is possible the web pages set such an underline for links via CSS code.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

In Firefox Safe mode these changes are effective:

  • all extensions are disabled
  • the default theme is used (no persona)
  • userChrome.css and userContent.css are ignored
  • the default toolbar layout is used
  • the Javascript JIT compiler is disabled
  • hardware acceleration is disabled
  • plugins are not affected
  • preferences are not affected

Chosen Solution

Did you clear the check box to "Underline links"?

I would love to clear the check box but I can't find it! Either I'm blind or it's too well hidden. I'm betting I have selective blindness!

Thanks in advance for your help.

Question owner

I finally found it!

Thanks again.

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

You're welcome