X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Blurry text after 17.0.1 update.

Posted

After upgrading to 17.0.1 the text became blurred. In other programs and browsers - everything appears normal. I tried this: Anti-Aliasing Tuner https://addons.mozilla.org/en-US/firefox/addon/anti-aliasing-tuner/ Installation and configuration help for the text on the pages. But the menu and address bar text remained blurred. What has changed in the new version and how to disable blur? Thank you.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Foxit Reader Plug-In For Firefox and Netscape
  • GEPlugin
  • 5.1.10411.0
  • NPWLPG
  • Unity Player 3.5.0f6

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

Application Basics
Name
Firefox
Version
17.0.1
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Anti-Aliasing Tuner
11.12.01.01
true
aatuner@hotmint.com
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
1048576
browser.cache.disk.enable
false
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
921600
browser.places.smartBookmarksVersion
4
browser.startup.homepage_override.buildID
20121128204232
browser.startup.homepage_override.mstone
17.0.1
browser.tabs.warnOnClose
false
extensions.lastAppVersion
17.0.1
font.name.monospace.x-western
Tahoma
font.name.sans-serif.x-western
Tahoma
font.name.serif.x-western
Tahoma
gfx.direct3d.prefer_10_1
true
gfx.font_rendering.cleartype_params.cleartype_level
0
gfx.font_rendering.cleartype_params.rendering_mode
1
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1354898155
places.history.expiration.transient_current_max_pages
104858
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
NVIDIA GeForce GTX 550 Ti
Vendor ID
0x10de
Device ID
0x1244
Adapter RAM
1023
Adapter Drivers
nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Driver Version
9.18.13.697
Driver Date
10-2-2012
Direct2D Enabled
true
DirectWrite Enabled
true (6.1.7601.17789)
ClearType Parameters
DISPLAY1 [ Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 50 ] DISPLAY4 [ Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 300 ]
WebGL Renderer
Google Inc. -- ANGLE (NVIDIA GeForce GTX 550 Ti) -- OpenGL ES 2.0 (ANGLE 1.0.0.1242)
GPU Accelerated Windows
1/1 Direct3D 10
AzureCanvasBackend
direct2d
AzureFallbackCanvasBackend
cairo
AzureContentBackend
direct2d
JavaScript
Incremental GC
1
Accessibility
Activated
0
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.2
4.9.2
NSS
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS Util
3.13.6.0
3.13.6.0
NSS SSL
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS S/MIME
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC

Helpful Reply

Solution: change setting gfx.content.azure.enabled to false.

gara56 0 solutions 7 answers

Same problem here. It messes up all the other websites too as well as my hotmail.

ideato
  • Top 25 Contributor
616 solutions 4260 answers

hello shood, try to Turn off hardware acceleration and check it again.

thank you

Question owner

Ok, More information about solving the problem for me. 1) In the address bar type: about:config 2) Find the option "gfx.content.azure.enabled" and set it to "false" 3) Reload the browser. I do not know what else is affected, but the problem is solved with the text. Official BUG Thread https://bugzilla.mozilla.org/show_bug.cgi?id=814101 Waiting for a solution...

ideato
  • Top 25 Contributor
616 solutions 4260 answers

Can you check in safe mode ?, in Safe Mode window select "Start in Safe Mode" and see if this happen again, if not then try to turn off hardware acceleration in normal mode of course.

thanks

Rusty Jones 0 solutions 5 answers

DISTORTED TEXT * * * * * I have ATI Mobility Radeon HD 4200 Series, no updated driver available - Turning off Hardware Acceleration made no improvement. Problem began with Firefox 19.0.2 update! Does anyone know what the 'gfx.content.azure' config setting actually controls? and what results are to be expected?

sharga 0 solutions 1 answers

delete

Modified by sharga