X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Recently - every time I open one page with Firefox - all the pages that are minimized open with it? This never happened before and is VERY annoying? Can I fix

Posted

If I have multiple windows open but minimized THEY ALL open each time I bring up either a NEW window, or one of the minimized ones? This is new - and terrible as it increase research time by 50% of more!

Additional System Details

This happened

Every time Firefox opened

This started when...

Just a week or two ago - maybe a bit longer

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Facebook Video Calling Plugin
  • Shockwave Flash 11.4 r402
  • Google Update
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Next Generation Java Plug-in 10.7.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • npbasic
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • DYMO Label Framework Plugin
  • Garmin Communicator Plug-In 4.0.3.0
  • GEPlugin
  • 5.1.10411.0
  • Logitech Device Detection
  • Plugin for Wacom tablets.
  • Windows Activation Technologies Plugin for Mozilla
  • HP Product Detection Plugin
  • HP Active Check Plugin
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

I have no idea how to cure this.

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96861 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
meltd01 0 solutions 3 answers

What the heck is "Safe Mode" how do I find it. What is the danger if I do this?

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96861 answers

You can use one of these to start Firefox in Safe mode:

  • On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut
  • On Mac, hold down the Options key while starting Firefox
  • Help > Restart with Add-ons Disabled

See also: