X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

All searches come back in the French Language

Posted

Every time I sign in or do a search the result is in the French Language.

Chosen solution

Its not a firefox problem. In google you choosed french language as a default language. To change your language in Google - goto Google Accounts ->Language -> Change/Add Another Language and choose your language as a Primary language

Read this answer in context 5

Additional System Details

This happened

Every time Firefox opened

This started when...

A few weeks ago

Installed Plug-ins

  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.4 r402
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 5.1.10411.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • GEPlugin
  • NPWLPG
  • Picasa plugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Chosen Solution

Its not a firefox problem. In google you choosed french language as a default language. To change your language in Google - goto Google Accounts ->Language -> Change/Add Another Language and choose your language as a Primary language

Question owner

Seems to have done the trick. Many Thanks for your input.

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

welcome

LisKit 0 solutions 1 answers

I have this problem on many sites, not just Google. One example I'm just fighting with: www.hp.com, on my macbook, goes to the normal english website; On my Ubuntu machine, insists on showing Finnish on any site that has Finnish available. I doubt this is a Firefox problem either, probably regional and language settings. But I'm still looking for that setting, everything in my regional and language settings says English and nothing says Finnish. So why is firefox redirecting me to Finnish sites if I want to see English?

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96858 answers

You can check the order of the installed Languages.

  • Edit > Preferences > Content > Languages