X
Tap here to go to the mobile version of the site.

Support Forum

I downloaded quebles from my hotmail account and now have a queble search engine. How do I delete it?

Posted

When I click to open a new window/tab, rather than my google search engine, I'm getting the following: www.mynetsearch.com or search.quebles.com. I just want to delete the entire thing. I've unchecked the quebles tool bar, so that's gone, but I can't get rid of this search engine. I've checked my installed programs and it's not listed so I can't delete it from there. HELP.

When I click to open a new window/tab, rather than my google search engine, I'm getting the following: www.mynetsearch.com or search.quebles.com. I just want to delete the entire thing. I've unchecked the quebles tool bar, so that's gone, but I can't get rid of this search engine. I've checked my installed programs and it's not listed so I can't delete it from there. HELP.

Additional System Details

This happened

Every time Firefox opened

This started when...

today when I downloaded quebles from hotmail (BIG mistake!)

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Next Generation Java Plug-in 10.7.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 4.1.10329.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12912 solutions 118408 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Try to reset some preferences to the default with the SearchReset extension:

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- Try to reset some preferences to the default with the SearchReset extension: *https://addons.mozilla.org/firefox/addon/searchreset/ Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).
ronh47 0 solutions 2 answers

I had issues with the search engine in firefox, I only wanted google but there were all these others and yahoo would always replace google. I searched and searched until finally this very simple fix, do this: Click Start, bottom left in the task bar. Click Run. Type in: c:\program files\mozilla firefox\searchplugins There will be a list of search engines, right click and delete the ones you do not want, it's that simple. I thank the person that I found in the forums for this solution...It Works!

I had issues with the search engine in firefox, I only wanted google but there were all these others and yahoo would always replace google. I searched and searched until finally this very simple fix, do this: Click Start, bottom left in the task bar. Click Run. Type in: c:\program files\mozilla firefox\searchplugins There will be a list of search engines, right click and delete the ones you do not want, it's that simple. I thank the person that I found in the forums for this solution...It Works!