X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I can access my hotmail account but can't open or preview any e-mails - nothing works, there's even no annoying adverts appearing

Posted

Noticed 27th Sept that although i can log in to hotmail and see a list of mails, i can't select an e-mail either to open or preview. Also no ads showing on RHS. I've tried in IE and hotmail is fine so it looks like a firefox issue. Disabled all plugins and rebooted but it's made no difference. Updated java plug in as said out of date and again rebooted but still no joy. Managed to log in to hotmail using firefox on an off site pc so must be my machine - any ideas gratefully received!

Additional System Details

Sites Affected

http://hotmail.co.uk

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Google Update
  • npsitesafety
  • 5.1.10411.0
  • NPWLPG
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

Name
Firefox
Version
15.0.1
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Profile Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory

cor-el
  • Top 10 Contributor
  • Moderator
10739 solutions 96650 answers

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
plowboyzzt 0 solutions 1 answers

Clearing the cache did nothing for me...Windows 7, HP, Firefox 19.....BUT... disabling add-ons turned the trick. The culprit was GoogleTube 2.0.2, in my case.

Trying safe mode is excellent advice. Then, if that works, go back to normal mode and start disabling add-ons one at a time. Begin by clicking 'Help' on the above-left menu bar and selecting 'Restart w. Add-ons disabled'. Controlling your Add-ons is found under Tools.