X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

New Tabs

Posted

When I click on the new tab button (+), how do I get the new tab to open as a blank tab. I would like it to open as nothing but currently it is opening as a search tab.

Chosen solution

You can set it to blank as described below. If it changes back to search the next time you restart Firefox, then one of your add-ons may be doing that. We've certainly had many complaints along those lines!

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter the desired value:

(i) Page thumbnails (default)

browser.newtab.url = about:newtab

(ii) Blank tab

browser.newtab.url = about:blank

(iii) Built-in Firefox home page

browser.newtab.url = about:home

(iv) Any other page

browser.newtab.url = full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

Read this answer in context 70

Additional System Details

Installed Plug-ins

  • Google Update
  • Next Generation Java Plug-in 1.6.0_35 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.4 r402
  • Google Talk Plugin Video Accelerator version:0.1.44.16
  • Version 3.6.1.9117
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0
  • iTunes Detector Plug-in
  • Facebook Video Calling Plugin
  • NPWLPG
  • Version 0.9.18, Copyright 2006-2009 Veetle Inchttp://www.veetle.com/
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.775
  • Version 0.9.18, copyright 2006-2010 Veetle Inchttp://www.veetle.com/
  • LabVIEW 2010 Netscape Plug-in for Win32
  • LabVIEW 9.0 Netscape Plug-in for Win32
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Virtual Earth 3D 4.00090316005 plugin for Mozilla
  • LabVIEW 8.6 Netscape Plug-in for Win32
  • LabVIEW 8.5 Netscape Plug-in for Win32
  • np-mswmp
  • Yahoo! activeX Plug-in Bridge
  • LabVIEW 8.2 Netscape Plug-in for Win32

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

jscher2000
  • Top 10 Contributor
2368 solutions 20966 answers

Chosen Solution

You can set it to blank as described below. If it changes back to search the next time you restart Firefox, then one of your add-ons may be doing that. We've certainly had many complaints along those lines!

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter the desired value:

(i) Page thumbnails (default)

browser.newtab.url = about:newtab

(ii) Blank tab

browser.newtab.url = about:blank

(iii) Built-in Firefox home page

browser.newtab.url = about:home

(iv) Any other page

browser.newtab.url = full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

JohnSecker 0 solutions 1 answers

I also seem to have this problem. Some time in the last day my new tabs have started opening with a Search screen - looks a bit like Google but without the Google logo above the search box. The url is www.searchnu.com, which appears to be hosted in Israel.

I tried using the about:config solution, and tried all three options - about:newtab, about:blank and about:"a different url" but in all cases I wound up with the same Isreali search engine in my new tabs. I tried closing Mozilla entirely and restarting but no joy. I don't detect any obvious issue - I can navigate away from the search page with no apparent problem - but I strongly dislike having something on my desktop that I didn't put there (intentionally, anyway). I have searched the config file but couldn't find any reference to this Searchnu site, so I don't know where the newtab function is getting it from. Any suggestions?

jscher2000
  • Top 10 Contributor
2368 solutions 20966 answers

Helpful Reply

Hi JohnSecker, you probably need to disable or remove a rogue add-on. And if it that comes back, you may need to uninstall some other software which is introducing it. Please see the following thread for further discussion: When selecting a new tab that shows recent websites feature is not working. Only searchqu.com comes up, even after I followed the directions about:config, etc.

hstuebner 0 solutions 2 answers

Hallo, no new tab opens, when I press the `+` for a new tab

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Hi hstuebner

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
hstuebner 0 solutions 2 answers

Thank you, it was the addon search-result toolbar 3.13.1.100007

Now the '+' for opening a new tab works again

HS